Critical Adobe Acrobat APSB10-17 Vulnerability Patch

Adobe Systems has sent out a critical Security Advisory for Adobe Reader and Acrobat. This advisory is related to the security vulnerability CVE-2010-2862. For more information, please refer to this Sophos knowledgebase article.

For further information and where to obtain the updates, please refer to the following link: http://www.adobe.com/support/security/bulletins/apsb10-17.html

This vulnerability affects existing versions of Adobe Reader 9.3.3 as well as earlier versions of Adobe Reader for Windows, Macintosh and UNIX.

Users of these Adobe products are strongly advised to update their software.