<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="pingback" href="https://nakedsecurity.sophos.com/xmlrpc.php">

<meta name="description" content="Google plans to use AI tool to grab details of billions of in-store credit card transaction." />
<meta name="keywords" content="google, law &amp; order, mobile, privacy, adwords, ai, complaint, cryptdb, doubleclick, epic, ftc, google attribution, marketing, targeted advertising, targeted marketing" />
<title>Google wants to track you in real life &#8211; privacy group says, &#8216;No way!&#8217; &#8211; Naked Security</title>
<meta name="google-site-verification" content="I9dHFo-YhnK2MfAHn-20V4GnWrOttVUYyISGamyU41M" />
<meta name="msvalidate.01" content="7D8D1FA2892142B1543D2CBCD07FB88F" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=nakedsecurity.sophos.com&amp;id=15254721&amp;t=1501868751&amp;back=https%3A%2F%2Fnakedsecurity.sophos.com%2F2017%2F08%2F04%2Fgoogle-wants-to-track-shoppers-irl-privacy-group-says-no-way%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//sophosnews.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Naked Security &raquo; Feed" href="https://nakedsecurity.sophos.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naked Security &raquo; Comments Feed" href="https://nakedsecurity.sophos.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naked Security &raquo; Google wants to track you in real life &#8211; privacy group says, &#8216;No way!&#8217; Comments Feed" href="https://nakedsecurity.sophos.com/2017/08/04/google-wants-to-track-shoppers-irl-privacy-group-says-no-way/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkN1OwzAMhV8IYzoGYxeIZ0kyL/WWxFHt0vH2pJvGj4CKm+jYOl98bJwqBClGxTCPUNMYuSgmPpLigay6cIRzdRtUb/B3e5CBWj9XZ7Mj044dJcrNtoRNvItkDderBqPTIpLr43XQLPsWbzHZVJsbvK8DqUJ7M48ZrG/ZfnKXNr5yRZXaixaaFFZ33QOqvSX6zy57F8iLXI7m5fSVZCxi3GD9EEtfRhJIEpyxlG8F7JPjYQkdyCeJTcbzcT/Lv3bu1xiTeJdmw0t+7tbb7Wb11G3uD++w4cw3' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sophosnews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p120rT-1AL2' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnakedsecurity.sophos.com%2F2017%2F08%2F04%2Fgoogle-wants-to-track-shoppers-irl-privacy-group-says-no-way%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnakedsecurity.sophos.com%2F2017%2F08%2F04%2Fgoogle-wants-to-track-shoppers-irl-privacy-group-says-no-way%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Google wants to track you in real life &#8211; privacy group says, &#8216;No way!&#8217;" />
<meta property="og:url" content="https://nakedsecurity.sophos.com/2017/08/04/google-wants-to-track-shoppers-irl-privacy-group-says-no-way/" />
<meta property="og:description" content="Google plans to use AI tool to grab details of billions of in-store credit card transaction." />
<meta property="article:published_time" content="2017-08-04T14:44:32+00:00" />
<meta property="article:modified_time" content="2017-08-04T16:57:00+00:00" />
<meta property="og:site_name" content="Naked Security" />
<meta property="og:image" content="https://sophosnews.files.wordpress.com/2017/08/untitled-design-3.jpg?w=640" />
<meta property="og:image:secure_url" content="https://sophosnews.files.wordpress.com/2017/08/untitled-design-3.jpg?w=640" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="334" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@NakedSecurity" />
<meta name="twitter:text:title" content="Google wants to track you in real life &#8211; privacy group says, &#8216;No way!&#8217;" />
<meta name="twitter:image:src" content="https://sophosnews.files.wordpress.com/2017/08/untitled-design-3.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@NakedSecurity" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta property="fb:admins" content="28552295016" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/36cdcb4bed050e19e465471a6bbe63b0?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/36cdcb4bed050e19e465471a6bbe63b0?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/36cdcb4bed050e19e465471a6bbe63b0?s=114" />
<link rel='openid.server' href='https://sophosnews.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://sophosnews.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://nakedsecurity.sophos.com/osd.xml" title="Naked Security" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<link rel="canonical" href="https://nakedsecurity.sophos.com/2017/08/04/google-wants-to-track-shoppers-irl-privacy-group-says-no-way/">		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<link rel="author" href="https://plus.google.com/117177061085784456426" />
<meta name="application-name" content="Naked Security" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Computer Security News, Advice and Research" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://nakedsecurity.sophos.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/36cdcb4bed050e19e465471a6bbe63b0?s=16" /><link rel="amphtml" href="https://nakedsecurity.sophos.com/2017/08/04/google-wants-to-track-shoppers-irl-privacy-group-says-no-way/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-379628 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light" >
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-container">
			<div class="site-branding">
				<h1 class="site-title"><a class="site-logo" href="https://nakedsecurity.sophos.com/" rel="home">Naked Security</a></h1>
				<div class="site-description">Computer Security News, Advice and Research</div>
			</div><!-- .site-branding -->

			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="container">
					<ul id="menu-main-menu" class="exit-links menu"><li id="menu-item-306596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306596"><a href="https://www.sophos.com/">sophos.com</a></li>
<li id="menu-item-306597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306597"><a href="https://www.sophos.com/en-us/products/free-tools.aspx">Free Tools</a></li>
</ul>				</div>
			</nav><!-- #site-navigation -->

			<a href="#" id="search-toggle" class="search-toggle"></a>
			<div class="site-search-block">
	<form role="search" class="search-form" method="get" action="https://nakedsecurity.sophos.com/">
        <fieldset>
            <div class="field">
				<input type="search" value="" name="s" class="search-field" placeholder="Search naked security...">
            </div>
            <div class="submit">
				<button type="submit" class="search-submit button">Go</button>
            </div>
        </fieldset>
    </form>
</div>
					</div><!-- .container -->
	</header><!-- #masthead -->

	
	<section class="about-panel">
	<div class="container">
	<div class="panel-content ">

		<div class="description">Award-winning computer security news</div>
	<ul class="social-links">
	<li class="twitter">
		<a rel="nofollow" href="https://twitter.com/#!/NakedSecurity" title="Follow our team of security experts on Twitter">Twitter</a>
	</li>
	<li class="facebook">
		<a rel="nofollow" href="https://www.facebook.com/SophosSecurity" title="Join over 250,000 people in our Facebook community">Facebook</a>
	</li>
	<li class="google">
		<a rel="nofollow" href="https://plus.google.com/107512733802574023624" title="Join our Google+ community">Google+</a>
	</li>
	<li class="linkedin">
		<a rel="nofollow" href="https://www.linkedin.com/company/5053/" title="Join the naked security discussion group on LinkedIn">LinkedIn</a>
	</li>
	<li class="rss">
		<a rel="nofollow" href="/feed" title="Subscribe to our RSS feed">Feed</a>
	</li>
</ul>

	</div> <!-- .panel-container -->
	</div> <!-- .container -->
	</section> <!-- .panel -->

	
	<div id="content" class="site-content">
		<div class="content-container">

</div> <!-- .container -->
</div> <!-- #content -->


	<section class="content-panel">
	<div class="container">
	<div class="panel-content framed-content-area">

		<main id="main" class="site-main" role="main">

	
		
<article id="post-379628" class="post-379628 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-google category-law-order category-mobile category-privacy tag-adwords tag-ai tag-complaint tag-cryptdb tag-doubleclick tag-epic tag-ftc tag-google-attribution tag-marketing tag-targeted-advertising tag-targeted-marketing">

	<header class="entry-header">
		<h1 class="entry-title">Google wants to track you in real life &#8211; privacy group says, &#8216;No way!&#8217;</h1>		<div class="entry-meta">
			<div>
				
	<span class="entry-published">
		<time class="entry-date published" datetime="2017-08-04T15:44:32+00:00">04 Aug 2017</time>
	</span>

					<a href="#comments" class="comment-box">
					<span class="count">0</span>
				</a>
					
	<span class="entry-categories">
	<a href="https://nakedsecurity.sophos.com/category/organisations/google/">Google</a>, <a href="https://nakedsecurity.sophos.com/category/law-order/">Law &amp; order</a>, <a href="https://nakedsecurity.sophos.com/category/technologies/operating-systems/mobile/">Mobile</a>, <a href="https://nakedsecurity.sophos.com/category/privacy/">Privacy</a>	</span>

			</div>
	</header> <!-- .entry-header -->

    <div id="newsletter-signup" class="container top"></div>

			<div class="entry-featured-image">
			<img width="780" height="408" src="https://sophosnews.files.wordpress.com/2017/08/untitled-design-3.jpg?w=780&amp;h=408&amp;crop=1" class="attachment-hero-thumbnail size-hero-thumbnail wp-post-image" alt="" srcset="https://sophosnews.files.wordpress.com/2017/08/untitled-design-3.jpg?w=780&amp;h=408&amp;crop=1 780w, https://sophosnews.files.wordpress.com/2017/08/untitled-design-3.jpg?w=150&amp;h=78&amp;crop=1 150w, https://sophosnews.files.wordpress.com/2017/08/untitled-design-3.jpg?w=300&amp;h=157&amp;crop=1 300w, https://sophosnews.files.wordpress.com/2017/08/untitled-design-3.jpg?w=768&amp;h=401&amp;crop=1 768w, https://sophosnews.files.wordpress.com/2017/08/untitled-design-3.jpg?w=1024&amp;h=535&amp;crop=1 1024w, https://sophosnews.files.wordpress.com/2017/08/untitled-design-3.jpg 1200w" sizes="(max-width: 780px) 100vw, 780px" data-attachment-id="379649" data-permalink="https://nakedsecurity.sophos.com/2017/08/04/google-wants-to-track-shoppers-irl-privacy-group-says-no-way/untitled-design-3-3/" data-orig-file="https://sophosnews.files.wordpress.com/2017/08/untitled-design-3.jpg" data-orig-size="1200,627" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled design (3)" data-image-description="" data-medium-file="https://sophosnews.files.wordpress.com/2017/08/untitled-design-3.jpg?w=300" data-large-file="https://sophosnews.files.wordpress.com/2017/08/untitled-design-3.jpg?w=640" />					</div> <!-- .entry-featured-image -->
		
		<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>

		<div class="nav-links">
			<div class="nav-previous"><a href="https://nakedsecurity.sophos.com/2017/08/04/uber-drivers-game-the-system-force-up-fares/" rel="prev"><span class="nav-label">Previous</span><span class="nav-seperator">:</span><span class="nav-title"> Uber drivers game the system &#8211; force up fares</span></a></div><div class="nav-next"><a href="https://nakedsecurity.sophos.com/2017/08/04/amazon-reaches-out-to-users-with-bad-security-before-crooks-do/" rel="next"><span class="nav-label">Next</span><span class="nav-seperator">:</span><span class="nav-title"> Amazon reaches out to users with bad security before the crooks do</span></a></div>		</div>
		<!-- .nav-links -->
	</nav><!-- .navigation -->
	
	<div class="entry-content">
		<div class="entry-prefix">
			<div class="entry-author">
				
	
					<span class="by">by</span>
			<a href="https://nakedsecurity.sophos.com/author/nslisavaas/" title="Posts by Lisa Vaas" class="author url fn" rel="author">Lisa Vaas</a>		
	
			
			</div>
			<div class="entry-sharing">
				
	<ul class="social-links article-social-links">
		<li class="facebook"><a href="https://www.facebook.com/share.php?u=https%3A%2F%2Fnakedsecurity.sophos.com%2F2017%2F08%2F04%2Fgoogle-wants-to-track-shoppers-irl-privacy-group-says-no-way%2F&title=Google+wants+to+track+you+in+real+life+%E2%80%93+privacy+group+says%2C+%E2%80%98No+way%21%E2%80%99" data-title="Google wants to track you in real life – privacy group says, ‘No way!’" title="Share on Facebook"><span class="share-count" data-url="https://nakedsecurity.sophos.com/2017/08/04/google-wants-to-track-shoppers-irl-privacy-group-says-no-way/">0</span>Share on Facebook</a></li>
		<li class="twitter"><a href="https://twitter.com/home?status=Google+wants+to+track+you+in+real+life+%E2%80%93+privacy+group+says%2C+%E2%80%98No+way%21%E2%80%99+https%3A%2F%2Fwp.me%2Fp120rT-1AL2" data-title="Google wants to track you in real life &#8211; privacy group says, &#8216;No way!&#8217;" title="Share on Twitter">Share on Twitter</a></li>
		<li class="google"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwp.me%2Fp120rT-1AL2" data-title="Google wants to track you in real life – privacy group says, ‘No way!’" title="Share on Google+">Share on Google+</a></li>
		<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwp.me%2Fp120rT-1AL2&title=Google+wants+to+track+you+in+real+life+%E2%80%93+privacy+group+says%2C+%E2%80%98No+way%21%E2%80%99" data-title="Google wants to track you in real life – privacy group says, ‘No way!’" title="Share on LinkedIn">Share on LinkedIn</a></li>
		<li class="reddit"><a href="https://reddit.com/submit/?url=https%3A%2F%2Fwp.me%2Fp120rT-1AL2&title=Google+wants+to+track+you+in+real+life+%E2%80%93+privacy+group+says%2C+%E2%80%98No+way%21%E2%80%99" title="Share on Reddit">Share on Reddit</a></li>

			</ul>

				</div>
		</div>
		<p>There&#8217;s a long-term marketing bugaboo that Google has plans to fix: how to convince its clients that their ad dollars are turning into sweet payola.</p>
<p>As Google announced at its annual Marketing Next conference in May, it will go beyond just serving ads to consumers. Using an artificial intelligence (AI) tool called Attribution, it said it would <a title="Naked Security: Google debuts a new way to follow your footsteps around the web" href="https://nakedsecurity.sophos.com/2017/05/25/google-debuts-a-new-way-to-follow-your-footsteps-around-the-web/">follow us around to see where we go</a>, tracking us across devices and channels &#8211; mobile, desktop, and in physical stores &#8211; to see what we’re buying, to match purchases up with what ads we’ve seen, and to then automatically tell marketers what we’re up to and what ads have paid off.</p>
<p>Google said at the time that it was planning to anonymize the data and then hash it over, as in, &#8220;User 08a862b091c379fe9767615d10873 saw these 10 ads in the morning, and spent $27.73 at a certain grocery store that afternoon.&#8221;</p>
<p>Well, that is not reassuring whatsoever from a privacy standpoint, the Electronic Privacy Information Center (EPIC) says. On Monday, EPIC <a title="EPIC: EPIC Files FTC Complaint to Stop Google from Tracking In-Store Purchases" href="https://epic.org/2017/07/epic-files-ftc-complaint-to-st.html" rel="nofollow">announced</a> that it&#8217;s filed a <a title="EPIC complaint" href="https://epic.org/privacy/ftc/google/EPIC-FTC-Google-Purchase-Tracking-Complaint.pdf" rel="nofollow">complaint (PDF)</a> with the Federal Trade Commission (FTC) to stop Google from tracking in-store purchases.</p>
<p>As Google is <a title="Google Inside AdWords: Powering ads and analytics innovations with machine learning" href="https://adwords.googleblog.com/2017/05/powering-ads-and-analytics-innovations.html" rel="nofollow">happy to boast,</a> it&#8217;s captured data on over 5 billion debit and credit card purchases in stores in just under three years using AdWords. Google then matches individuals&#8217; buying histories with what they do online.</p>
<p>In fact, Google&#8217;s using “third-party partnerships” to gain access to what it says are “approximately 70% of credit and debit card transactions in the US.” But Google hasn&#8217;t identified who those partners are, or how they&#8217;ve captured all that information.</p>
<p>Likewise, Google says it&#8217;s protecting online privacy, but it&#8217;s refused to say how, EPIC says. Nor will Google allow independent testing of whatever technique it&#8217;s using to preserve consumer privacy.</p>
<p>From the complaint:</p>
<blockquote><p>Google claims that it protects online privacy but refuses to reveal details of the algorithm that &#8220;deidentifies&#8221; consumers while tracking their purchases.</p>
<p>The privacy of millions of consumers thus depends on a secret, proprietary algorithm.</p></blockquote>
<p>Google has said that it <a title="Washington Post: Google now knows when its users go to the store and buy stuff" href="https://www.washingtonpost.com/news/the-switch/wp/2017/05/23/google-now-knows-when-you-are-at-a-cash-register-and-how-much-you-are-spending/?utm_term=.c4b129692bfd" rel="nofollow">can&#8217;t give details</a> on its mathematical formulas because of a pending patent.</p>
<p>But it has also revealed that the algorithm was based on CryptDB, a database that works by <a title="MIT paper: CryptDB: Protecting Confidentiality with Encrypted Query Processing" href="http://people.csail.mit.edu/nickolai/papers/raluca-cryptdb.pdf" rel="nofollow">executing SQL queries over encrypted data (PDF of an MIT paper on CryptDB)</a>. CryptDB, however, has known security flaws: Microsoft researchers in 2015 <a title="Ars Technica: MS researchers claim to crack encrypted database with old simple trick" href="https://arstechnica.com/information-technology/2015/09/ms-researchers-claim-to-crack-encrypted-database-with-old-simple-trick/" rel="nofollow">hacked into a CryptDB protected database</a> of healthcare records and accessed over 50% (sometimes 100%) of sensitive patient data at an individual level.</p>
<p>Beyond Google&#8217;s lack of transparency about exactly how it&#8217;s protecting consumer privacy, EPIC also says that its tracking opt-out process is &#8220;burdensome, opaque, and misleading.&#8221;</p>
<blockquote><p>According to Google, turning off Web &amp; App Activity stops Google from saving information about the ads a user clicks. However, serve and click data may still be stored in a manner that allows for personal identification of the user even when Web &amp; App Activity is turned off. Whenever an ad is served to a user’s browser, Google’s servers create a log that includes the user’s IP address and a unique identifier attached to the relevant Google advertising cookie.</p></blockquote>
<p>Nor does opting out of Google cookies stop ads from being served. Those ads continue to be logged on Google&#8217;s servers, as do users&#8217; IP addresses. The only way to get away from the tracking is by using a third-party product, such as a virtual private network (VPN), EPIC says.</p>
<p>Information about all this is buried several pages into Google&#8217;s Privacy Controls, and even if you get that far, Google doesn&#8217;t disclose the extent to which opting out of Web &amp; App Activity stops it from tracking your interactions with Google ads.</p>
<p>EPIC&#8217;s asking the FTC to stop Google&#8217;s tracking of in-store purchases and to determine whether Google adequately protects consumer privacy.</p>
<p>It notes that Google&#8217;s looking to slather its dominance of online advertising onto the physical world. Absolutely. But who isn&#8217;t?</p>
<p>Amazon, for one, has also been stretching the boundaries of its online existence. In June, it was granted a patent to <a title="Naked Security: Amazon plans to check up on your price checks" href="https://nakedsecurity.sophos.com/2017/06/19/amazon-plans-to-check-up-on-your-price-checks/">stop shoppers from checking online prices</a> from competitors when we’re in one of its physical shops.</p>
<p>To do so, as it described in the patent, it would watch any online activity conducted over its Wi-Fi network, detect any relevant product information being searched on, and respond by either sending the shopper to a completely different web page, blocking internet use altogether, and/or sending a store clerk scurrying over to our exact location in a store.</p>
<p>But at least you&#8217;ve got the option of not using Amazon Wi-Fi. Going further back still, marketers have been using technology to follow us around, no need to sign on to a store&#8217;s Wi-Fi, as our mobile phones <a title="Naked Security: Is your smartphone broadcasting your movements when you shop?" href="https://nakedsecurity.sophos.com/2013/10/25/is-your-smartphone-broadcasting-your-movements-when-you-shop/">broadcast our movements</a> as we shop.</p>
<p>We&#8217;ve also seen both <a title="Naked Security: The ‘spying billboards’ that track you as you walk by" href="https://nakedsecurity.sophos.com/2016/05/03/the-spying-billboards-that-track-you-as-you-walk-by/">spying billboards</a> and space-age <a title="London says media company's spying rubbish bins stink" href="https://nakedsecurity.sophos.com/2013/08/13/london-says-media-companys-spying-rubbish-bins-stink/" rel="nofollow">garbage cans</a> that advertisers have used to monitor peoples’ movements by tracking the unique IDs of their mobile phones.</p>
<aside id="sophos_ad-2" class="widget sophos-inline-ad sophos_widget_ad">    			<div class="sophos_widget_ad"><div class="sophos-home">
<h2>Sophos Home</h2>
<p>Free home computer security software for all the family</p>
<a href="https://www.sophos.com/en-us/lp/sophos-home.aspx?cmp=701j0000001eLpnAAE">Learn More</a>
</div></div>
    		</aside>
<p>Just how much fuel do we want to add to what Google already knows about us? Depending on which of its tools we use, Google knows what we think, what we need, what we desire, our political and spiritual beliefs, our age, our gender, what music we listen to, what we watch, what we read, where we’ve been, where we plan to go, where we work, where we hang out, where we live, who we meet, where we shop, when we shop, what we buy, how much money we’re worth, how much we spend, and how much energy we consume.</p>
<p>If you want to know what the truly privacy concerned experts think of Google adding data about what we buy in real-world stores to that already sky-high pile, what better place to turn to than The Tor Project?</p>
<p>In a nutshell, the answer is &#8220;Go, EPIC, go!!!&#8221;</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">This is disturbing. Thanks to <a href="https://twitter.com/EPICprivacy">@EPICprivacy</a> for filing a federal complaint <a href="https://t.co/H9mt0PaOYF">https://t.co/H9mt0PaOYF</a></p>
<p>— The Tor Project (@torproject) <a href="https://twitter.com/torproject/status/892751677954166784">August 2, 2017</a></p></blockquote>
<p>Google says it&#8217;s dismayed by EPIC&#8217;s complaint. A spokeswoman sent this statement to <a title="Ars Technica: Google’s new scheme to connect online to offline shopping scrutinized" href="https://arstechnica.com/tech-policy/2017/07/group-wants-ftc-to-curtail-googles-linking-online-searches-to-in-store-shopping/" rel="nofollow">Ars Technica</a> on Tuesday:</p>
<blockquote><p>We take privacy very seriously so it’s disappointing to see a number of inaccuracies in this complaint. We invested in building industry-leading privacy protections before launching this solution. All data is encrypted and aggregated &#8211; we don&#8217;t share or receive any identifiable credit card data whatsoever.</p></blockquote>
<p>Ars Technica&#8217;s Sean Gallagher, who reported on the CryptDB security vulnerabilities back in 2015, says that Google also claimed that it only learns the &#8220;aggregate value&#8221; of several purchases, not individual ones, and that neither it nor the ad buyer knows where the individual clicks came from.</p>
<p style="padding-bottom:0;padding-top:.71em;"><a href="https://twitter.com/NakedSecurity" class="twitter-follow-button">Follow @NakedSecurity</a><br />
<a href="https://twitter.com/LisaVaas" class="twitter-follow-button">Follow @LisaVaas</a></p>
			</div> <!-- .entry-content -->
    
	<div id="newsletter-signup" class="container middle"></div>

</article><!-- #post-## -->

		
	<div class="entry-tags">
		<ul><li><a href="https://nakedsecurity.sophos.com/tag/adwords/" rel="tag">AdWords</a></li><li><a href="https://nakedsecurity.sophos.com/tag/ai/" rel="tag">AI</a></li><li><a href="https://nakedsecurity.sophos.com/tag/complaint/" rel="tag">complaint</a></li><li><a href="https://nakedsecurity.sophos.com/tag/cryptdb/" rel="tag">CryptDB</a></li><li><a href="https://nakedsecurity.sophos.com/tag/doubleclick/" rel="tag">DoubleClick</a></li><li><a href="https://nakedsecurity.sophos.com/tag/epic/" rel="tag">EPIC</a></li><li><a href="https://nakedsecurity.sophos.com/tag/ftc/" rel="tag">ftc</a></li><li><a href="https://nakedsecurity.sophos.com/tag/google-attribution/" rel="tag">Google Attribution</a></li><li><a href="https://nakedsecurity.sophos.com/tag/marketing/" rel="tag">Marketing</a></li><li><a href="https://nakedsecurity.sophos.com/tag/targeted-advertising/" rel="tag">targeted advertising</a></li><li><a href="https://nakedsecurity.sophos.com/tag/targeted-marketing/" rel="tag">targeted marketing</a></li></ul>	</div>

	
		<div class="free-tools-block">
			<h2 class="tools-title">Free tools</h2>
<div class="tools-collection">
	<div class="tool-item">
		<a class="tool-link" href="https://www.sophos.com/en-us/lp/sophos-home.aspx?cmp=701j0000001eLpnAAE">
			<img src="https://s0.wp.com/wp-content/themes/vip/sophosnews-2015/img/free-tools/home_beta_icon@2x.png" alt="Sophos Home" class="tool-image" width="100" height="70">
			<h4 class="tool-title">Sophos Home<br>for Windows and Mac</h4>
		</a>
	</div>
	<div class="tool-item">
		<a class="tool-link" href="https://www.sophos.com/en-us/products/free-tools/sophos-xg-firewall-home-edition.aspx">
			<img src="https://s0.wp.com/wp-content/themes/vip/sophosnews-2015/img/free-tools/xg_home_edition_icon@2x.png" alt="XG Firewall Home Edition" class="tool-image" width="100" height="70">
			<h4 class="tool-title">XG Firewall<br>Home Edition</h4>
		</a>
	</div>
	<div class="tool-item">
		<a class="tool-link" href="https://www.sophos.com/en-us/products/free-tools/sophos-mobile-security-free-edition.aspx">
			<img src="https://s0.wp.com/wp-content/themes/vip/sophosnews-2015/img/free-tools/mobile-security-android@2x.png" alt="Mobile Security for Android" class="tool-image" width="100" height="70">
			<h4 class="tool-title">Mobile Security<br>for Android</h4>
		</a>
	</div>
	<div class="tool-item">
		<a class="tool-link" href="https://www.sophos.com/en-us/products/free-tools/virus-removal-tool.aspx">
			<img src="https://s0.wp.com/wp-content/themes/vip/sophosnews-2015/img/free-tools/utm-essential@2x.png" alt="Virus Removal Tool" class="tool-image" width="100" height="70">
			<h4 class="tool-title">Virus Removal Tool</h4>
		</a>
	</div>
	<div class="tool-item">
		<a class="tool-link" href="https://www.sophos.com/en-us/products/free-tools/sophos-antivirus-for-linux.aspx">
			<img src="https://s0.wp.com/wp-content/themes/vip/sophosnews-2015/img/free-tools/antivirus-linux@2x.png" alt="Antivirus for Linux" class="tool-image" width="100" height="70">
			<h4 class="tool-title">Antivirus<br>for Linux</h4>
		</a>
	</div>
</div>
		</div>

			<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>

		<div class="nav-links">
			<div class="nav-previous"><a href="https://nakedsecurity.sophos.com/2017/08/04/uber-drivers-game-the-system-force-up-fares/" rel="prev"><span class="nav-label">Previous</span><span class="nav-seperator">:</span><span class="nav-title"> Uber drivers game the system &#8211; force up fares</span></a></div><div class="nav-next"><a href="https://nakedsecurity.sophos.com/2017/08/04/amazon-reaches-out-to-users-with-bad-security-before-crooks-do/" rel="next"><span class="nav-label">Next</span><span class="nav-seperator">:</span><span class="nav-title"> Amazon reaches out to users with bad security before the crooks do</span></a></div>		</div>
		<!-- .nav-links -->
	</nav><!-- .navigation -->
	
	
	</main><!-- #main -->

	</div> <!-- .panel-container -->
	</div> <!-- .container -->
	</section> <!-- .panel -->

	

	<section class="expert-panel">
	<div class="container">
	<div class="panel-content framed-content-area">

	 	<h3 class="block-title">
 		 			About the author 		 	</h3>
	<div class="article-author-block article-co-authors-block">
		<div class="author-profile">
			<img alt='' src='https://0.gravatar.com/avatar/95d725bab8d8eef618d2bf94d54ff6a7?s=200&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D200&#038;r=G' class='avatar avatar-200' height='200' width='200' />					</div> <!-- .author-profile -->
		<div class="author-description">
			<h3 class="author-name"><a href="https://nakedsecurity.sophos.com/author/nslisavaas/">Lisa Vaas</a></h3>
			<p class="author-bio">I&#039;ve been writing about technology, careers, science and health since 1995. I rose to the lofty heights of Executive Editor for eWEEK, popped out with the 2008 crash, joined the freelancer economy, and am still writing for my beloved peeps at places like Sophos&#039;s Naked Security, CIO Mag, ComputerWorld, PC Mag, IT Expert Voice, Software Quality Connection, Time, and the US and British editions of HP&#039;s Input/Output. I respond to cash and spicy sites, so don&#039;t be shy.</p>
		</div> <!-- .author-description -->
	</div> <!-- .article-author-block -->
	</div> <!-- .panel-container -->
	</div> <!-- .container -->
	</section> <!-- .panel -->

	
<div id="newsletter-signup" class="container bottom"></div>

	
	<section class="comments-panel">
	<div class="container">
	<div class="panel-content ">

			
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/04/google-wants-to-track-shoppers-irl-privacy-group-says-no-way/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://nakedsecurity.sophos.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="2e0c161f7e" /><input type="hidden" name="_wp_http_referer" value="/2017/08/04/google-wants-to-track-shoppers-irl-privacy-group-says-no-way/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	</div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='379628' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="97642d8b4f" /></p>
<input type="hidden" name="genseq" value="1501868751" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="79"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
		<div class="comments-widget-area">
					</div>
	
	</div> <!-- .panel-container -->
	</div> <!-- .container -->
	</section> <!-- .panel -->

	

	<section class="recommended-panel">
	<div class="container">
	<div class="panel-content ">

		<h3 class="block-title">Recommended reads</h3>
	<div class="card-collection">
		<article id="post-371020" class="card-slide">
	<div class="card-image">
		<div class="image-pointer"></div>
		<a href="https://nakedsecurity.sophos.com/2017/05/25/google-debuts-a-new-way-to-follow-your-footsteps-around-the-web/">
	<div class="dynamic-image-frame">
		<div class="dynamic-image" style="background-image: url('https://sophosnews.files.wordpress.com/2017/05/shutterstock_532182400.jpg?w=412&#038;h=200&#038;crop=1');"></div>
	</div>

	</a>
	</div>
	<div class="card-content">
		<div class="meta-box">
			<div class="date-box">
				<span class="month">May</span><span class="day">25</span>
			</div>
 			<div class="author-box">
			<span class="by">by</span>
		Lisa Vaas	
	</div>
			<div class="comment-box">
				<span class="count">0</span>
			</div>
		</div>
		<h3 class="card-title"><a href="https://nakedsecurity.sophos.com/2017/05/25/google-debuts-a-new-way-to-follow-your-footsteps-around-the-web/" rel="bookmark">Google debuts a new way to follow your footsteps around the web</a></h3>	</div>
</article> <!-- .card-article -->
<article id="post-327920" class="card-slide">
	<div class="card-image">
		<div class="image-pointer"></div>
		<a href="https://nakedsecurity.sophos.com/2016/07/01/my-activity-a-tool-to-see-what-google-knows-about-you/">
	<div class="dynamic-image-frame">
		<div class="dynamic-image" style="background-image: url('https://sophosnews.files.wordpress.com/2016/07/ads.png?w=412&#038;h=200&#038;crop=1');"></div>
	</div>

	</a>
	</div>
	<div class="card-content">
		<div class="meta-box">
			<div class="date-box">
				<span class="month">Jul</span><span class="day">01</span>
			</div>
 			<div class="author-box">
			<span class="by">by</span>
		Lisa Vaas	
	</div>
			<div class="comment-box">
				<span class="count">9</span>
			</div>
		</div>
		<h3 class="card-title"><a href="https://nakedsecurity.sophos.com/2016/07/01/my-activity-a-tool-to-see-what-google-knows-about-you/" rel="bookmark">My Activity: a tool to see what Google knows about you</a></h3>	</div>
</article> <!-- .card-article -->
<article id="post-302884" class="card-slide">
	<div class="card-image">
		<div class="image-pointer"></div>
		<a href="https://nakedsecurity.sophos.com/2015/10/12/apple-excommunicates-adblockers-that-could-access-users-private-data/">
	<div class="dynamic-image-frame">
		<div class="dynamic-image" style="background-image: url('https://sophosnews.files.wordpress.com/2015/10/shutterstock_217604671.jpg?w=412&#038;h=200&#038;crop=1');"></div>
	</div>

	</a>
	</div>
	<div class="card-content">
		<div class="meta-box">
			<div class="date-box">
				<span class="month">Oct</span><span class="day">12</span>
			</div>
 			<div class="author-box">
			<span class="by">by</span>
		Lisa Vaas	
	</div>
			<div class="comment-box">
				<span class="count">3</span>
			</div>
		</div>
		<h3 class="card-title"><a href="https://nakedsecurity.sophos.com/2015/10/12/apple-excommunicates-adblockers-that-could-access-users-private-data/" rel="bookmark">Apple excommunicates adblockers that could access users&#8217; private data</a></h3>	</div>
</article> <!-- .card-article -->
<article id="post-301612" class="card-slide">
	<div class="card-image">
		<div class="image-pointer"></div>
		<a href="https://nakedsecurity.sophos.com/2015/09/30/google-to-give-marketers-the-ability-to-target-us-via-email-address/">
	<div class="dynamic-image-frame">
		<div class="dynamic-image" style="background-image: url('https://sophosnews.files.wordpress.com/2015/09/google.jpg?w=412&#038;h=200&#038;crop=1');"></div>
	</div>

	</a>
	</div>
	<div class="card-content">
		<div class="meta-box">
			<div class="date-box">
				<span class="month">Sep</span><span class="day">30</span>
			</div>
 			<div class="author-box">
			<span class="by">by</span>
		Lisa Vaas	
	</div>
			<div class="comment-box">
				<span class="count">11</span>
			</div>
		</div>
		<h3 class="card-title"><a href="https://nakedsecurity.sophos.com/2015/09/30/google-to-give-marketers-the-ability-to-target-us-via-email-address/" rel="bookmark">Google to give marketers the ability to target us via email address</a></h3>	</div>
</article> <!-- .card-article -->
<article id="post-293580" class="card-slide">
	<div class="card-image">
		<div class="image-pointer"></div>
		<a href="https://nakedsecurity.sophos.com/2015/07/09/google-ad-profiling-whats-causing-the-gender-discrimination/">
	<div class="dynamic-image-frame">
		<div class="dynamic-image" style="background-image: url('https://sophosnews.files.wordpress.com/2015/07/business-people-1200_173521946.jpg?w=412&#038;h=200&#038;crop=1');"></div>
	</div>

	</a>
	</div>
	<div class="card-content">
		<div class="meta-box">
			<div class="date-box">
				<span class="month">Jul</span><span class="day">09</span>
			</div>
 			<div class="author-box">
			<span class="by">by</span>
		Lisa Vaas	
	</div>
			<div class="comment-box">
				<span class="count">2</span>
			</div>
		</div>
		<h3 class="card-title"><a href="https://nakedsecurity.sophos.com/2015/07/09/google-ad-profiling-whats-causing-the-gender-discrimination/" rel="bookmark">Google ad profiling: what&#8217;s causing the gender discrimination?</a></h3>	</div>
</article> <!-- .card-article -->
<article id="post-261060" class="card-slide">
	<div class="card-image">
		<div class="image-pointer"></div>
		<a href="https://nakedsecurity.sophos.com/2014/05/26/googles-vision-ads-on-cars-refrigerators-watches-thermostats-and-yes-glasses/">
	<div class="dynamic-image-frame">
		<div class="dynamic-image" style="background-image: url('https://sophosnews.files.wordpress.com/2014/05/250_ss_190723406_fridge.jpg?w=250&#038;h=200&#038;crop=1');"></div>
	</div>

	</a>
	</div>
	<div class="card-content">
		<div class="meta-box">
			<div class="date-box">
				<span class="month">May</span><span class="day">26</span>
			</div>
 			<div class="author-box">
			<span class="by">by</span>
		Lisa Vaas	
	</div>
			<div class="comment-box">
				<span class="count">12</span>
			</div>
		</div>
		<h3 class="card-title"><a href="https://nakedsecurity.sophos.com/2014/05/26/googles-vision-ads-on-cars-refrigerators-watches-thermostats-and-yes-glasses/" rel="bookmark">Google&#8217;s vision: ads on cars, refrigerators, watches, thermostats, and yes, glasses</a></h3>	</div>
</article> <!-- .card-article -->
	</div>

	</div> <!-- .panel-container -->
	</div> <!-- .container -->
	</section> <!-- .panel -->

	

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="footer-container">
			<h3 class="sophos-logo">
				<a href="#" class="js-collapse-footer">SOPHOS</a>
			</h3>
			<div id="collapseFooter" class="row">
				<div class="sophos block">
					<ul id="menu-footer-primary" class="primary menu"><li id="menu-item-306737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306737"><a href="https://nakedsecurity.sophos.com/about/">About Naked Security</a></li>
<li id="menu-item-306754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306754"><a href="https://www.sophos.com/en-us/company.aspx">About Sophos</a></li>
<li id="menu-item-306747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306747"><a href="https://nakedsecurity.sophos.com/send-us-a-tip/">Send us a tip</a></li>
<li id="menu-item-323171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323171"><a href="/cookies-and-scripts/">Cookies</a></li>
<li id="menu-item-323170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323170"><a href="https://www.sophos.com/en-us/legal/sophos-group-privacy-policy.aspx">Privacy</a></li>
<li id="menu-item-323169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323169"><a href="https://www.sophos.com/en-us/legal.aspx">Legal</a></li>
</ul>				</div>
				<div class="news block">
					<h4 class="menu-title">Network Protection</h4>
					<ul id="menu-network-protection" class="small menu"><li id="menu-item-306997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306997"><a href="https://www.sophos.com/en-us/products/next-gen-firewall.aspx">XG Firewall</a></li>
<li id="menu-item-306998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306998"><a href="https://www.sophos.com/en-us/lp/utm-upgrades.aspx">UTM</a></li>
<li id="menu-item-306999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306999"><a href="https://www.sophos.com/en-us/products/secure-wifi.aspx">Secure Wi-Fi</a></li>
<li id="menu-item-307000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307000"><a href="https://www.sophos.com/en-us/products/secure-web-gateway.aspx">Secure Web Gateway</a></li>
<li id="menu-item-307001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307001"><a href="https://www.sophos.com/en-us/products/secure-email-gateway.aspx">Secure Email Gateway</a></li>
</ul>				</div>
				<div class="products block">
					<h4 class="menu-title">Enduser Protection</h4>
					<ul id="menu-enduser-protection" class="small menu"><li id="menu-item-307002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307002"><a href="https://www.sophos.com/en-us/products/enduser-protection-suites.aspx">Enduser Protection Bundles</a></li>
<li id="menu-item-307003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307003"><a href="https://www.sophos.com/en-us/products/endpoint-antivirus.aspx">Endpoint Antivirus</a></li>
<li id="menu-item-307004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307004"><a href="https://www.sophos.com/en-us/products/cloud.aspx">Sophos Cloud</a></li>
<li id="menu-item-307005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307005"><a href="https://www.sophos.com/en-us/products/mobile-control.aspx">Mobile Control</a></li>
<li id="menu-item-307006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307006"><a href="https://www.sophos.com/en-us/products/safeguard-encryption.aspx">SafeGuard Encryption</a></li>
</ul>				</div>
				<div class="threats block">
					<h4 class="menu-title">Server Protection</h4>
					<ul id="menu-server-protection" class="small menu"><li id="menu-item-307007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307007"><a href="https://www.sophos.com/en-us/products/virtualization-security.aspx">Virtualization Security</a></li>
<li id="menu-item-307008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307008"><a href="https://www.sophos.com/en-us/products/server-security.aspx">Server Security</a></li>
<li id="menu-item-307009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307009"><a href="https://www.sophos.com/en-us/products/sharepoint-security.aspx">SharePoint Security</a></li>
<li id="menu-item-307010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307010"><a href="https://www.sophos.com/en-us/products/network-storage-antivirus.aspx">Network Storage Antivirus</a></li>
<li id="menu-item-307011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307011"><a href="https://www.sophos.com/en-us/products/puremessage.aspx">PureMessage</a></li>
</ul>				</div>
			</div>
			<ul class="social-links">
	<li class="twitter">
		<a rel="nofollow" href="https://twitter.com/#!/NakedSecurity" title="Follow our team of security experts on Twitter">Twitter</a>
	</li>
	<li class="facebook">
		<a rel="nofollow" href="https://www.facebook.com/SophosSecurity" title="Join over 250,000 people in our Facebook community">Facebook</a>
	</li>
	<li class="google">
		<a rel="nofollow" href="https://plus.google.com/107512733802574023624" title="Join our Google+ community">Google+</a>
	</li>
	<li class="linkedin">
		<a rel="nofollow" href="https://www.linkedin.com/company/5053/" title="Join the naked security discussion group on LinkedIn">LinkedIn</a>
	</li>
	<li class="rss">
		<a rel="nofollow" href="/feed" title="Subscribe to our RSS feed">Feed</a>
	</li>
</ul>

							<div class="vip-powered-wpcom">
					<span class="copyright">© 1997 - 2017 Sophos Ltd.</span>
					All rights reserved.
					Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>				</div>
					</div>
		<script type="text/javascript">
			window.cookieconsent_options = {
				"message":"This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies.",
				"dismiss":"Got it!",
				"learnMore":"Learn More",
				"link":"/cookies-and-scripts",
				"theme":"https://s0.wp.com/wp-content/themes/vip/sophosnews-2015/css/sophos.css"};
		</script>
	</footer><!-- #colophon -->
</div><!-- #page -->
<div id="survey-wrapper" class="mfp-hide"><div class="pd-embed" id="pd_1499706777" data-settings=""></div></div>
<!-- wpcom_wp_footer -->
	<div style="display:none">
	<div class="grofile-hash-map-95d725bab8d8eef618d2bf94d54ff6a7">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/sophosnews.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/sophosnews.wordpress.com\/wp-login.php?action=logout&_wpnonce=19ded82a9d","homeURL":"https:\/\/nakedsecurity.sophos.com\/","postID":"379628","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PG8Data = {"startPage":"1","maxPages":"0","nextLink":null};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sophos = {"ajaxurl":"https:\/\/nakedsecurity.sophos.com\/wp-admin\/admin-ajax.php","nonce":"7ac7ed1e72"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj9FOxCAQRX/I6bTVPvhg/BRDYbRQBpCBrvv30s3GNMY08W3C3HvmgJcEOoZCoaATNLRZTemrc/KAhxVXSL5+2CDo7UqCn5UqLSoYT/l3uCzELbLZhBLTEiXQRWDsh2k/ced0bMP/ijpmOrZs0L6alr/tmBsBMiV//Qt9+ICjkpRe8a0B8F1pmmNcgXgmc9IaYddyNztQQflrsVpOCso0DZhVRlZSKLcJ4kY529355+2MsFphKvDY9XfZmLnlX/llmPphmMan/tl9Ay45pQ8='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15254721','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15254721','v':'wpcom','tz':'1','user_id':'0','post':'379628','subd':'sophosnews'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15254721&v=wpcomvt&tz=1&user_id=0&post=379628&subd=sophosnews&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcwcit4OCtUVUJKW1NvLDRkalEreGI0NnZuTVltZDV2ZHZHbVs/RU5ueSZlK28wYVpWPyVmUXpxMUY0ZDEyXWk0PXlIPytUQ0hpU0dRZ1NfWmIrbERkX2ZiRURbaCZSYzIlYlRuSnh1K1lKQzh+QysuQmEtNk1LSzdBSz1WOTFRSkRXN1ViT35MRFYuUCZULWlka3NyeHdleUVlNGhKLDNiY3d0SFFfTGwzOHZSTg=='}]);
_stq.push([ 'clickTrackerInit', '15254721', '379628' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 240 seconds ago
	generated in 0.105 seconds
	served from batcache in 0.002 seconds
	expires in 60 seconds
-->
