<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="RHQeasQqjasbRt5asY6atZYbs5tr10gFBevDt2HRhW0" />
<link rel="pingback" href="https://nakedsecurity.sophos.com/xmlrpc.php">
<script type='text/javascript'>
var _vwo_code=(function(){
var account_id=25349,
settings_tolerance=2000,
library_tolerance=2500,
use_existing_jquery=false,
/* DO NOT EDIT BELOW THIS LINE */
f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
</script>

<meta name="description" content="A company operating a facial recognition system in China has exposed millions of residents’ personal information online." />
<meta name="keywords" content="government security, law &amp; order, privacy, china, facial recognition, minority report, sensenets, skynet" />
<title>Chinese facial recognition database exposes 2.5m people &#8211; Naked Security</title>
<meta name="google-site-verification" content="I9dHFo-YhnK2MfAHn-20V4GnWrOttVUYyISGamyU41M" />
<meta name="msvalidate.01" content="7D8D1FA2892142B1543D2CBCD07FB88F" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=nakedsecurity.sophos.com&amp;id=15254721&amp;t=1550240466&amp;back=https%3A%2F%2Fnakedsecurity.sophos.com%2F2019%2F02%2F15%2Fchinese-facial-recognition-database-exposes-25m-people%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//sophosnews.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Naked Security &raquo; Feed" href="https://nakedsecurity.sophos.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naked Security &raquo; Comments Feed" href="https://nakedsecurity.sophos.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naked Security &raquo; Chinese facial recognition database exposes 2.5m people Comments Feed" href="https://nakedsecurity.sophos.com/2019/02/15/chinese-facial-recognition-database-exposes-25m-people/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUu1yAiEMfKEi1Z5t/dHxWYCLXBQIQ7ie9/blpLZjPxj/MLvJLiEJcorCUMgQsvSjiG60GFhO0ZAX7NHB/IOtDPOD/Nvm8AQsj5CjMidxYV9yDMaNfUmXgOyRs9SOLiqdVJol59nBymNoFTCUoMR9VHlReOhRgQNfZC3bhL2FXEtXLDKcmxYfn6+FFjiUhpqt1xlpHRMwi3J6HL3IQ3nbb18Ny3eMkikOxAEmFpvH9fZzDHf0clAGNFEds6bz/U4mg8oJLJJbUs0oA+WavILWrRZIlEWqjBRuiDg4hallTVC+gC3QXjbzTf8b2NBJ60grtwj2/m297Xab193LU3f8AAkBC2s=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQC9+EeuLFzMsh+LBcQG+rdC+THO5ogG/sLGMIhO4WGkD/YR1ZgXWyKogQiboCVluIZRzBFIFfAWmeuccV9v4Q8Icx/WQBNzt9MBsHnsn6iY9v1h13f7rtteAE4/VvS'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sophosnews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://nakedsecurity.sophos.com/2019/02/15/chinese-facial-recognition-database-exposes-25m-people/" />
<link rel='shortlink' href='https://wp.me/p120rT-1QsB' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnakedsecurity.sophos.com%2F2019%2F02%2F15%2Fchinese-facial-recognition-database-exposes-25m-people%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnakedsecurity.sophos.com%2F2019%2F02%2F15%2Fchinese-facial-recognition-database-exposes-25m-people%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Chinese facial recognition database exposes 2.5m people" />
<meta property="og:url" content="https://nakedsecurity.sophos.com/2019/02/15/chinese-facial-recognition-database-exposes-25m-people/" />
<meta property="og:description" content="A company operating a facial recognition system in China has exposed millions of residents’ personal information online." />
<meta property="article:published_time" content="2019-02-15T10:41:54+00:00" />
<meta property="article:modified_time" content="2019-02-15T10:41:54+00:00" />
<meta property="og:site_name" content="Naked Security" />
<meta property="og:image" content="https://sophosnews.files.wordpress.com/2019/02/facial-recognition.jpg?w=775" />
<meta property="og:image:secure_url" content="https://sophosnews.files.wordpress.com/2019/02/facial-recognition.jpg?w=775" />
<meta property="og:image:width" content="775" />
<meta property="og:image:height" content="405" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@NakedSecurity" />
<meta name="twitter:site" content="@NakedSecurity" />
<meta name="twitter:text:title" content="Chinese facial recognition database exposes 2.5m people" />
<meta name="twitter:image" content="https://sophosnews.files.wordpress.com/2019/02/facial-recognition.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta property="fb:admins" content="28552295016" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/36cdcb4bed050e19e465471a6bbe63b0?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/36cdcb4bed050e19e465471a6bbe63b0?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/36cdcb4bed050e19e465471a6bbe63b0?s=114" />
<link rel='openid.server' href='https://sophosnews.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://sophosnews.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://nakedsecurity.sophos.com/osd.xml" title="Naked Security" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Naked Security" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Computer Security News, Advice and Research" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://nakedsecurity.sophos.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/36cdcb4bed050e19e465471a6bbe63b0?s=16" /><link rel="amphtml" href="https://nakedsecurity.sophos.com/2019/02/15/chinese-facial-recognition-database-exposes-25m-people/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>
<body class="post-template-default single single-post postid-439989 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light" >
<div style="display: none">
<svg>
	<symbol id="sophos" viewBox="0 0 132 24">
		<path d="m111.82 22.176h11.64c3.267 0 4.65-0.2 5.74-0.896 1.715-1.063 2.804-3.26 2.804-5.62 0-1.928-0.658-3.89-1.647-4.888-1.288-1.33-3.035-1.828-6.271-1.828h-3.527c-1.586 0-2.754-0.067-3.412-0.365-0.794-0.367-1.256-1.165-1.256-2.161 0-1.165 0.56-2.03 1.486-2.264 0.692-0.163 1.498-0.163 3.574-0.198h10.419v-3.956h-11.473c-2.574 0-3.727 0.099-4.718 0.466-2.279 0.796-3.828 3.257-3.828 6.083 0 1.93 0.76 3.727 2.079 4.89 1.155 0.996 2.872 1.462 5.51 1.462h4.697c1.057 0 1.915 0.132 2.376 0.398 0.893 0.433 1.418 1.328 1.418 2.36 0 0.864-0.395 1.597-1.087 2.027-0.561 0.369-1.517 0.534-3.268 0.534h-11.256zm-111.35 0h11.64c3.267 0 4.652-0.2 5.741-0.896 1.714-1.063 2.803-3.26 2.803-5.62 0-1.928-0.66-3.89-1.65-4.888-1.285-1.33-3.034-1.828-6.27-1.828h-3.527c-1.584 0-2.751-0.067-3.41-0.365-0.792-0.367-1.253-1.165-1.253-2.161 0-1.165 0.56-2.03 1.484-2.264 0.693-0.163 1.496-0.163 3.574-0.198h10.42v-3.956h-11.477c-2.573 0-3.727 0.099-4.715 0.466-2.278 0.796-3.83 3.257-3.83 6.083 0 1.93 0.762 3.727 2.08 4.89 1.155 0.996 2.871 1.462 5.51 1.462h4.696c1.057 0 1.913 0.132 2.377 0.398 0.888 0.433 1.416 1.328 1.416 2.36 0 0.864-0.394 1.597-1.089 2.027-0.558 0.369-1.517 0.534-3.264 0.534h-11.256v3.956zm94.05-16.18c-0.68 1.076-1.003 2.803-1.003 5.122 0 5.088 1.747 7.405 5.63 7.405 3.822 0 5.568-2.317 5.568-7.34 0-5.092-1.715-7.373-5.568-7.373-2.102 0-3.754 0.784-4.627 2.186zm13.174-2.511c1.329 1.761 2.072 4.63 2.072 7.992 0 3.816-1.197 6.948-3.334 8.677-1.619 1.304-4.078 2.022-6.995 2.022-4.142 0-7.41-1.372-9.092-3.817-1.263-1.793-1.88-4.176-1.88-7.08 0-4.172 1.133-7.339 3.27-9.035 1.682-1.37 4.339-2.122 7.383-2.122 3.85 0 6.925 1.209 8.576 3.363zm-22.018-3.068h-4.596v8.908h-8.319v-8.908h-4.597v21.759h4.597v-8.97h8.318v8.97h4.596v-21.759zm-28.61 10.277c1.23 0 1.941-0.163 2.427-0.62 0.581-0.49 0.938-1.533 0.938-2.74 0-1.436-0.58-2.478-1.584-2.838-0.356-0.13-0.94-0.197-1.684-0.197h-6.344v6.395zm-6.247 11.481h-4.598v-21.758h10.78c3.786 0 5.114 0.39 6.538 1.991 1.264 1.37 1.942 3.163 1.942 5.088 0 2.284-0.904 4.404-2.394 5.676-1.262 1.077-2.43 1.402-4.888 1.402h-7.38zm-22.589-16.179c-0.682 1.076-1.004 2.803-1.004 5.122 0 5.088 1.748 7.405 5.634 7.405 3.818 0 5.568-2.317 5.568-7.34 0-5.092-1.716-7.373-5.568-7.373-2.106 0-3.757 0.784-4.63 2.186zm13.174-2.511c1.328 1.761 2.073 4.63 2.073 7.992 0 3.816-1.2 6.948-3.335 8.677-1.618 1.304-4.079 2.022-6.993 2.022-4.144 0-7.413-1.372-9.096-3.817-1.264-1.793-1.878-4.176-1.878-7.08 0-4.172 1.133-7.339 3.272-9.035 1.681-1.37 4.337-2.122 7.38-2.122 3.851 0 6.93 1.209 8.578 3.363z"></path>
	</symbol>
	<symbol id="twitter" viewBox="0 0 24 24">
 		<path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"></path>
 	</symbol>
	<symbol id="facebook" viewBox="0 0 24 24">
 		<path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"></path>
 	</symbol>
	<symbol id="instagram" viewBox="0 0 24 24">
		<path d="M12 2.163c3.204 0 3.584.012 4.85.07 3.252.148 4.771 1.691 4.919 4.919.058 1.265.069 1.645.069 4.849 0 3.205-.012 3.584-.069 4.849-.149 3.225-1.664 4.771-4.919 4.919-1.266.058-1.644.07-4.85.07-3.204 0-3.584-.012-4.849-.07-3.26-.149-4.771-1.699-4.919-4.92-.058-1.265-.07-1.644-.07-4.849 0-3.204.013-3.583.07-4.849.149-3.227 1.664-4.771 4.919-4.919 1.266-.057 1.645-.069 4.849-.069zm0-2.163c-3.259 0-3.667.014-4.947.072-4.358.2-6.78 2.618-6.98 6.98-.059 1.281-.073 1.689-.073 4.948 0 3.259.014 3.668.072 4.948.2 4.358 2.618 6.78 6.98 6.98 1.281.058 1.689.072 4.948.072 3.259 0 3.668-.014 4.948-.072 4.354-.2 6.782-2.618 6.979-6.98.059-1.28.073-1.689.073-4.948 0-3.259-.014-3.667-.072-4.947-.196-4.354-2.617-6.78-6.979-6.98-1.281-.059-1.69-.073-4.949-.073zm0 5.838c-3.403 0-6.162 2.759-6.162 6.162s2.759 6.163 6.162 6.163 6.162-2.759 6.162-6.163c0-3.403-2.759-6.162-6.162-6.162zm0 10.162c-2.209 0-4-1.79-4-4 0-2.209 1.791-4 4-4s4 1.791 4 4c0 2.21-1.791 4-4 4zm6.406-11.845c-.796 0-1.441.645-1.441 1.44s.645 1.44 1.441 1.44c.795 0 1.439-.645 1.439-1.44s-.644-1.44-1.439-1.44z"></path>
	</symbol>
	<symbol id="linkedin" viewBox="0 0 24 24">
		<path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"></path>
	</symbol>
	<symbol id="rss" viewBox="0 0 24 24">
		<path d="M6.503 20.752c0 1.794-1.456 3.248-3.251 3.248-1.796 0-3.252-1.454-3.252-3.248 0-1.794 1.456-3.248 3.252-3.248 1.795.001 3.251 1.454 3.251 3.248zm-6.503-12.572v4.811c6.05.062 10.96 4.966 11.022 11.009h4.817c-.062-8.71-7.118-15.758-15.839-15.82zm0-3.368c10.58.046 19.152 8.594 19.183 19.188h4.817c-.03-13.231-10.755-23.954-24-24v4.812z"></path>
	</symbol>
	<symbol id="reddit" viewBox="0 0 24 24">
		<path d="M24 11.779c0-1.459-1.192-2.645-2.657-2.645-.715 0-1.363.286-1.84.746-1.81-1.191-4.259-1.949-6.971-2.046l1.483-4.669 4.016.941-.006.058c0 1.193.975 2.163 2.174 2.163 1.198 0 2.172-.97 2.172-2.163s-.975-2.164-2.172-2.164c-.92 0-1.704.574-2.021 1.379l-4.329-1.015c-.189-.046-.381.063-.44.249l-1.654 5.207c-2.838.034-5.409.798-7.3 2.025-.474-.438-1.103-.712-1.799-.712-1.465 0-2.656 1.187-2.656 2.646 0 .97.533 1.811 1.317 2.271-.052.282-.086.567-.086.857 0 3.911 4.808 7.093 10.719 7.093s10.72-3.182 10.72-7.093c0-.274-.029-.544-.075-.81.832-.447 1.405-1.312 1.405-2.318zm-17.224 1.816c0-.868.71-1.575 1.582-1.575.872 0 1.581.707 1.581 1.575s-.709 1.574-1.581 1.574-1.582-.706-1.582-1.574zm9.061 4.669c-.797.793-2.048 1.179-3.824 1.179l-.013-.003-.013.003c-1.777 0-3.028-.386-3.824-1.179-.145-.144-.145-.379 0-.523.145-.145.381-.145.526 0 .65.647 1.729.961 3.298.961l.013.003.013-.003c1.569 0 2.648-.315 3.298-.962.145-.145.381-.144.526 0 .145.145.145.379 0 .524zm-.189-3.095c-.872 0-1.581-.706-1.581-1.574 0-.868.709-1.575 1.581-1.575s1.581.707 1.581 1.575-.709 1.574-1.581 1.574z"></path>
	</symbol>
</svg>
</div>
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header variation variation-2" role="banner" style="display: none">
		<div class="header-container">
			<div class="site-branding">
				<h1 class="site-title">
					<a title="Naked Security" href="https://nakedsecurity.sophos.com/" rel="home"><img src="https://s2.wp.com/wp-content/themes/vip/sophosnews-2015/img/naked-security-logo-white@2x.png"></a>
					<a title="sophos.com" href="https://www.sophos.com"><svg viewBox="0 0 132 24" class="icon sophos"><use xlink:href="#sophos"></use></svg></a>
				</h1>
			</div><!-- .site-branding -->
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="container">
					<ul id="menu-variation-one" class="exit-links menu"><li id="menu-item-436504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436504"><a href="https://home.sophos.com/en-us.aspx">For Home</a></li>
<li id="menu-item-436506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436506"><a href="https://www.sophos.com/en-us.aspx">For Business</a></li>
<li id="menu-item-436530" class="search-toggle menu-item menu-item-type-custom menu-item-object-custom menu-item-436530"><a href="#">Search</a></li>
<li id="menu-item-436533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436533"><a href="https://home.sophos.com/en-us.aspx">Free Sophos Home</a></li>
</ul>				</div>
			</nav><!-- #site-navigation -->
			<div class="site-search-block">
	<form role="search" class="search-form" method="get" action="https://nakedsecurity.sophos.com/">
        <fieldset>
            <div class="field">
				<input type="search" value="" name="s" class="search-field" placeholder="Search naked security...">
            </div>
            <div class="submit">
				<button type="submit" class="search-submit button">Go</button>
            </div>
        </fieldset>
    </form>
</div>		</div><!-- .container -->
	</header>
	<header id="masthead" class="site-header variation variation-3" role="banner" style="display: none">
		<div class="header-container">
			<div class="site-branding">
				<h1 class="site-title">
					<a title="Naked Security" href="https://nakedsecurity.sophos.com/" rel="home"><img src="https://s2.wp.com/wp-content/themes/vip/sophosnews-2015/img/naked-security-logo-white@2x.png"></a>
					<a title="sophos.com" href="https://www.sophos.com"><svg viewBox="0 0 132 24" class="icon sophos"><use xlink:href="#sophos"></use></svg></a>
				</h1>
			</div><!-- .site-branding -->
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="container">
					<ul id="menu-variation-two" class="exit-links menu"><li id="menu-item-436509" class="products menu-item menu-item-type-custom menu-item-object-custom menu-item-436509"><a href="#">Products</a></li>
<li id="menu-item-436515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436515"><a href="https://www.sophos.com/en-us/products/free-tools.aspx">Free Tools</a></li>
<li id="menu-item-436531" class="search-toggle menu-item menu-item-type-custom menu-item-object-custom menu-item-436531"><a href="#">Search</a></li>
<li id="menu-item-436532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436532"><a href="https://home.sophos.com/en-us.aspx">Free Sophos Home</a></li>
</ul>				</div>
			</nav><!-- #site-navigation -->
			<div class="site-search-block">
	<form role="search" class="search-form" method="get" action="https://nakedsecurity.sophos.com/">
        <fieldset>
            <div class="field">
				<input type="search" value="" name="s" class="search-field" placeholder="Search naked security...">
            </div>
            <div class="submit">
				<button type="submit" class="search-submit button">Go</button>
            </div>
        </fieldset>
    </form>
</div>		</div><!-- .container -->
	</header>
	<header id="masthead" class="site-header variation variation-4" role="banner" style="display: none">
		<div class="header-container">
			<div class="site-branding">
				<h1 class="site-title">
					<a title="Naked Security" href="https://nakedsecurity.sophos.com/" rel="home"><img src="https://s2.wp.com/wp-content/themes/vip/sophosnews-2015/img/naked-security-logo-white@2x.png"></a>
					<a title="sophos.com" href="https://www.sophos.com"><svg viewBox="0 0 132 24" class="icon sophos"><use xlink:href="#sophos"></use></svg></a>
				</h1>
			</div><!-- .site-branding -->
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="container">
					<ul id="menu-variation-one-1" class="exit-links menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436504"><a href="https://home.sophos.com/en-us.aspx">For Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436506"><a href="https://www.sophos.com/en-us.aspx">For Business</a></li>
<li class="search-toggle menu-item menu-item-type-custom menu-item-object-custom menu-item-436530"><a href="#">Search</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436533"><a href="https://home.sophos.com/en-us.aspx">Free Sophos Home</a></li>
</ul>				</div>
			</nav><!-- #site-navigation -->
			<div class="site-search-block">
	<form role="search" class="search-form" method="get" action="https://nakedsecurity.sophos.com/">
        <fieldset>
            <div class="field">
				<input type="search" value="" name="s" class="search-field" placeholder="Search naked security...">
            </div>
            <div class="submit">
				<button type="submit" class="search-submit button">Go</button>
            </div>
        </fieldset>
    </form>
</div>		</div><!-- .container -->
	</header>
	<header id="masthead" class="site-header variation variation-5" role="banner" style="display: none">
		<div class="header-container">
			<div class="site-branding">
				<h1 class="site-title">
					<a title="Naked Security" href="https://nakedsecurity.sophos.com/" rel="home"><img src="https://s2.wp.com/wp-content/themes/vip/sophosnews-2015/img/naked-security-logo-white@2x.png"></a>
					<a title="sophos.com" href="https://www.sophos.com"><svg viewBox="0 0 132 24" class="icon sophos"><use xlink:href="#sophos"></use></svg></a>
				</h1>
			</div><!-- .site-branding -->
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="container">
					<ul id="menu-variation-two-1" class="exit-links menu"><li class="products menu-item menu-item-type-custom menu-item-object-custom menu-item-436509"><a href="#">Products</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436515"><a href="https://www.sophos.com/en-us/products/free-tools.aspx">Free Tools</a></li>
<li class="search-toggle menu-item menu-item-type-custom menu-item-object-custom menu-item-436531"><a href="#">Search</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436532"><a href="https://home.sophos.com/en-us.aspx">Free Sophos Home</a></li>
</ul>				</div>
			</nav><!-- #site-navigation -->
			<div class="site-search-block">
	<form role="search" class="search-form" method="get" action="https://nakedsecurity.sophos.com/">
        <fieldset>
            <div class="field">
				<input type="search" value="" name="s" class="search-field" placeholder="Search naked security...">
            </div>
            <div class="submit">
				<button type="submit" class="search-submit button">Go</button>
            </div>
        </fieldset>
    </form>
</div>		</div><!-- .container -->
	</header>
	<header id="masthead" class="site-header" role="banner">
		<div class="header-container">
			<div class="site-branding">
				<h1 class="site-title"><a class="site-logo" href="https://nakedsecurity.sophos.com/" rel="home">Naked Security</a></h1>
				<div class="site-description">Computer Security News, Advice and Research</div>
			</div><!-- .site-branding -->

			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="container">
					<ul id="menu-main-menu" class="exit-links menu"><li id="menu-item-306596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306596"><a href="https://www.sophos.com/en-us/products/free-trials.aspx">Free Trials</a></li>
<li id="menu-item-306597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306597"><a href="https://www.sophos.com/en-us/products/free-tools.aspx">Free Tools</a></li>
<li id="menu-item-396356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396356"><a href="https://home.sophos.com/">Free Sophos Home</a></li>
</ul>				</div>
			</nav><!-- #site-navigation -->
			<a href="#" class="search-toggle"></a>
			<div class="site-search-block">
	<form role="search" class="search-form" method="get" action="https://nakedsecurity.sophos.com/">
        <fieldset>
            <div class="field">
				<input type="search" value="" name="s" class="search-field" placeholder="Search naked security...">
            </div>
            <div class="submit">
				<button type="submit" class="search-submit button">Go</button>
            </div>
        </fieldset>
    </form>
</div>		</div><!-- .container -->
	</header><!-- #masthead -->

	<div class="responsive-flyout-panel small-12 column active" style="opacity: 1; display: none;">
		<div class="modal-filler"></div>
	    <div class="productNavBox">
	        <div class="productNavContainer">
	            <div class="row prodRow">
	                <div class="prodListBox column large-9">
	                    <div class="row margin-0 highlightProduct">
	                        <div class="column medium-6">
	                            <a href="https://www.sophos.com/products/next-gen-firewall.aspx"><img src="https://www.sophos.com/medialibrary/2F4785DE8C3F43ECBD699A18F332FEEB.ashx">
	                                <div class="menu-section-header">
										<div class="menu-section-title">XG Firewall</div>
	                                	<div class="menu-section-subtitle">Next-Gen Firewall</div>
									</div>
	                            </a>
	                        </div>
	                        <div class="column medium-6">
	                            <a href="https://www.sophos.com/products/intercept-x.aspx"><img src="https://www.sophos.com/medialibrary/27111765D65A45D49A232925D2CE428B.ashx">
	                                <div class="menu-section-header">
										<div class="menu-section-title">Intercept X</div>
	                                	<div class="menu-section-subtitle">Next-Gen Endpoint</div>
									</div>
	                            </a>
	                        </div>
	                    </div>
	                    <div class="productList">
	                        <ul>
	                            <li>
	                                <a href="https://www.sophos.com/products/sophos-central.aspx"><img src="https://www.sophos.com/medialibrary/08EA66123F1B4DDE8FE5C9B578A7FAA7.ashx">Sophos Central</a>
	                            </li>
	                            <li>
	                                <a href="https://www.sophos.com/products/mobile-control.aspx"><img src="https://www.sophos.com/medialibrary/678FE994855047739F50D6C411184FA6.ashx">Sophos Mobile</a>
	                            </li>
	                            <li>
	                                <a href="https://www.sophos.com/products/server-security.aspx"><img src="https://www.sophos.com/medialibrary/01B80E7D7CD54EF8AC2E51C9C6EC0236.ashx">Intercept X for Server</a>
	                            </li>
	                            <li>
	                                <a href="https://www.sophos.com/products/secure-wifi.aspx"><img src="https://www.sophos.com/medialibrary/BEBD9C41BB4E480498514B29B92A145A.ashx">Secure Wi-Fi</a>
	                            </li>
	                            <li>
	                                <a href="https://www.sophos.com/products/phish-threat.aspx"><img src="https://www.sophos.com/medialibrary/DC9D1A7BA3964B0C9DAF1F1E68806B5A.ashx">Phish Threat</a>
	                            </li>
	                            <li>
	                                <a href="https://www.sophos.com/products/safeguard-encryption.aspx"><img src="https://www.sophos.com/medialibrary/8F51F06B62814B108D3B2763FF018E37.ashx">SafeGuard Encryption</a>
	                            </li>
	                            <li>
	                                <a href="https://www.sophos.com/products/sophos-email.aspx"><img src="https://www.sophos.com/medialibrary/597ADA0AF01A4A12B2B27239D0F9992C.ashx">Secure Email</a>
	                            </li>
	                            <li>
	                                <a href="https://www.sophos.com/products/unified-threat-management.aspx"><img src="https://www.sophos.com/medialibrary/8CB72BF5E1AD41F7894CE5E42101B0F3.ashx">SG UTM</a>
	                            </li>
	                            <li>
	                                <a href="https://www.sophos.com/products/secure-web-gateway.aspx"><img src="https://www.sophos.com/medialibrary/C586E372694547A1B207A61D87246BA7.ashx">Secure Web Gateway</a>
	                            </li>
	                        </ul>
	                    </div>
	                </div>
	                <div class="homeUserBox column large-3">
						<img src="https://www.sophos.com/medialibrary/3376DF5742A64AEE93FDB9DCA7291239.ashx">
						<div class="menu-section-title">For Home Users</div>
	                    <p>Sophos Home protects every Mac and PC in your home </p><a href="https://home.sophos.com/" target="_blank" class="greenSmallMenuBtn">Learn More</a>
					</div>
	            </div>
	            <div class="row blueRow">
	                <div class="column large-3 medium-6">
	                    <a href="https://www.sophos.com/products/free-tools.aspx"><img width="19" src="https://www.sophos.com/medialibrary/A1FF440D2BB84511B8C94D771D44E207.ashx">Free Security Tools</a>
	                </div>
	                <div class="column large-3 medium-6">
	                    <a href="https://www.sophos.com/products/free-trials.aspx"><img width="20" src="https://www.sophos.com/medialibrary/FCD3410ED2C347808D9DB8AC12C62DBD.ashx">Free Trials</a>
	                </div>
	                <div class="column large-3 medium-6">
	                    <a href="https://www.sophos.com/products/demos.aspx"><img width="18" src="https://www.sophos.com/medialibrary/50985180E5F54C94917A2A6508E24287.ashx">Product Demos</a>
	                </div>
	                <!-- <div class="column large-3 medium-6">
	                    <a href="javascript:fairfax.openLiveChatFromFlyoutLink();" class="flyout-live-chat-link"><img width="20" src="https://www.sophos.com/medialibrary/E24C5050837145F6A5C592E299BA2A0D.ashx">Live Sales Chat</a>
	                </div> -->
	            </div>
	        </div>
	    </div>
	</div>
	<script>

	jQuery(document).ready( function () {
		var productButton   = jQuery('nav .menu-item.products');
		var modalBackground = jQuery('.modal-filler');
		var flyoutMenu		= jQuery('.responsive-flyout-panel');
		var Sophos			= Sophos || {};

		Sophos.MenuTest = {};

		Sophos.MenuTest.open = function () {
				productButton.addClass('open');
				flyoutMenu.show();
				modalBackground.show();
		};

		Sophos.MenuTest.close = function () {
			productButton.removeClass('open');
			flyoutMenu.hide();
			modalBackground.hide();
		};

		Sophos.MenuTest.toggle = function () {
			if ( productButton.hasClass('open') ) {
				Sophos.MenuTest.close();
			} else {
				Sophos.MenuTest.open();
			}
		};

		productButton.click( Sophos.MenuTest.toggle );
		modalBackground.click( Sophos.MenuTest.close );
	});

	</script>

	
	<section class="about-panel">
	<div class="container">
	<div class="panel-content ">

		<div class="description">Award-winning computer security news</div>
	<ul class="block social about">
		<li class="twitter"><a rel="nofollow" href="https://twitter.com/#!/NakedSecurity" title="Follow our team of security experts on Twitter"><svg style="height: 10px" viewBox="0 0 100 100" class="icon twitter"><use xlink:href="#twitter"></use></svg></a></li>
		<li class="facebook"><a rel="nofollow" href="https://www.facebook.com/SophosSecurity" title="Join over 250,000 people in our Facebook community"><svg style="height: 10px"viewBox="0 0 100 100" class="icon facebook"><use xlink:href="#facebook"></use></svg></a></li>
		<li class="instagram"><a rel="nofollow" href="https://www.instagram.com/nakedsecurity/" title="Follow Naked Security on Instagram"><svg style="height: 10px" viewBox="0 0 100 100" class="icon instagram"><use xlink:href="#instagram"></use></svg></a></li>
		<li class="linkedin"><a rel="nofollow" href="https://www.linkedin.com/company/5053/" title="Join the naked security discussion group on LinkedIn"><svg style="height: 10px" viewBox="0 0 100 100" class="icon linkedin"><use xlink:href="#linkedin"></use></svg></a></li>
		<li class="rss"><a rel="nofollow" href="/feed" title="Subscribe to our RSS feed"><svg style="height: 10px" viewBox="0 0 100 100" class="icon rss"><use xlink:href="#rss"></use></svg></a></li>
	</ul>

	</div> <!-- .panel-container -->
	</div> <!-- .container -->
	</section> <!-- .panel -->

	
	<div id="content" class="site-content">
		<div class="content-container">

</div> <!-- .container -->
</div> <!-- #content -->


	<section class="content-panel">
	<div class="container">
	<div class="panel-content framed-content-area">

		<main id="main" class="site-main" role="main">

	
		
<article id="post-439989" class="post-439989 post type-post status-publish format-standard has-post-thumbnail hentry category-government-security category-law-order category-privacy tag-china tag-facial-recognition tag-minority-report tag-sensenets tag-skynet">

	<header class="entry-header">
		<h1 class="entry-title">Chinese facial recognition database exposes 2.5m people</h1>		<div class="entry-meta">
			<div>
				
	<span class="entry-published">
		<time class="entry-date published" datetime="2019-02-15T10:41:54+00:00">15 Feb 2019</time>
	</span>

					<a href="#comments" class="comment-box">
					<span class="count">0</span>
				</a>
					
	<span class="entry-categories">
	<a href="https://nakedsecurity.sophos.com/category/government-security/">Government security</a>, <a href="https://nakedsecurity.sophos.com/category/law-order/">Law &amp; order</a>, <a href="https://nakedsecurity.sophos.com/category/privacy/">Privacy</a>	</span>

			</div>
	</header> <!-- .entry-header -->

    <div id="newsletter-signup" class="container top"></div>

			<div class="entry-featured-image">
			<img width="780" height="408" src="https://sophosnews.files.wordpress.com/2019/02/facial-recognition.jpg?w=780&amp;h=408&amp;crop=1" class="attachment-hero-thumbnail size-hero-thumbnail wp-post-image" alt="" srcset="https://sophosnews.files.wordpress.com/2019/02/facial-recognition.jpg?w=780&amp;h=408&amp;crop=1 780w, https://sophosnews.files.wordpress.com/2019/02/facial-recognition.jpg?w=150&amp;h=78&amp;crop=1 150w, https://sophosnews.files.wordpress.com/2019/02/facial-recognition.jpg?w=300&amp;h=157&amp;crop=1 300w, https://sophosnews.files.wordpress.com/2019/02/facial-recognition.jpg?w=768&amp;h=401&amp;crop=1 768w, https://sophosnews.files.wordpress.com/2019/02/facial-recognition.jpg?w=1024&amp;h=535&amp;crop=1 1024w, https://sophosnews.files.wordpress.com/2019/02/facial-recognition.jpg 1200w" sizes="(max-width: 780px) 100vw, 780px" data-attachment-id="440030" data-permalink="https://nakedsecurity.sophos.com/2019/02/15/chinese-facial-recognition-database-exposes-25m-people/facial-recognition/" data-orig-file="https://sophosnews.files.wordpress.com/2019/02/facial-recognition.jpg" data-orig-size="1200,627" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="facial-recognition" data-image-description="" data-medium-file="https://sophosnews.files.wordpress.com/2019/02/facial-recognition.jpg?w=300" data-large-file="https://sophosnews.files.wordpress.com/2019/02/facial-recognition.jpg?w=775" />					</div> <!-- .entry-featured-image -->
		
		<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>

		<div class="nav-links">
			<div class="nav-previous"><a href="https://nakedsecurity.sophos.com/2019/02/15/photography-site-500px-resets-14-8-million-passwords-after-data-breach/" rel="prev"><span class="nav-label">Previous</span><span class="nav-seperator">:</span><span class="nav-title"> Photography site 500px resets 14.8 million passwords after data breach</span></a></div><div class="nav-next"><a href="https://nakedsecurity.sophos.com/2019/02/15/should-we-profit-from-sale-of-our-personal-data/" rel="next"><span class="nav-label">Next</span><span class="nav-seperator">:</span><span class="nav-title"> Should we profit from the sale of our personal data?</span></a></div>		</div>
		<!-- .nav-links -->
	</nav><!-- .navigation -->
	
	<div class="entry-content">
		<div class="entry-prefix">
			<div class="entry-author">
				
	
					<span class="by">by</span>
			<a href="https://nakedsecurity.sophos.com/author/danny-bradbury/" title="Posts by Danny Bradbury" class="author url fn" rel="author">Danny Bradbury</a>		
	
				</div>
			<div class="entry-sharing">
				
	<ul class="block social share">
		<li class="facebook"><a href="https://www.facebook.com/share.php?u=https%3A%2F%2Fnakedsecurity.sophos.com%2F2019%2F02%2F15%2Fchinese-facial-recognition-database-exposes-25m-people%2F&title=Chinese+facial+recognition+database+exposes+2.5m+people" data-title="Chinese facial recognition database exposes 2.5m people" title="Share on Facebook"><svg style="height: 20px;" viewBox="0 0 100 100" class="icon facebook"><use xlink:href="#facebook"></use></svg></a></li>
		<li class="twitter"><a href="https://twitter.com/home?status=Chinese+facial+recognition+database+exposes+2.5m+people+https%3A%2F%2Fwp.me%2Fp120rT-1QsB" data-title="Chinese facial recognition database exposes 2.5m people" title="Share on Twitter"><svg style="height: 20px;" viewBox="0 0 100 100" class="icon twitter"><use xlink:href="#twitter"></use></svg></a></li>
		<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwp.me%2Fp120rT-1QsB&title=Chinese+facial+recognition+database+exposes+2.5m+people" data-title="Chinese facial recognition database exposes 2.5m people" title="Share on LinkedIn"><svg style="height: 20px;"  viewBox="0 0 100 100" class="icon linkedin"><use xlink:href="#linkedin"></use></svg></a></li>
		<li class="reddit"><a href="https://reddit.com/submit/?url=https%3A%2F%2Fwp.me%2Fp120rT-1QsB&title=Chinese+facial+recognition+database+exposes+2.5m+people" title="Share on Reddit"><svg style="height: 20px;"  viewBox="0 0 100 100" class="icon reddit"><use xlink:href="#reddit"></use></svg></a></li>

			</ul>

				</div>
		</div>
		<p>A company operating a facial recognition system in China has exposed millions of residents’ personal information online.</p>
<p>Shenzen-based SenseNets is an artificial intelligence company that uses a network of tracking cameras to spot people and log their movements in its database. Unfortunately, the company exposed that information publicly online allowing anyone to access the information in plain text, it emerged this week.</p>
<p>Dutch cybersecurity researcher Victor Givors found the vulnerable database online and tweeted about it.</p>
<blockquote class='twitter-tweet tw-align-center' lang='en'><p>There is this company in China named SenseNets. They make artificial intelligence-based security software systems f&#8230; <a href="https://twitter.com/i/web/status/1095702540463820800"> twitter.com/i/web/status/1…</a></p>&mdash; <br />Victor Gevers (@0xDUDE) <a href='http://twitter.com/#!/0xDUDE/status/1095702540463820800' data-datetime='2019-02-13T15:13:37+00:00'>February 13, 2019</a></blockquote>
<p>The database housed records on over 2.5m people, including their gender, nationality, address, date of birth, photo, and employer. A lot of this was linked to their ID card number, which was also revealed in the database records. China maintains a compulsory national identity card system for residents.</p>
<p>SenseNet maintained a collection of trackers which logged whomever it identified in the database. This created over 6.6m logged entries in a single 24-hour window, Givors revealed.</p>
<p>In another tweet, Givors showed what appeared to be an abandoned location in Keriya, in southern China, with a tracking device installed:</p>
<blockquote class='twitter-tweet tw-align-center' data-in-reply-to="1095955674238992384" lang='en'><p>In the process of tracking down each tracker, we even stumbled upon abandon locations (according to Google maps). I&#8230; <a href="https://twitter.com/i/web/status/1095961600673095681"> twitter.com/i/web/status/1…</a></p>&mdash; <br />Victor Gevers (@0xDUDE) <a href='http://twitter.com/#!/0xDUDE/status/1095961600673095681' data-datetime='2019-02-14T08:23:02+00:00'>February 14, 2019</a></blockquote>
<p>Givors works at the <a href="https://gdi.foundation" rel="nofollow">GDI Foundation</a>, a Dutch non-profit dedicated to reporting internet security issues. <a href="https://www.cnet.com/news/chinese-facial-recognition-company-left-database-of-peoples-location-exposed/" rel="nofollow">According to CNet</a>, Givors had reported the issue to SenseNet in July.</p>
<p>Since Givors went public with the breach online, the company has blocked access to the public database, he tweeted, adding that it may only have been blocked to requests from outside China.</p>
<aside id="sophos_ad-24" class="widget sophos-inline-ad sophos_widget_ad">				<style></style>
				<div class="sophos_widget_ad"><a data-ga-label="Intercept X - DEEP LEARNING FOR DEEPER CYBERSECURITY (Watch Video)" href="https://www.sophos.com/en-us/products/intercept-x.aspx?cmp=26103" class="s-ad-intercept-x__link-wrapper ad-click-wrapper"> <div class="s-ad-intercept-x"> <div class="s-ad-intercept-x__content"> <div class="s-ad-intercept-x__sophos-logo"> <div class="s-ad-intercept-x__sophos-logo-svg"></div></div><div class="s-ad-intercept-x__x-logo"> <div class="s-ad-intercept-x__x-logo-img"></div></div><div class="s-ad-intercept-x__title"> DEEP LEARNING <span class="s-ad-intercept-x__dead">FOR DEEPER CYBERSECURITY</span> </div><div class="s-ad-intercept-x__action"> <span class="s-button s-button--small s-button--orange">Watch Video</span> </div></div></div></a></div>
			</aside>
<p>SenseNet’s website has displayed a default empty web server page for months, but in 2017 it <a href="https://web.archive.org/web/20170517230358/http://www.sensenets.com/core-technology.html" rel="nofollow">explained in Chinese</a> that:</p>
<blockquote><p>Face recognition is performed on real-time video captured by HD cameras, which compares black and white lists, confirms identity, and implements alarm, tracking, and disposal functions.</p></blockquote>
<p>Facial recognition is big business in China. Chinese citizens can now <a href="https://www.scmp.com/tech/enterprises/article/2168681/shanghai-airport-first-launch-automated-clearance-system-using" rel="nofollow">check in and clear security</a> using facial recognition at Shanghai Hongqiao International Airport, and the Beijing subway has announced facial recognition plans to help streamline passenger flow, <a href="https://www.telegraph.co.uk/news/2018/06/19/beijing-subway-install-facial-recognition-fears-grow-china-surveillance/" rel="nofollow">sparking privacy fears</a>.</p>
<p>Chinese companies are also using the technology to allow citizens to do everything from <a href="https://www.cnbc.com/2017/09/04/alibaba-launches-smile-to-pay-facial-recognition-system-at-kfc-china.html" rel="nofollow">paying with a smile</a> to <a href="https://www.telegraph.co.uk/news/2017/03/20/beijing-park-uses-face-recognition-software-wipe-toilet-paper/" rel="nofollow">dispensing rationed toilet paper</a>.</p>
<p>However, facial recognition technology in China also has its darker, more authoritarian side. Government agencies including its Ministry of Public Security are building a facial recognition system, nicknamed Skynet, that would eventually cover China’s entire population of well over a billion people. It will achieve 100% coverage in “key public areas” next year, according to <a href="https://translate.google.ca/translate?sl=auto&amp;tl=en&amp;u=http%3A%2F%2Fwww.ndrc.gov.cn%2Fzcfb%2Fzcfbtz%2F201505%2Ft20150513_691578.html" rel="nofollow">official government documents</a>.</p>
<p>Chinese police are <a href="https://nakedsecurity.sophos.com/2018/02/09/chinese-police-get-facial-recognition-glasses/">already using augmented reality glasses to scan and recognise faces</a>, enabling them to quickly identify and apprehend suspects. Schools are planning to use facial recognition to <a href="https://www.telegraph.co.uk/news/2018/12/26/china-schools-make-pupils-wear-micro-chipped-uniforms-thwart/" rel="nofollow">ensure that children attend class</a> and <a href="https://www.techspot.com/news/74719-chinese-school-using-facial-recognition-analyze-students-emotions.html" rel="nofollow">check that they’re paying attention</a>.</p>
<p>Perhaps most unsettling of all: China has also <a href="https://mashable.com/2017/07/24/china-ai-crime-minority-report/#J1tj7IUcqqqj" rel="nofollow">introduced facial recognition technology</a> that tracks people&#8217;s movements and predicts how likely they are to commit a crime &#8211; Minority Report-style.</p>
			</div> <!-- .entry-content -->
	<ul class="block social follow">
		<li>
			<svg style="height: 24px" viewBox="0 0 24 24" class="icon twitter"><use xlink:href="#twitter"></use></svg>
			<p>Follow <strong><a href="https://twitter.com/nakedsecurity">@NakedSecurity on Twitter</a></strong> for the latest computer security news.</p>
		</li>
		<li>
			<svg style="height: 24px" viewBox="0 0 24 24" class="icon instagram"><use xlink:href="#instagram"></use></svg>
			<p>Follow <strong><a href="https://www.instagram.com/nakedsecurity/">@NakedSecurity on Instagram</a></strong> for exclusive pics, gifs, vids and LOLs!</p>
		</li>
	</ul>
</article><!-- #post-## -->

		<div class="free-tools-block">
			<h2 class="block-title">Free tools</h2>
<div class="tools-collection">
	<div class="tool-item">
		<a class="tool-link" href="https://www.sophos.com/en-us/lp/sophos-home.aspx?cmp=701j0000001eLpnAAE">
			<img src="https://s2.wp.com/wp-content/themes/vip/sophosnews-2015/img/free-tools/sophos-home@2x.png" alt="Sophos Home" class="tool-image" width="100" height="70">
			<h4 class="tool-title">Sophos Home<br>for Windows and Mac</h4>
		</a>
	</div>
	<div class="tool-item">
		<a class="tool-link" href="https://www.hitmanpro.com/en-us/hmp.aspx">
			<img src="https://s2.wp.com/wp-content/themes/vip/sophosnews-2015/img/free-tools/hitman-pro@2x.png" alt="Hitman Pro" class="tool-image" width="100" height="70">
			<h4 class="tool-title">Hitman Pro<br>&nbsp;</h4>
		</a>
	</div>
	<div class="tool-item">
		<a class="tool-link" href="https://www.sophos.com/en-us/products/free-tools/sophos-mobile-security-free-edition.aspx">
			<img src="https://s2.wp.com/wp-content/themes/vip/sophosnews-2015/img/free-tools/mobile-security-android@2x.png" alt="Sophos Mobile Security for Android" class="tool-image" width="100" height="70">
			<h4 class="tool-title">Sophos Mobile Security<br>for Android</h4>
		</a>
	</div>
	<div class="tool-item">
		<a class="tool-link" href="https://www.sophos.com/en-us/products/free-tools/virus-removal-tool.aspx">
			<img src="https://s2.wp.com/wp-content/themes/vip/sophosnews-2015/img/free-tools/virus-removal@2x.png" alt="Virus Removal Tool" class="tool-image" width="100" height="70">
			<h4 class="tool-title">Virus Removal Tool</h4>
		</a>
	</div>
	<div class="tool-item">
		<a class="tool-link" href="https://www.sophos.com/en-us/products/free-tools/sophos-antivirus-for-linux.aspx">
			<img src="https://s2.wp.com/wp-content/themes/vip/sophosnews-2015/img/free-tools/antivirus-linux@2x.png" alt="Antivirus for Linux" class="tool-image" width="100" height="70">
			<h4 class="tool-title">Antivirus<br>for Linux</h4>
		</a>
	</div>
</div>
		</div>

			<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>

		<div class="nav-links">
			<div class="nav-previous"><a href="https://nakedsecurity.sophos.com/2019/02/15/photography-site-500px-resets-14-8-million-passwords-after-data-breach/" rel="prev"><span class="nav-label">Previous</span><span class="nav-seperator">:</span><span class="nav-title"> Photography site 500px resets 14.8 million passwords after data breach</span></a></div><div class="nav-next"><a href="https://nakedsecurity.sophos.com/2019/02/15/should-we-profit-from-sale-of-our-personal-data/" rel="next"><span class="nav-label">Next</span><span class="nav-seperator">:</span><span class="nav-title"> Should we profit from the sale of our personal data?</span></a></div>		</div>
		<!-- .nav-links -->
	</nav><!-- .navigation -->
	
	
	</main><!-- #main -->

	</div> <!-- .panel-container -->
	</div> <!-- .container -->
	</section> <!-- .panel -->

	
	
	<section class="comments-panel">
	<div class="container">
	<div class="panel-content framed-content-area">

			
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/02/15/chinese-facial-recognition-database-exposes-25m-people/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://nakedsecurity.sophos.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="d6a88ae83a" /><input type="hidden" name="_wp_http_referer" value="/2019/02/15/chinese-facial-recognition-database-exposes-25m-people/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='439989' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="21bb2c839f" /></p>
<input type="hidden" name="genseq" value="1550240466" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="223"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
		<div class="comments-widget-area">
					</div>
	
	</div> <!-- .panel-container -->
	</div> <!-- .container -->
	</section> <!-- .panel -->

	

	<section class="recommended-panel">
	<div class="container">
	<div class="panel-content ">

		<h3 class="block-title">Recommended reads</h3>
	<div class="blocks">
		<article id="post-433851" class="card-slide">
	<div class="card-image">
		<div class="image-pointer"></div>
		<a href="https://nakedsecurity.sophos.com/2018/12/10/microsoft-calls-for-laws-on-facial-recognition-issues-principles/"><div class="dynamic-image-frame">
		<div class="dynamic-image" style="background-image: url(https://sophosnews.files.wordpress.com/2018/12/shutterstock_718084876-compressor.jpg?w=412&#038;h=200&#038;crop=1);"></div>
	</div></a>
	</div>
	<div class="card-content">
		<div class="meta-box">
			<div class="date-box">
				<span class="month">Dec</span><span class="day">10</span>
			</div>
 			<div class="author-box">
			<span class="by">by</span>
		Lisa Vaas	
	</div>
			<div class="comment-box">
				<span class="count">4</span>
			</div>
		</div>
		<h3 class="card-title"><a href="https://nakedsecurity.sophos.com/2018/12/10/microsoft-calls-for-laws-on-facial-recognition-issues-principles/" rel="bookmark">Microsoft calls for laws on facial recognition, issues principles</a></h3>	</div>
</article> <!-- .card-article -->
<article id="post-431029" class="card-slide">
	<div class="card-image">
		<div class="image-pointer"></div>
		<a href="https://nakedsecurity.sophos.com/2018/11/06/is-the-us-about-to-get-a-nationwide-privately-owned-biometrics-system/"><div class="dynamic-image-frame">
		<div class="dynamic-image" style="background-image: url(https://sophosnews.files.wordpress.com/2018/11/us-biometrics-database-nakedsecurity.jpg?w=412&#038;h=200&#038;crop=1);"></div>
	</div></a>
	</div>
	<div class="card-content">
		<div class="meta-box">
			<div class="date-box">
				<span class="month">Nov</span><span class="day">06</span>
			</div>
 			<div class="author-box">
			<span class="by">by</span>
		Danny Bradbury	
	</div>
			<div class="comment-box">
				<span class="count">3</span>
			</div>
		</div>
		<h3 class="card-title"><a href="https://nakedsecurity.sophos.com/2018/11/06/is-the-us-about-to-get-a-nationwide-privately-owned-biometrics-system/" rel="bookmark">Is the US about to get a nationwide, privately owned, biometrics system?</a></h3>	</div>
</article> <!-- .card-article -->
<article id="post-239561" class="card-slide">
	<div class="card-image">
		<div class="image-pointer"></div>
		<a href="https://nakedsecurity.sophos.com/2013/11/12/san-diego-quietly-slips-facial-recognition-into-the-hands-of-law-enforcers/"><div class="dynamic-image-frame">
		<div class="dynamic-image" style="background-image: url(https://sophosnews.files.wordpress.com/2013/11/facial-recognition250.jpg?w=250&#038;h=200&#038;crop=1);"></div>
	</div></a>
	</div>
	<div class="card-content">
		<div class="meta-box">
			<div class="date-box">
				<span class="month">Nov</span><span class="day">12</span>
			</div>
 			<div class="author-box">
			<span class="by">by</span>
		Lisa Vaas	
	</div>
			<div class="comment-box">
				<span class="count">15</span>
			</div>
		</div>
		<h3 class="card-title"><a href="https://nakedsecurity.sophos.com/2013/11/12/san-diego-quietly-slips-facial-recognition-into-the-hands-of-law-enforcers/" rel="bookmark">San Diego quietly slips facial recognition into the hands of law enforcers</a></h3>	</div>
</article> <!-- .card-article -->
	</div>

	</div> <!-- .panel-container -->
	</div> <!-- .container -->
	</section> <!-- .panel -->

	

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="footer-container">
			<a href="#" class="js-collapse-footer"><svg style="height: 20px" viewBox="0 0 132 24" class="block icon sophos"><use xlink:href="#sophos"></use></svg></a>
			<div id="collapseFooter" class="blocks">
				<div class="sophos block">
					<ul id="menu-footer-primary" class="primary menu"><li id="menu-item-306737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306737"><a href="https://nakedsecurity.sophos.com/about/">About Naked Security</a></li>
<li id="menu-item-306754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306754"><a href="https://www.sophos.com/en-us/company.aspx">About Sophos</a></li>
<li id="menu-item-306747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306747"><a href="https://nakedsecurity.sophos.com/send-us-a-tip/">Send us a tip</a></li>
<li id="menu-item-323171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323171"><a href="/cookies-and-scripts/">Cookies</a></li>
<li id="menu-item-323170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323170"><a href="https://www.sophos.com/en-us/legal/sophos-group-privacy-policy.aspx">Privacy</a></li>
<li id="menu-item-323169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323169"><a href="https://www.sophos.com/en-us/legal.aspx">Legal</a></li>
</ul>				</div>
				<div class="news block">
					<h4 class="menu-title">Network Protection</h4>
					<ul id="menu-network-protection" class="small menu"><li id="menu-item-306997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306997"><a href="https://www.sophos.com/en-us/products/next-gen-firewall.aspx">XG Firewall</a></li>
<li id="menu-item-306998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306998"><a href="https://www.sophos.com/en-us/lp/utm-upgrades.aspx">UTM</a></li>
<li id="menu-item-306999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306999"><a href="https://www.sophos.com/en-us/products/secure-wifi.aspx">Secure Wi-Fi</a></li>
<li id="menu-item-307000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307000"><a href="https://www.sophos.com/en-us/products/secure-web-gateway.aspx">Secure Web Gateway</a></li>
<li id="menu-item-307001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307001"><a href="https://www.sophos.com/en-us/products/secure-email-gateway.aspx">Secure Email Gateway</a></li>
</ul>				</div>
				<div class="products block">
					<h4 class="menu-title">Enduser Protection</h4>
					<ul id="menu-enduser-protection" class="small menu"><li id="menu-item-307002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307002"><a href="https://www.sophos.com/en-us/products/enduser-protection-suites.aspx">Enduser Protection Bundles</a></li>
<li id="menu-item-307003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307003"><a href="https://www.sophos.com/en-us/products/endpoint-antivirus.aspx">Endpoint Antivirus</a></li>
<li id="menu-item-307004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307004"><a href="https://www.sophos.com/en-us/products/cloud.aspx">Sophos Cloud</a></li>
<li id="menu-item-307005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307005"><a href="https://www.sophos.com/en-us/products/mobile-control.aspx">Mobile Control</a></li>
<li id="menu-item-307006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307006"><a href="https://www.sophos.com/en-us/products/safeguard-encryption.aspx">SafeGuard Encryption</a></li>
</ul>				</div>
				<div class="threats block">
					<h4 class="menu-title">Server Protection</h4>
					<ul id="menu-server-protection" class="small menu"><li id="menu-item-307007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307007"><a href="https://www.sophos.com/en-us/products/virtualization-security.aspx">Virtualization Security</a></li>
<li id="menu-item-307008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307008"><a href="https://www.sophos.com/en-us/products/server-security.aspx">Server Security</a></li>
<li id="menu-item-307009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307009"><a href="https://www.sophos.com/en-us/products/sharepoint-security.aspx">SharePoint Security</a></li>
<li id="menu-item-307010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307010"><a href="https://www.sophos.com/en-us/products/network-storage-antivirus.aspx">Network Storage Antivirus</a></li>
<li id="menu-item-307011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307011"><a href="https://www.sophos.com/en-us/products/puremessage.aspx">PureMessage</a></li>
</ul>				</div>
			</div>
			<ul class="block social footer">
				<li class="twitter"><a rel="nofollow" href="https://twitter.com/#!/NakedSecurity" title="Follow our team of security experts on Twitter"><svg style="height: 14px" viewBox="0 0 100 100" class="icon twitter"><use xlink:href="#twitter"></use></svg></a></li>
				<li class="facebook"><a rel="nofollow" href="https://www.facebook.com/SophosSecurity" title="Join over 250,000 people in our Facebook community"><svg style="height: 14px" viewBox="0 0 100 100" class="icon facebook"><use xlink:href="#facebook"></use></svg></a></li>
				<li class="instagram"><a rel="nofollow" href="https://www.instagram.com/nakedsecurity/" title="Follow Naked Security on Instagram"><svg style="height: 14px" viewBox="0 0 100 100" class="icon instagram"><use xlink:href="#instagram"></use></svg></a></li>
				<li class="linkedin"><a rel="nofollow" href="https://www.linkedin.com/company/5053/" title="Join the naked security discussion group on LinkedIn"><svg style="height: 14px" viewBox="0 0 100 100" class="icon linkedin"><use xlink:href="#linkedin"></use></svg></a></li>
				<li class="rss"><a rel="nofollow" href="/feed" title="Subscribe to our RSS feed"><svg style="height: 14px" viewBox="0 0 100 100" class="icon rss"><use xlink:href="#rss"></use></svg></a></li>
			</ul>

							<div class="vip-powered-wpcom">
					<span class="copyright">© 1997 - 2019 Sophos Ltd.</span>
					All rights reserved.
					Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=nakedsecurity.sophos.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>				</div>
					</div>
		<script type="text/javascript">
			window.cookieconsent_options = {
				"message":"This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies.",
				"dismiss":"Got it!",
				"learnMore":"Learn More",
				"link":"/cookies-and-scripts",
				"theme":"https://s2.wp.com/wp-content/themes/vip/sophosnews-2015/css/sophos.css"};
		</script>
	</footer><!-- #colophon -->
</div><!-- #page -->
<div id="survey-wrapper" class="mfp-hide"><div class="pd-embed" id="pd_1499706777" data-settings=""></div></div>
<!-- wpcom_wp_footer -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/sophosnews.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/sophosnews.wordpress.com\/wp-login.php?action=logout&_wpnonce=580e462eae","homeURL":"https:\/\/nakedsecurity.sophos.com\/","postID":"439989","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PG8Data = {"startPage":"1","maxPages":"0","nextLink":null};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sophos = {"ajaxurl":"https:\/\/nakedsecurity.sophos.com\/wp-admin\/admin-ajax.php","nonce":"0025a753ab"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj+FOwzAMhF8I193YBPuBeBQUUkPdxkmwk469PekEaAJp0v5Z9t19Zzxm8CkWigUnw4EW9pQ/u8nu8OIkFXKo7xwNA89k+FGp0ujiEEj/istI0iQLZ7SUx2SRjgbbfrNfEd85t5l8UvpxcPShDk173os0NyjlcOqE45XiW1jDpzMDXHThVNj/63FhcEMLhFenKM4KaZsgLaTKK/13d2NCUefnq9iZTajAfdfjS3sW35JK0z/L02a/Oxz6/nH3MH0Bk5aiEQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15254721','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15254721','v':'wpcom','tz':'0','user_id':'0','post':'439989','subd':'sophosnews'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15254721&v=wpcomvt&tz=0&user_id=0&post=439989&subd=sophosnews&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcwcit4OCtUVUJKW1NvLDRkalEreGI0NnZuTVltZDV2ZHZHbVs/RU5ueSZlK28wYVp6L3JBXXlVeU8sYkk9UVEzQVJnR0JCeXVvQmRtRS1Ob0NtYm15cTAxV1RmckNHV2h4eUR0ZWZwRG5qeWs4fFNGRGM5flNYSXZ4fGhTUWRWRVpwL3xYSGZBaVplRnxCRFZ6eGk4aFtnQ1BhMiVQaD0xcDZucE1PZ1I4ViVPbw=='}]);
_stq.push([ 'clickTrackerInit', '15254721', '439989' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 262 seconds ago
	generated in 0.133 seconds
	served from batcache in 0.002 seconds
	expires in 38 seconds
-->
