<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="RHQeasQqjasbRt5asY6atZYbs5tr10gFBevDt2HRhW0" />
<link rel="pingback" href="https://nakedsecurity.sophos.com/xmlrpc.php">
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5VK6LTK');</script>
<!-- End Google Tag Manager -->

<meta name="description" content="If you&#039;re getting TLS connection errors that suddenly started this weekend, a tired old encryption library might be the problem." />
<meta name="keywords" content="cryptography, chain of trust, cryptography, openssl, sectigo, ssl, tls" />
<title>The mystery of the expiring Sectigo web certificate &#8211; Naked Security</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="I9dHFo-YhnK2MfAHn-20V4GnWrOttVUYyISGamyU41M" />
<meta name="msvalidate.01" content="7D8D1FA2892142B1543D2CBCD07FB88F" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Naked Security &raquo; Feed" href="https://nakedsecurity.sophos.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naked Security &raquo; Comments Feed" href="https://nakedsecurity.sophos.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naked Security &raquo; The mystery of the expiring Sectigo web certificate Comments Feed" href="https://nakedsecurity.sophos.com/2020/06/02/the-mystery-of-the-expiring-sectigo-web-certificate/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://nakedsecurity.sophos.com/_static/??/wp-includes/css/dist/block-library/style.min.css,/wp-content/themes/sophosnews-2015/style.css,/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1590823558' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://nakedsecurity.sophos.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGppYGZsbGBkVkWACV1IKk='></script>
<link rel='https://api.w.org/' href='https://nakedsecurity.sophos.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nakedsecurity.sophos.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nakedsecurity.sophos.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://nakedsecurity.sophos.com/2020/06/02/the-mystery-of-the-expiring-sectigo-web-certificate/" />
<link rel='shortlink' href='https://nakedsecurity.sophos.com/?p=504598' />
<link rel="alternate" type="application/json+oembed" href="https://nakedsecurity.sophos.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnakedsecurity.sophos.com%2F2020%2F06%2F02%2Fthe-mystery-of-the-expiring-sectigo-web-certificate%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nakedsecurity.sophos.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnakedsecurity.sophos.com%2F2020%2F06%2F02%2Fthe-mystery-of-the-expiring-sectigo-web-certificate%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://nakedsecurity.sophos.com/2020/06/02/the-mystery-of-the-expiring-sectigo-web-certificate/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The mystery of the expiring Sectigo web certificate" />
<meta property="og:url" content="https://nakedsecurity.sophos.com/2020/06/02/the-mystery-of-the-expiring-sectigo-web-certificate/" />
<meta property="og:description" content="If you&#8217;re getting TLS connection errors that suddenly started this weekend, a tired old encryption library might be the problem." />
<meta property="article:published_time" content="2020-06-02T16:48:14+00:00" />
<meta property="article:modified_time" content="2020-06-02T16:48:14+00:00" />
<meta property="og:site_name" content="Naked Security" />
<meta property="og:image" content="https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2020/06/lock-1200.jpg?w=775" />
<meta property="og:image:secure_url" content="https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2020/06/lock-1200.jpg?w=775" />
<meta property="og:image:width" content="775" />
<meta property="og:image:height" content="405" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@NakedSecurity" />
<meta name="twitter:site" content="@NakedSecurity" />
<meta name="twitter:text:title" content="The mystery of the expiring Sectigo web certificate" />
<meta name="twitter:image" content="https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2020/06/lock-1200.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:admins" content="28552295016" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2020/03/cropped-sophos.png?w=32" sizes="32x32" />
<link rel="icon" href="https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2020/03/cropped-sophos.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2020/03/cropped-sophos.png?w=180" />
<meta name="msapplication-TileImage" content="https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2020/03/cropped-sophos.png?w=270" />
</head>
<body class="post-template-default single single-post postid-504598 single-format-standard" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5VK6LTK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div style="display: none">
<svg>
	<symbol id="sophos" viewBox="0 0 132 24">
		<path d="m111.82 22.176h11.64c3.267 0 4.65-0.2 5.74-0.896 1.715-1.063 2.804-3.26 2.804-5.62 0-1.928-0.658-3.89-1.647-4.888-1.288-1.33-3.035-1.828-6.271-1.828h-3.527c-1.586 0-2.754-0.067-3.412-0.365-0.794-0.367-1.256-1.165-1.256-2.161 0-1.165 0.56-2.03 1.486-2.264 0.692-0.163 1.498-0.163 3.574-0.198h10.419v-3.956h-11.473c-2.574 0-3.727 0.099-4.718 0.466-2.279 0.796-3.828 3.257-3.828 6.083 0 1.93 0.76 3.727 2.079 4.89 1.155 0.996 2.872 1.462 5.51 1.462h4.697c1.057 0 1.915 0.132 2.376 0.398 0.893 0.433 1.418 1.328 1.418 2.36 0 0.864-0.395 1.597-1.087 2.027-0.561 0.369-1.517 0.534-3.268 0.534h-11.256zm-111.35 0h11.64c3.267 0 4.652-0.2 5.741-0.896 1.714-1.063 2.803-3.26 2.803-5.62 0-1.928-0.66-3.89-1.65-4.888-1.285-1.33-3.034-1.828-6.27-1.828h-3.527c-1.584 0-2.751-0.067-3.41-0.365-0.792-0.367-1.253-1.165-1.253-2.161 0-1.165 0.56-2.03 1.484-2.264 0.693-0.163 1.496-0.163 3.574-0.198h10.42v-3.956h-11.477c-2.573 0-3.727 0.099-4.715 0.466-2.278 0.796-3.83 3.257-3.83 6.083 0 1.93 0.762 3.727 2.08 4.89 1.155 0.996 2.871 1.462 5.51 1.462h4.696c1.057 0 1.913 0.132 2.377 0.398 0.888 0.433 1.416 1.328 1.416 2.36 0 0.864-0.394 1.597-1.089 2.027-0.558 0.369-1.517 0.534-3.264 0.534h-11.256v3.956zm94.05-16.18c-0.68 1.076-1.003 2.803-1.003 5.122 0 5.088 1.747 7.405 5.63 7.405 3.822 0 5.568-2.317 5.568-7.34 0-5.092-1.715-7.373-5.568-7.373-2.102 0-3.754 0.784-4.627 2.186zm13.174-2.511c1.329 1.761 2.072 4.63 2.072 7.992 0 3.816-1.197 6.948-3.334 8.677-1.619 1.304-4.078 2.022-6.995 2.022-4.142 0-7.41-1.372-9.092-3.817-1.263-1.793-1.88-4.176-1.88-7.08 0-4.172 1.133-7.339 3.27-9.035 1.682-1.37 4.339-2.122 7.383-2.122 3.85 0 6.925 1.209 8.576 3.363zm-22.018-3.068h-4.596v8.908h-8.319v-8.908h-4.597v21.759h4.597v-8.97h8.318v8.97h4.596v-21.759zm-28.61 10.277c1.23 0 1.941-0.163 2.427-0.62 0.581-0.49 0.938-1.533 0.938-2.74 0-1.436-0.58-2.478-1.584-2.838-0.356-0.13-0.94-0.197-1.684-0.197h-6.344v6.395zm-6.247 11.481h-4.598v-21.758h10.78c3.786 0 5.114 0.39 6.538 1.991 1.264 1.37 1.942 3.163 1.942 5.088 0 2.284-0.904 4.404-2.394 5.676-1.262 1.077-2.43 1.402-4.888 1.402h-7.38zm-22.589-16.179c-0.682 1.076-1.004 2.803-1.004 5.122 0 5.088 1.748 7.405 5.634 7.405 3.818 0 5.568-2.317 5.568-7.34 0-5.092-1.716-7.373-5.568-7.373-2.106 0-3.757 0.784-4.63 2.186zm13.174-2.511c1.328 1.761 2.073 4.63 2.073 7.992 0 3.816-1.2 6.948-3.335 8.677-1.618 1.304-4.079 2.022-6.993 2.022-4.144 0-7.413-1.372-9.096-3.817-1.264-1.793-1.878-4.176-1.878-7.08 0-4.172 1.133-7.339 3.272-9.035 1.681-1.37 4.337-2.122 7.38-2.122 3.851 0 6.93 1.209 8.578 3.363z"></path>
	</symbol>
	<symbol id="twitter" viewBox="0 0 24 24">
 		<path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"></path>
 	</symbol>
	<symbol id="facebook" viewBox="0 0 24 24">
 		<path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"></path>
 	</symbol>
	<symbol id="instagram" viewBox="0 0 24 24">
		<path d="M12 2.163c3.204 0 3.584.012 4.85.07 3.252.148 4.771 1.691 4.919 4.919.058 1.265.069 1.645.069 4.849 0 3.205-.012 3.584-.069 4.849-.149 3.225-1.664 4.771-4.919 4.919-1.266.058-1.644.07-4.85.07-3.204 0-3.584-.012-4.849-.07-3.26-.149-4.771-1.699-4.919-4.92-.058-1.265-.07-1.644-.07-4.849 0-3.204.013-3.583.07-4.849.149-3.227 1.664-4.771 4.919-4.919 1.266-.057 1.645-.069 4.849-.069zm0-2.163c-3.259 0-3.667.014-4.947.072-4.358.2-6.78 2.618-6.98 6.98-.059 1.281-.073 1.689-.073 4.948 0 3.259.014 3.668.072 4.948.2 4.358 2.618 6.78 6.98 6.98 1.281.058 1.689.072 4.948.072 3.259 0 3.668-.014 4.948-.072 4.354-.2 6.782-2.618 6.979-6.98.059-1.28.073-1.689.073-4.948 0-3.259-.014-3.667-.072-4.947-.196-4.354-2.617-6.78-6.979-6.98-1.281-.059-1.69-.073-4.949-.073zm0 5.838c-3.403 0-6.162 2.759-6.162 6.162s2.759 6.163 6.162 6.163 6.162-2.759 6.162-6.163c0-3.403-2.759-6.162-6.162-6.162zm0 10.162c-2.209 0-4-1.79-4-4 0-2.209 1.791-4 4-4s4 1.791 4 4c0 2.21-1.791 4-4 4zm6.406-11.845c-.796 0-1.441.645-1.441 1.44s.645 1.44 1.441 1.44c.795 0 1.439-.645 1.439-1.44s-.644-1.44-1.439-1.44z"></path>
	</symbol>
	<symbol id="linkedin" viewBox="0 0 24 24">
		<path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"></path>
	</symbol>
	<symbol id="rss" viewBox="0 0 24 24">
		<path d="M6.503 20.752c0 1.794-1.456 3.248-3.251 3.248-1.796 0-3.252-1.454-3.252-3.248 0-1.794 1.456-3.248 3.252-3.248 1.795.001 3.251 1.454 3.251 3.248zm-6.503-12.572v4.811c6.05.062 10.96 4.966 11.022 11.009h4.817c-.062-8.71-7.118-15.758-15.839-15.82zm0-3.368c10.58.046 19.152 8.594 19.183 19.188h4.817c-.03-13.231-10.755-23.954-24-24v4.812z"></path>
	</symbol>
	<symbol id="reddit" viewBox="0 0 24 24">
		<path d="M24 11.779c0-1.459-1.192-2.645-2.657-2.645-.715 0-1.363.286-1.84.746-1.81-1.191-4.259-1.949-6.971-2.046l1.483-4.669 4.016.941-.006.058c0 1.193.975 2.163 2.174 2.163 1.198 0 2.172-.97 2.172-2.163s-.975-2.164-2.172-2.164c-.92 0-1.704.574-2.021 1.379l-4.329-1.015c-.189-.046-.381.063-.44.249l-1.654 5.207c-2.838.034-5.409.798-7.3 2.025-.474-.438-1.103-.712-1.799-.712-1.465 0-2.656 1.187-2.656 2.646 0 .97.533 1.811 1.317 2.271-.052.282-.086.567-.086.857 0 3.911 4.808 7.093 10.719 7.093s10.72-3.182 10.72-7.093c0-.274-.029-.544-.075-.81.832-.447 1.405-1.312 1.405-2.318zm-17.224 1.816c0-.868.71-1.575 1.582-1.575.872 0 1.581.707 1.581 1.575s-.709 1.574-1.581 1.574-1.582-.706-1.582-1.574zm9.061 4.669c-.797.793-2.048 1.179-3.824 1.179l-.013-.003-.013.003c-1.777 0-3.028-.386-3.824-1.179-.145-.144-.145-.379 0-.523.145-.145.381-.145.526 0 .65.647 1.729.961 3.298.961l.013.003.013-.003c1.569 0 2.648-.315 3.298-.962.145-.145.381-.144.526 0 .145.145.145.379 0 .524zm-.189-3.095c-.872 0-1.581-.706-1.581-1.574 0-.868.709-1.575 1.581-1.575s1.581.707 1.581 1.575-.709 1.574-1.581 1.574z"></path>
	</symbol>
</svg>
</div>
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header variation variation-3" role="banner">
		<div class="header-container">
			<div class="site-branding">
				<div class="site-title">
					<a title="Naked Security" href="https://nakedsecurity.sophos.com/" rel="home"><img src="https://nakedsecurity.sophos.com/wp-content/themes/sophosnews-2015/img/naked-security-logo-white@2x.png"></a>
					by
					<a title="sophos.com" href="https://www.sophos.com"><svg viewBox="0 0 132 24" class="icon sophos"><use xlink:href="#sophos"></use></svg></a>
				</div>
			</div><!-- .site-branding -->
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="container">
					<ul id="menu-variation-two" class="exit-links menu"><li id="menu-item-436509" class="products menu-item menu-item-type-custom menu-item-object-custom menu-item-436509"><a href="#">Products</a></li>
<li id="menu-item-436515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436515"><a href="https://www.sophos.com/en-us/products/free-tools.aspx">Free Tools</a></li>
<li id="menu-item-436531" class="search-toggle menu-item menu-item-type-custom menu-item-object-custom menu-item-436531"><a href="#">Search</a></li>
<li id="menu-item-436532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436532"><a href="https://home.sophos.com/en-us.aspx">Free Sophos Home</a></li>
</ul>				</div>
			</nav><!-- #site-navigation -->
			<div class="site-search-block">
	<form target="_top" role="search" class="search-form" method="get" action="https://nakedsecurity.sophos.com/">
        <fieldset>
            <div class="field">
				<input type="search" value="" name="s" class="search-field" placeholder="Search naked security...">
            </div>
            <div class="submit">
				<button type="submit" class="search-submit button">Go</button>
            </div>
        </fieldset>
    </form>
</div>
		</div><!-- .container -->
	</header>

	<div class="responsive-flyout-panel small-12 column active" style="opacity: 1; display: none;">
		<div class="modal-filler"></div>
	    <div class="productNavBox">
	        <div class="productNavContainer">
	            <div class="row prodRow">
	                <div class="prodListBox column large-9">
	                    <div class="row margin-0 highlightProduct">
	                        <div class="column medium-6">
	                            <a href="https://www.sophos.com/products/next-gen-firewall.aspx"><img src="https://www.sophos.com/medialibrary/2F4785DE8C3F43ECBD699A18F332FEEB.ashx">
	                                <div class="menu-section-header">
										<div class="menu-section-title">XG Firewall</div>
	                                	<div class="menu-section-subtitle">Next-Gen Firewall</div>
									</div>
	                            </a>
	                        </div>
	                        <div class="column medium-6">
	                            <a href="https://www.sophos.com/products/intercept-x.aspx"><img src="https://www.sophos.com/medialibrary/27111765D65A45D49A232925D2CE428B.ashx">
	                                <div class="menu-section-header">
										<div class="menu-section-title">Intercept X</div>
	                                	<div class="menu-section-subtitle">Next-Gen Endpoint</div>
									</div>
	                            </a>
	                        </div>
	                    </div>
	                    <div class="productList">
	                        <ul>
								<li>
									<a href="https://www.sophos.com/en-us/products/cloud-optix.aspx"><img src="https://www.sophos.com/medialibrary/SophosNext/Images/Products/Icons/sophos-cloud-optix-icon.svg">Sophos Cloud Optix</a>
								</li>
	                            <li>
	                                <a href="https://www.sophos.com/products/sophos-central.aspx"><img src="https://www.sophos.com/medialibrary/08EA66123F1B4DDE8FE5C9B578A7FAA7.ashx">Sophos Central</a>
	                            </li>
	                            <li>
	                                <a href="https://www.sophos.com/products/mobile-control.aspx"><img src="https://www.sophos.com/medialibrary/678FE994855047739F50D6C411184FA6.ashx">Sophos Mobile</a>
	                            </li>
	                            <li>
	                                <a href="https://www.sophos.com/products/server-security.aspx"><img src="https://www.sophos.com/medialibrary/01B80E7D7CD54EF8AC2E51C9C6EC0236.ashx">Intercept X for Server</a>
	                            </li>
	                            <li>
	                                <a href="https://www.sophos.com/products/secure-wifi.aspx"><img src="https://www.sophos.com/medialibrary/BEBD9C41BB4E480498514B29B92A145A.ashx">Secure Wi-Fi</a>
	                            </li>
	                            <li>
	                                <a href="https://www.sophos.com/products/phish-threat.aspx"><img src="https://www.sophos.com/medialibrary/DC9D1A7BA3964B0C9DAF1F1E68806B5A.ashx">Phish Threat</a>
	                            </li>
	                            <li>
	                                <a href="https://www.sophos.com/products/safeguard-encryption.aspx"><img src="https://www.sophos.com/medialibrary/8F51F06B62814B108D3B2763FF018E37.ashx">SafeGuard Encryption</a>
	                            </li>
	                            <li>
	                                <a href="https://www.sophos.com/products/sophos-email.aspx"><img src="https://www.sophos.com/medialibrary/597ADA0AF01A4A12B2B27239D0F9992C.ashx">Secure Email</a>
	                            </li>
	                            <li>
	                                <a href="https://www.sophos.com/products/unified-threat-management.aspx"><img src="https://www.sophos.com/medialibrary/8CB72BF5E1AD41F7894CE5E42101B0F3.ashx">SG UTM</a>
	                            </li>
	                            <li>
	                                <a href="https://www.sophos.com/products/secure-web-gateway.aspx"><img src="https://www.sophos.com/medialibrary/C586E372694547A1B207A61D87246BA7.ashx">Secure Web Gateway</a>
	                            </li>
	                        </ul>
	                    </div>
	                </div>
	                <div class="homeUserBox column large-3">
						<img src="https://www.sophos.com/medialibrary/3376DF5742A64AEE93FDB9DCA7291239.ashx">
						<div class="menu-section-title">For Home Users</div>
	                    <p>Sophos Home protects every Mac and PC in your home </p><a href="https://home.sophos.com/" target="_blank" class="greenSmallMenuBtn">Learn More</a>
					</div>
	            </div>
	            <div class="row blueRow">
	                <div class="column large-3 medium-6">
	                    <a href="https://www.sophos.com/products/free-tools.aspx"><img width="19" src="https://www.sophos.com/medialibrary/A1FF440D2BB84511B8C94D771D44E207.ashx">Free Security Tools</a>
	                </div>
	                <div class="column large-3 medium-6">
	                    <a href="https://www.sophos.com/products/free-trials.aspx"><img width="20" src="https://www.sophos.com/medialibrary/FCD3410ED2C347808D9DB8AC12C62DBD.ashx">Free Trials</a>
	                </div>
	                <div class="column large-3 medium-6">
	                    <a href="https://www.sophos.com/products/demos.aspx"><img width="18" src="https://www.sophos.com/medialibrary/50985180E5F54C94917A2A6508E24287.ashx">Product Demos</a>
	                </div>
	                <!-- <div class="column large-3 medium-6">
	                    <a href="javascript:fairfax.openLiveChatFromFlyoutLink();" class="flyout-live-chat-link"><img width="20" src="https://www.sophos.com/medialibrary/E24C5050837145F6A5C592E299BA2A0D.ashx">Live Sales Chat</a>
	                </div> -->
	            </div>
	        </div>
	    </div>
	</div>
	<script>

	jQuery(document).ready( function () {
		var productButton   = jQuery('nav .menu-item.products');
		var modalBackground = jQuery('.modal-filler');
		var flyoutMenu		= jQuery('.responsive-flyout-panel');
		var Sophos			= Sophos || {};

		Sophos.MenuTest = {};

		Sophos.MenuTest.open = function () {
				productButton.addClass('open');
				flyoutMenu.show();
				modalBackground.show();
		};

		Sophos.MenuTest.close = function () {
			productButton.removeClass('open');
			flyoutMenu.hide();
			modalBackground.hide();
		};

		Sophos.MenuTest.toggle = function () {
			if ( productButton.hasClass('open') ) {
				Sophos.MenuTest.close();
			} else {
				Sophos.MenuTest.open();
			}
		};

		productButton.click( Sophos.MenuTest.toggle );
		modalBackground.click( Sophos.MenuTest.close );
	});

	</script>

	
	<section class="about-panel">
	<div class="container">
	<div class="panel-content ">

		<div class="description"><span>Have you listened to our podcast? <a href="/podcast/">Listen now</a></span></div>

	</div> <!-- .panel-container -->
	</div> <!-- .container -->
	</section> <!-- .panel -->

	
	<div id="content" class="site-content">
		<div class="content-container">

</div> <!-- .container -->
</div> <!-- #content -->


	<section class="content-panel">
	<div class="container">
	<div class="panel-content framed-content-area">

		<main id="main" class="site-main" role="main">

	
		
<article id="post-504598" class="post-504598 post type-post status-publish format-standard has-post-thumbnail hentry category-cryptography category-featured tag-chain-of-trust tag-cryptography tag-openssl tag-sectigo tag-ssl tag-tls">

	<header class="entry-header">
		<h1 class="entry-title">The mystery of the expiring Sectigo web certificate</h1>		<div class="entry-meta">
			<div>
				
	<span class="entry-published">
		<time class="entry-date published" datetime="2020-06-02T17:48:14+01:00">02 Jun 2020</time>
	</span>

					<a href="#comments" class="comment-box">
					<span class="count">0</span>
				</a>
					
	<span class="entry-categories">
	<a href="https://nakedsecurity.sophos.com/category/cryptography/">Cryptography</a>	</span>

			</div>
	</header> <!-- .entry-header -->

    <div id="newsletter-signup" class="container top"></div>

			<div class="entry-featured-image">
			<img width="780" height="408" src="https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2020/06/lock-1200.jpg?w=780&amp;h=408&amp;crop=1" class="attachment-hero-thumbnail size-hero-thumbnail wp-post-image" alt="" srcset="https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2020/06/lock-1200.jpg 1200w, https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2020/06/lock-1200.jpg?resize=300,157 300w, https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2020/06/lock-1200.jpg?resize=768,401 768w, https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2020/06/lock-1200.jpg?resize=1024,535 1024w, https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2020/06/lock-1200.jpg?resize=780,408 780w, https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2020/06/lock-1200.jpg?resize=100,52 100w" sizes="(max-width: 780px) 100vw, 780px" />					</div> <!-- .entry-featured-image -->
		
		<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>

		<div class="nav-links">
			<div class="nav-previous"><a href="https://nakedsecurity.sophos.com/2020/06/02/hacker-posts-database-stolen-from-dark-net-free-hosting-provider-dh/" rel="prev"><span class="nav-label">Previous</span><span class="nav-seperator">:</span><span class="nav-title"> Hacker posts database stolen from Dark Net free hosting provider DH</span></a></div>		</div>
		<!-- .nav-links -->
	</nav><!-- .navigation -->
	
	<div class="entry-content">
		<div class="entry-prefix">
			<div class="entry-author">
				
	
					<span class="by">by</span>
			<a href="https://nakedsecurity.sophos.com/author/paul-ducklin/" title="Posts by Paul Ducklin" class="author url fn" rel="author">Paul Ducklin</a>		
	
				</div>
			<div class="entry-sharing">
				
	<ul class="block social share">
		<li class="facebook"><a href="https://www.facebook.com/share.php?u=https%3A%2F%2Fnakedsecurity.sophos.com%2F2020%2F06%2F02%2Fthe-mystery-of-the-expiring-sectigo-web-certificate%2F&title=The+mystery+of+the+expiring+Sectigo+web+certificate" data-title="The mystery of the expiring Sectigo web certificate" title="Share on Facebook"><svg style="height: 20px;" viewBox="0 0 100 100" class="icon facebook"><use xlink:href="#facebook"></use></svg></a></li>
		<li class="twitter"><a href="https://twitter.com/intent/tweet?text=The+mystery+of+the+expiring+Sectigo+web+certificate+https%3A%2F%2Fnakedsecurity.sophos.com%2F%3Fp%3D504598" data-title="The mystery of the expiring Sectigo web certificate" title="Share on Twitter"><svg style="height: 20px;" viewBox="0 0 100 100" class="icon twitter"><use xlink:href="#twitter"></use></svg></a></li>
		<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fnakedsecurity.sophos.com%2F2020%2F06%2F02%2Fthe-mystery-of-the-expiring-sectigo-web-certificate%2F&title=The+mystery+of+the+expiring+Sectigo+web+certificate" data-title="The mystery of the expiring Sectigo web certificate" title="Share on LinkedIn"><svg style="height: 20px;"  viewBox="0 0 100 100" class="icon linkedin"><use xlink:href="#linkedin"></use></svg></a></li>
		<li class="reddit"><a href="https://reddit.com/submit/?url=https%3A%2F%2Fnakedsecurity.sophos.com%2F2020%2F06%2F02%2Fthe-mystery-of-the-expiring-sectigo-web-certificate%2F&title=The+mystery+of+the+expiring+Sectigo+web+certificate" title="Share on Reddit"><svg style="height: 20px;"  viewBox="0 0 100 100" class="icon reddit"><use xlink:href="#reddit"></use></svg></a></li>

			</ul>

				</div>
		</div>
		<p>There&#8217;s a bit of a <a href="https://www.agwa.name/blog/post/fixing_the_addtrust_root_expiration" rel="nofollow">kerfuffle</a> in the web hosting community just at the moment over an expired web security certificate from a certificate authority called <em>Sectigo</em>, formerly Comodo Certificate Authority.</p>
<p>Expired certificates are a problem because they cause the web server that relies on them to show up as &#8220;invalid&#8221; to any program that tries to do the right thing and verify the validity of the site it&#8217;s connecting to.</p>
<p>But this problem isn&#8217;t Sectigo&#8217;s fault &#8211; indeed, the company has had a warning about the <a href="https://support.sectigo.com/Com_KnowledgeDetailPage?Id=kA03l00000117LT" rel="nofollow">impending problem</a> available for a while now, explaining what was about to happen and why.</p>
<p>The problem comes from what&#8217;s known as <em>backwards compatibility</em>, which is a jargon way of saying &#8220;trying to support old software reliably even though it really ought to have been upgraded to a newer and more reliable version&#8221;.</p>
<aside id="sophos_ad-3" class="widget sophos-inline-ad sophos_widget_ad">				<style></style>
				<div class="sophos_widget_ad"><a href="https://secure2.sophos.com/en-us/products/endpoint-antivirus/free-trial.aspx" class="s-ad-intercept-x-v2__link-wrapper">
  <div class="s-ad-intercept-x-v2 s-ad-intercept-x-v2--face" style="background-image: url(/wp-content/uploads/sites/2/2020/04/ad-intercept-x-v2-face-horizontal.jpg)">
    <div class="s-ad-intercept-x-v2__title">
      “With Sophos we’ve had zero ransomware infections”
    </div>
    <div class="s-ad-intercept-x-v2__text">
      Start a 30 day free trial of Sophos Intercept X Endpoint in less than 2 minutes.
    </div>
    <div class="s-ad-intercept-x-v2__action">
      <span class="s-button s-button--small s-button--orange">
        Download&nbsp;a&nbsp;free&nbsp;trial
      </span>
    </div>
  </div>
</a></div>
			</aside>
<p>When your browser visits a website, it&#8217;s almost certain to be using HTTPS, short for secure HTTP, which means using the <em>Transport Layer Security</em> protocol (or TLS for short) to encrypt and validate the connection.</p>
<p>As you probably know, TLS doesn&#8217;t vouch for the content that&#8217;s ultimately served up by a web server &#8211; crooks can use TLS to deliver malware &#8220;securely&#8221; if they like &#8211; but it is nevertheless a vital part of everyday browsing.</p>
<p>Not only does it shroud your traffic from surveillance and snooping, it stops someone in between you and the server you&#8217;re visiting from tampering with the content on the way out or back. (Because rogues of this sort can be anywhere along the network path, it&#8217;s known colloquially as a MiTM attack, short for <em>man-in-the-middle</em>.)</p>
<p>Of course, if crooks could trivially issue certificates in the names of other websites, MiTM attacks would still be easy, even with TLS, because the crooks could put a fake site half way along the network path to the real one, and you would be unable to tell it from the real deal.</p>
<p>So, to make it harder for crooks to mint a web certificate in your name, you need to get your certificate vouched for by someone else, known as a <em>certificate authority</em>.</p>
<p>You then present your certificate and their certificate, and they vouch for you; if their certificate is, in turn, vouched for by your browser itself (i.e. is in a list of already-trusted-certificates-that-can-sign-other-certificates), then your browser will automatically accept your certificate because it&#8217;d been signed by someone that the browser already trusts.</p>
<p>This forms a <em>chain of trust</em>.</p>
<p>What this means is that every browser (or every operating system on behalf of the browsers you might use) needs to have access to an up-to-date list of what are called <em>root certificates</em>, which is the name given to certificates that aren&#8217;t vouched for by anyone else, but that are explicitly trusted to vouch for others.</p>
<h2>Intermediate certificates</h2>
<p>Obviously, the part of a root certificate that&#8217;s called the <em>private key</em>, which is used for signing purposes, needs to be kept extra-super-secure, because replacing or re-issuing root certificates is a much trickier exercise than updating or issuing so-called leaf certificates &#8211; the ones that go with your website and typically only last anywhere for 3 months to 2 years anyway.</p>
<p>To make it easier and safer to sign and distribute new keys, most leaf certificates use a chain of three links, not just two, to &#8220;prove&#8221; their validity.</p>
<p>There&#8217;s the leaf certificate that vouches for your website; there&#8217;s an <em>intermediate certificate</em> that vouches for your leaf; and then the intermediate certificate is vouched for by a root certificate that is itself magically imbued with vouching power because it is trusted directly by your browser or your operating system.</p>
<p>Root certificates therefore often have long lifetimes, typically 10 or 20 years, and the assumption is that everyone will have plenty of time to stop relying on old root certificates long before they expire.</p>
<p>But old software programs, and old operating systems, have long shelf-lives too, and old software programs, tied to an old database of trusted root certificates, often end up relying on ageing root certificates in their so-called &#8220;chain of trust&#8221; long after they should.</p>
<p>So, even if you do the right thing and ask your certificate authority &#8211; the company that&#8217;s vouching for you &#8211; to use their latest intermediates and their latest root certificates every time you renew your certificates, which is usually at least once a year, you might end up confusing customers with old software (possibly even with old software of your own manufacture).</p>
<p>That&#8217;s because old software that hasn&#8217;t yet been taught about the latest and greatest root certificates that are available &#8211; because it&#8217;s not getting reliably updated, for example &#8211; will keep on trusting the old root certificates you are keen to move away from, even as they edge towards expiry, yet will keep on rejecting the new ones as &#8220;untrusted&#8221; even though the new ones have years of life left in them.</p>
<p>Ironically, then, the newer and fresher your chain of trust, the less reliable your certificates will seem to old-timer programs out there.</p>
<h2>Cross-signing</h2>
<p>What many companies do, to support both ends of the equation, is what&#8217;s called <em>cross-signing</em>, where they denote two different intermediate certificates to vouch for your leaf certificate, one signed by an old root; the other by a new one.</p>
<p>The idea is to please most of the people most of the time.</p>
<p>Of course, that can make your security situation seem better than it is.</p>
<p>Old and possibly insecure web clients &#8211; which will include all sorts of software tools other than browsers, notably including autoupdate programs and licence-checking tools that are supposed to keep the software running correctly &#8211; will give you a false sense of being &#8220;up to scratch&#8221;.</p>
<p>When the tired old root certificate expires, software that has never heard of the all-new root certificate that replaced it will simply stop working. (Unless it isn&#8217;t checking the validity of your web certificate at all, but that&#8217;s increasingly rare because it&#8217;s easy for researchers to detect and will guarantee bad publicity if they do.)</p>
<h2>It&#8217;s worse than that</h2>
<p>But, as Andrew Ayer of SSLMate explains, the situation is <a href="https://www.agwa.name/blog/post/fixing_the_addtrust_root_expiration" rel="nofollow">worse than that</a>.</p>
<p>Technically speaking, certificate chains where there&#8217;s a choice of cross-signed intermediate certificates, can be &#8220;resolved&#8221; more than one way.</p>
<p>You can follow the old-style intermediate certificate to the now-expired root certificate, or you can try the other way home, validating with the new-style intermediate and correctly determining that it is signed by a new and valid root.</p>
<p>Ideally, newer certificates should trump older ones, so that as long as one of the certificate chains checks out, the leaf certificate should be accepted.</p>
<p>But, as Ayer explains, some older TLS software (or some older versions of current TLS libraries) fail if the first certificate chain they try has expired, even though trying again with fresher data would find that the HTTPS connection was valid.</p>
<p>That&#8217;s the trouble here &#8211; even though one of Sectigo&#8217;s backwards-compatible root certificates has now expired, some web software is still relying on that old root certificate, which expired on 30 May 2020, even though it already knows about the new root certificate and should be verifying the certificate chain as valid.</p>
<h2>What to do?</h2>
<p>If you are getting web connection errors on software that was working fine until the end of last month, where the error lists an invalid certificate called <b>AddTrust External CA Root</b>, you need to take action.</p>
<p>You may need to update the software that&#8217;s trying to make the connection, or its root certificate &#8220;trust store&#8221;, or both.</p>
<p>If you&#8217;re stuck, consult your vendor &#8211; and if you are the vendor because it&#8217;s your own software, you may need to consider upgrading to a more modern TLS programming library that handles web certificate verification in a more future-proof way.</p>
<p>Ayer has some advice in his blog article &#8211; notably, if you are using a TLS library that ought to validate Sectigo certificates but isn&#8217;t doing so, you may be able to fix the problem simply by deleting the now-expired <strong>AddTrust External CA Root</strong> certificate &#8211; which is no use anyway but may nevertheless get in the way &#8211; from the certificate database on your computer.</p>
<p>The expired certificate was replaced a decade ago (!) by one denoted <strong>USERTrust RSA Certification Authority</strong>, so many TLS libraries do known about the &#8220;new&#8221; root certificate perfectly well; the problem is that they still know about the old one too, and get hung up on it even though it serves no purpose any more.</p>
<hr />
<h2>Latest Naked Security podcast</h2>
<div style="margin: 2.2em 0 2em;padding: 0;padding-top: .75em;padding-bottom: .25em;background-color: #e8e8e8">
<p style="background-color: #0d69ba;padding: .2em;text-align: center;color: white;font-size: 85%"><strong>LISTEN NOW</strong></p>
<p style="font-size: 75%;text-align: center"><em>Click-and-drag on the soundwaves below to skip to any point in the podcast. You can also <a href="https://soundcloud.com/sophossecurity/s2-ep41-super-sized-ransomware-fbi-v-apple-and-airpods-hot-or-not">listen directly on Soundcloud</a>.</em></p>
<iframe width="100%" height="120" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A%2F%2Fsoundcloud.com%2Fsophossecurity%2Fs2-ep41-super-sized-ransomware-fbi-v-apple-and-airpods-hot-or-not&auto_play=false&hide_related=false&visual=false&show_comments=false&show_user=false&show_reposts=false&color=1a60b3"></iframe>
</div>
			</div> <!-- .entry-content -->
	<ul class="block social follow">
		<li>
			<svg style="height: 24px" viewBox="0 0 24 24" class="icon twitter"><use xlink:href="#twitter"></use></svg>
			<p>Follow <strong><a href="https://twitter.com/nakedsecurity">@NakedSecurity on Twitter</a></strong> for the latest computer security news.</p>
		</li>
		<li>
			<svg style="height: 24px" viewBox="0 0 24 24" class="icon instagram"><use xlink:href="#instagram"></use></svg>
			<p>Follow <strong><a href="https://www.instagram.com/nakedsecurity/">@NakedSecurity on Instagram</a></strong> for exclusive pics, gifs, vids and LOLs!</p>
		</li>
	</ul>
</article><!-- #post-## -->

		<div class="free-tools-block">
			<h2 class="block-title">Free tools</h2>
<div class="tools-collection">
	<div class="tool-item">
		<a class="tool-link" href="https://home.sophos.com/en-us.aspx?cmp=701j0000001eLpnAAE">
			<img src="https://nakedsecurity.sophos.com/wp-content/themes/sophosnews-2015/img/free-tools/sophos-home@2x.png" alt="Sophos Home" class="tool-image" width="100" height="70">
			<h4 class="tool-title">Sophos Home<br>for Windows and Mac</h4>
		</a>
	</div>
	<div class="tool-item">
		<a class="tool-link" href="https://www.hitmanpro.com/en-us/hmp.aspx">
			<img src="https://nakedsecurity.sophos.com/wp-content/themes/sophosnews-2015/img/free-tools/hitman-pro@2x.png" alt="Hitman Pro" class="tool-image" width="100" height="70">
			<h4 class="tool-title">Hitman Pro<br>&nbsp;</h4>
		</a>
	</div>
	<div class="tool-item">
		<a class="tool-link" href="https://www.sophos.com/en-us/products/free-tools/sophos-mobile-security-free-edition.aspx">
			<img src="https://nakedsecurity.sophos.com/wp-content/themes/sophosnews-2015/img/free-tools/mobile-security-android@2x.png" alt="Sophos Intercept X for Mobile" class="tool-image" width="100" height="70">
			<h4 class="tool-title">Sophos Intercept X for Mobile</h4>
		</a>
	</div>
	<div class="tool-item">
		<a class="tool-link" href="https://www.sophos.com/en-us/products/free-tools/virus-removal-tool.aspx">
			<img src="https://nakedsecurity.sophos.com/wp-content/themes/sophosnews-2015/img/free-tools/virus-removal@2x.png" alt="Virus Removal Tool" class="tool-image" width="100" height="70">
			<h4 class="tool-title">Virus Removal Tool</h4>
		</a>
	</div>
	<div class="tool-item">
		<a class="tool-link" href="https://www.sophos.com/en-us/products/free-tools/sophos-antivirus-for-linux.aspx">
			<img src="https://nakedsecurity.sophos.com/wp-content/themes/sophosnews-2015/img/free-tools/antivirus-linux@2x.png" alt="Antivirus for Linux" class="tool-image" width="100" height="70">
			<h4 class="tool-title">Antivirus<br>for Linux</h4>
		</a>
	</div>
</div>
		</div>

			<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>

		<div class="nav-links">
			<div class="nav-previous"><a href="https://nakedsecurity.sophos.com/2020/06/02/hacker-posts-database-stolen-from-dark-net-free-hosting-provider-dh/" rel="prev"><span class="nav-label">Previous</span><span class="nav-seperator">:</span><span class="nav-title"> Hacker posts database stolen from Dark Net free hosting provider DH</span></a></div>		</div>
		<!-- .nav-links -->
	</nav><!-- .navigation -->
	
	
	</main><!-- #main -->

	</div> <!-- .panel-container -->
	</div> <!-- .container -->
	</section> <!-- .panel -->

	
	
	<section class="comments-panel">
	<div class="container">
	<div class="panel-content framed-content-area">

			
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">What do you think? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/02/the-mystery-of-the-expiring-sectigo-web-certificate/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://nakedsecurity.sophos.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='504598' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="85bf6b1f4e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="207"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
		<div class="comments-widget-area">
					</div>
	
	</div> <!-- .panel-container -->
	</div> <!-- .container -->
	</section> <!-- .panel -->

	

	<section class="recommended-panel">
	<div class="container">
	<div class="panel-content ">

		<h3 class="block-title">Recommended reads</h3>
	<div class="blocks">
		<article id="post-485291" class="card-slide">
	<div class="card-image">
		<div class="image-pointer"></div>
		<a href="https://nakedsecurity.sophos.com/2020/04/02/s2-ep33-ransomware-on-sale-dark-web-disaster-dead-drops-and-pillow-forts-naked-security-podcast/"><div class="dynamic-image-frame">
		<div class="dynamic-image" style="background-image: url(https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2020/04/Episode-33.png?w=412&#038;h=200&#038;crop=1);"></div>
	</div></a>
	</div>
	<div class="card-content">
		<div class="meta-box">
			<div class="date-box">
				<span class="month">Apr</span><span class="day">02</span>
			</div>
 			<div class="author-box">
			<span class="by">by</span>
		Alice Violet	
	</div>
			<div class="comment-box">
				<span class="count">0</span>
			</div>
		</div>
		<h3 class="card-title"><a href="https://nakedsecurity.sophos.com/2020/04/02/s2-ep33-ransomware-on-sale-dark-web-disaster-dead-drops-and-pillow-forts-naked-security-podcast/" rel="bookmark">S2 Ep33: Ransomware on sale, dark web disaster, dead drops and pillow forts &#8211; Naked Security Podcast</a></h3>	</div>
</article> <!-- .card-article -->
<article id="post-484932" class="card-slide">
	<div class="card-image">
		<div class="image-pointer"></div>
		<a href="https://nakedsecurity.sophos.com/2020/03/30/monday-review-the-hot-22-stories-of-the-week-40/"><div class="dynamic-image-frame">
		<div class="dynamic-image" style="background-image: url(https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2016/10/monday-review_fb.jpg?w=412&#038;h=200&#038;crop=1);"></div>
	</div></a>
	</div>
	<div class="card-content">
		<div class="meta-box">
			<div class="date-box">
				<span class="month">Mar</span><span class="day">30</span>
			</div>
 			<div class="author-box">
			<span class="by">by</span>
		Naked Security writer	
	</div>
			<div class="comment-box">
				<span class="count">0</span>
			</div>
		</div>
		<h3 class="card-title"><a href="https://nakedsecurity.sophos.com/2020/03/30/monday-review-the-hot-22-stories-of-the-week-40/" rel="bookmark">Monday review &#8211; the hot 22 stories of the week</a></h3>	</div>
</article> <!-- .card-article -->
<article id="post-482969" class="card-slide">
	<div class="card-image">
		<div class="image-pointer"></div>
		<a href="https://nakedsecurity.sophos.com/2020/03/09/microsoft-turn-off-memory-integrity-if-its-causing-problems/"><div class="dynamic-image-frame">
		<div class="dynamic-image" style="background-image: url(https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2020/03/shutterstock_520457272-compressor.jpg?w=412&#038;h=200&#038;crop=1);"></div>
	</div></a>
	</div>
	<div class="card-content">
		<div class="meta-box">
			<div class="date-box">
				<span class="month">Mar</span><span class="day">09</span>
			</div>
 			<div class="author-box">
			<span class="by">by</span>
		Danny Bradbury	
	</div>
			<div class="comment-box">
				<span class="count">4</span>
			</div>
		</div>
		<h3 class="card-title"><a href="https://nakedsecurity.sophos.com/2020/03/09/microsoft-turn-off-memory-integrity-if-its-causing-problems/" rel="bookmark">Microsoft: Turn off Memory Integrity if it&#8217;s causing problems</a></h3>	</div>
</article> <!-- .card-article -->
	</div>

	</div> <!-- .panel-container -->
	</div> <!-- .container -->
	</section> <!-- .panel -->

	
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="footer-container">
			<a href="#" class="js-collapse-footer"><svg style="height: 20px" viewBox="0 0 132 24" class="block icon sophos"><use xlink:href="#sophos"></use></svg></a>
			<div id="collapseFooter" class="blocks">
				<div class="sophos block">
					<ul id="menu-footer-primary" class="primary menu"><li id="menu-item-306737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306737"><a href="https://nakedsecurity.sophos.com/about/">About Naked Security</a></li>
<li id="menu-item-306754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306754"><a href="https://www.sophos.com/en-us/company.aspx">About Sophos</a></li>
<li id="menu-item-306747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306747"><a href="https://nakedsecurity.sophos.com/send-us-a-tip/">Send us a tip</a></li>
<li id="menu-item-323171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323171"><a href="/cookies-and-scripts/">Cookies</a></li>
<li id="menu-item-323170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323170"><a href="https://www.sophos.com/en-us/legal/sophos-group-privacy-policy.aspx">Privacy</a></li>
<li id="menu-item-323169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323169"><a href="https://www.sophos.com/en-us/legal.aspx">Legal</a></li>
</ul>				</div>
										<div class="news block">
							<ul id="menu-products-column-one" class="small menu"><li id="menu-item-306998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306998"><a href="https://www.sophos.com/en-us/products/intercept-x.aspx">Intercept X</a></li>
<li id="menu-item-440801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440801"><a href="https://www.sophos.com/en-us/products/server-security.aspx">Intercept X for Server</a></li>
<li id="menu-item-440802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440802"><a href="https://www.sophos.com/en-us/products/safeguard-encryption.aspx">SafeGuard Encryption</a></li>
</ul>						</div>
											<div class="products block">
							<ul id="menu-products-column-two" class="small menu"><li id="menu-item-440803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440803"><a href="https://www.sophos.com/en-us/products/next-gen-firewall.aspx">XG Firewall</a></li>
<li id="menu-item-440804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440804"><a href="https://www.sophos.com/en-us/products/secure-wifi.aspx">Sophos Wireless</a></li>
<li id="menu-item-440805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440805"><a href="https://www.sophos.com/en-us/products/sophos-email.aspx">Sophos Email</a></li>
</ul>						</div>
											<div class="threats block">
							<ul id="menu-server-protection" class="small menu"><li id="menu-item-448404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448404"><a href="https://www.sophos.com/en-us/products/cloud-optix.aspx">Cloud Optix</a></li>
<li id="menu-item-440806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440806"><a href="https://www.sophos.com/en-us/products/mobile-control.aspx">Sophos Mobile</a></li>
<li id="menu-item-440807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440807"><a href="https://www.sophos.com/en-us/products/phish-threat.aspx">Phish Threat</a></li>
<li id="menu-item-440808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440808"><a href="https://www.sophos.com/en-us/products/choose-firewall.aspx">UTM</a></li>
<li id="menu-item-440809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440809"><a href="https://www.sophos.com/en-us/products/secure-web-gateway.aspx">Secure Web Gateway</a></li>
</ul>						</div>
								</div>
			<ul class="block social footer">
				<li class="twitter"><a rel="nofollow" href="https://twitter.com/NakedSecurity" title="Follow our team of security experts on Twitter"><svg style="height: 14px" viewBox="0 0 100 100" class="icon twitter"><use xlink:href="#twitter"></use></svg></a></li>
				<li class="facebook"><a rel="nofollow" href="https://www.facebook.com/SophosSecurity" title="Join over 250,000 people in our Facebook community"><svg style="height: 14px" viewBox="0 0 100 100" class="icon facebook"><use xlink:href="#facebook"></use></svg></a></li>
				<li class="instagram"><a rel="nofollow" href="https://www.instagram.com/nakedsecurity/" title="Follow Naked Security on Instagram"><svg style="height: 14px" viewBox="0 0 100 100" class="icon instagram"><use xlink:href="#instagram"></use></svg></a></li>
				<li class="linkedin"><a rel="nofollow" href="https://www.linkedin.com/company/5053/" title="Join the naked security discussion group on LinkedIn"><svg style="height: 14px" viewBox="0 0 100 100" class="icon linkedin"><use xlink:href="#linkedin"></use></svg></a></li>
				<li class="rss"><a rel="nofollow" href="/feed" title="Subscribe to our RSS feed"><svg style="height: 14px" viewBox="0 0 100 100" class="icon rss"><use xlink:href="#rss"></use></svg></a></li>
			</ul>

							<div class="vip-powered-wpcom">
					<span class="copyright">© 1997 - 2020 Sophos Ltd.</span>
					All rights reserved.
					Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=nakedsecurity.sophos.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>				</div>
					</div>
		<script type="text/javascript">
			window.cookieconsent_options = {
				"message":"This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies.",
				"dismiss":"Got it!",
				"learnMore":"Learn More",
				"link":"/cookies-and-scripts",
				"theme":"https://nakedsecurity.sophos.com/wp-content/themes/sophosnews-2015/css/sophos.css"};
		</script>
	</footer><!-- #colophon -->
</div><!-- #page -->
<div id="survey-wrapper" class="mfp-hide"><div class="pd-embed" id="pd_1499706777" data-settings=""></div></div>
<script>
var PG8Data = {"startPage":"1","maxPages":"0","nextLink":null};
</script>
<script>
var Sophos = {"ajaxurl":"https:\/\/nakedsecurity.sophos.com\/wp-admin\/admin-ajax.php","nonce":"ce03136d2f"};
</script>
<script type='text/javascript' src='https://nakedsecurity.sophos.com/_static/??-eJyNjtEKwjAMRX/ILtukMB/ETxHtomttktK0DP/eIg588MHH3HsON7Am44QLcoGyIKGCSlpEGVc1Yz9YCAop1rtn7YLu4C/BScaN9uxinRv3zomaaTKm+OzI8y+onUhXnL/7bZKq+TwDl4dXwgLn5sJNMjX2RMfBHvpp3Fs7hRcRsE97'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'166161173',post:'504598',tz:'1',srv:'nakedsecurity.sophos.com'} ]);
	_stq.push([ 'clickTrackerInit', '166161173', '504598' ]);
</script>
</body>
</html>
