Apache patch proves patchy – now you need to patch the patch

Once more unto the breach, dear friends, once more, and close up the hole of encoding dread.