Elementor WordPress plugin has a gaping security hole – update now

We shouldn’t need to say, “Check your inputs!” these days, but we’re saying it anyway.