WordPress backup plugin maker Updraft says “You should update”…

A straight-talking bug report written in plain English by an actual expert – there’s a teachable moment in this cybersecurity story!