<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="RHQeasQqjasbRt5asY6atZYbs5tr10gFBevDt2HRhW0" />
<link rel="pingback" href="https://nakedsecurity.sophos.com/xmlrpc.php">
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5VK6LTK');</script>
<!-- End Google Tag Manager -->

<meta name="description" content="Uber is all over the news for a widely-publicised data breach. We help you answer the question, &quot;How do I stop this happening to me?&quot;" />
<meta name="keywords" content="data loss, privacy, data breach, hacking, uber" />
<title>UBER HAS BEEN HACKED, boasts hacker &#8211; how to stop it happening to you &#8211; Naked Security</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="I9dHFo-YhnK2MfAHn-20V4GnWrOttVUYyISGamyU41M" />
<meta name="msvalidate.01" content="7D8D1FA2892142B1543D2CBCD07FB88F" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Naked Security &raquo; Feed" href="https://nakedsecurity.sophos.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naked Security &raquo; Comments Feed" href="https://nakedsecurity.sophos.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naked Security &raquo; UBER HAS BEEN HACKED, boasts hacker &#8211; how to stop it happening to you Comments Feed" href="https://nakedsecurity.sophos.com/2022/09/16/uber-has-been-hacked-boasts-hacker-how-to-stop-it-happening-to-you/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://nakedsecurity.sophos.com/_static/??-eJyNj9EOwjAIRX/IDp1x8cX4LR0lE6VdU1hM/945s2R78/ECBzjwzo4TyhRIAVUhsBr0MuLLCffFlwpqVaiJnJp54ABb4qkQKbAnoUjJdiGLr1Sc0OCx/ofPvW3eQTgmW05MLss0cFJQ8gUfQOLVGHOh9f+vSJnLRsHlUU3dz2gx0XXtPd5OXXc+XtuuvXwAN3di+w==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://nakedsecurity.sophos.com/_static/??-eJyNzEsOwjAMRdEN4bhJRcQEsRYrWATIx6odVeyegpgx6fTp3IerQOrNuBla5sqK2iV3bbwqhMkfUe1V2CXVA+7EUMhYbW+zMaSrs7wwGeSx4cVRlb++DpAybvem+GATSk/w3s3fg9/waS717GOcp1OIIbwBdYhQcQ==' type='text/css' media='all' />
<script type="text/javascript" src="https://nakedsecurity.sophos.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZmZG5kaWhiWkWAK+KIiM=" ></script><link rel="https://api.w.org/" href="https://nakedsecurity.sophos.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nakedsecurity.sophos.com/wp-json/wp/v2/posts/756512" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nakedsecurity.sophos.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nakedsecurity.sophos.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel="canonical" href="https://nakedsecurity.sophos.com/2022/09/16/uber-has-been-hacked-boasts-hacker-how-to-stop-it-happening-to-you/" />
<link rel='shortlink' href='https://nakedsecurity.sophos.com/?p=756512' />
<link rel="alternate" type="application/json+oembed" href="https://nakedsecurity.sophos.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnakedsecurity.sophos.com%2F2022%2F09%2F16%2Fuber-has-been-hacked-boasts-hacker-how-to-stop-it-happening-to-you%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nakedsecurity.sophos.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnakedsecurity.sophos.com%2F2022%2F09%2F16%2Fuber-has-been-hacked-boasts-hacker-how-to-stop-it-happening-to-you%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
	<link rel="amphtml" href="https://nakedsecurity.sophos.com/2022/09/16/uber-has-been-hacked-boasts-hacker-how-to-stop-it-happening-to-you/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="UBER HAS BEEN HACKED, boasts hacker &#8211; how to stop it happening to you" />
<meta property="og:url" content="https://nakedsecurity.sophos.com/2022/09/16/uber-has-been-hacked-boasts-hacker-how-to-stop-it-happening-to-you/" />
<meta property="og:description" content="Uber is all over the news for a widely-publicised data breach. We help you answer the question, &#8220;How do I stop this happening to me?&#8221;" />
<meta property="article:published_time" content="2022-09-16T15:43:41+00:00" />
<meta property="article:modified_time" content="2022-09-16T18:03:16+00:00" />
<meta property="og:site_name" content="Naked Security" />
<meta property="og:image" content="https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2022/09/uber-1200.png?w=775" />
<meta property="og:image:secure_url" content="https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2022/09/uber-1200.png?w=775" />
<meta property="og:image:width" content="775" />
<meta property="og:image:height" content="405" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="fb:admins" content="28552295016" />
<meta name="twitter:creator" content="@NakedSecurity" />
<meta name="twitter:site" content="@NakedSecurity" />
<meta name="twitter:text:title" content="UBER HAS BEEN HACKED, boasts hacker &#8211; how to stop it happening to you" />
<meta name="twitter:image" content="https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2022/09/uber-1200.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2020/03/cropped-sophos.png?w=32" sizes="32x32" />
<link rel="icon" href="https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2020/03/cropped-sophos.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2020/03/cropped-sophos.png?w=180" />
<meta name="msapplication-TileImage" content="https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2020/03/cropped-sophos.png?w=270" />
</head>
<body class="post-template-default single single-post postid-756512 single-format-standard" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5VK6LTK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div style="display: none">
<svg>
	<symbol id="sophos" viewBox="0 0 132 24">
		<path d="m111.82 22.176h11.64c3.267 0 4.65-0.2 5.74-0.896 1.715-1.063 2.804-3.26 2.804-5.62 0-1.928-0.658-3.89-1.647-4.888-1.288-1.33-3.035-1.828-6.271-1.828h-3.527c-1.586 0-2.754-0.067-3.412-0.365-0.794-0.367-1.256-1.165-1.256-2.161 0-1.165 0.56-2.03 1.486-2.264 0.692-0.163 1.498-0.163 3.574-0.198h10.419v-3.956h-11.473c-2.574 0-3.727 0.099-4.718 0.466-2.279 0.796-3.828 3.257-3.828 6.083 0 1.93 0.76 3.727 2.079 4.89 1.155 0.996 2.872 1.462 5.51 1.462h4.697c1.057 0 1.915 0.132 2.376 0.398 0.893 0.433 1.418 1.328 1.418 2.36 0 0.864-0.395 1.597-1.087 2.027-0.561 0.369-1.517 0.534-3.268 0.534h-11.256zm-111.35 0h11.64c3.267 0 4.652-0.2 5.741-0.896 1.714-1.063 2.803-3.26 2.803-5.62 0-1.928-0.66-3.89-1.65-4.888-1.285-1.33-3.034-1.828-6.27-1.828h-3.527c-1.584 0-2.751-0.067-3.41-0.365-0.792-0.367-1.253-1.165-1.253-2.161 0-1.165 0.56-2.03 1.484-2.264 0.693-0.163 1.496-0.163 3.574-0.198h10.42v-3.956h-11.477c-2.573 0-3.727 0.099-4.715 0.466-2.278 0.796-3.83 3.257-3.83 6.083 0 1.93 0.762 3.727 2.08 4.89 1.155 0.996 2.871 1.462 5.51 1.462h4.696c1.057 0 1.913 0.132 2.377 0.398 0.888 0.433 1.416 1.328 1.416 2.36 0 0.864-0.394 1.597-1.089 2.027-0.558 0.369-1.517 0.534-3.264 0.534h-11.256v3.956zm94.05-16.18c-0.68 1.076-1.003 2.803-1.003 5.122 0 5.088 1.747 7.405 5.63 7.405 3.822 0 5.568-2.317 5.568-7.34 0-5.092-1.715-7.373-5.568-7.373-2.102 0-3.754 0.784-4.627 2.186zm13.174-2.511c1.329 1.761 2.072 4.63 2.072 7.992 0 3.816-1.197 6.948-3.334 8.677-1.619 1.304-4.078 2.022-6.995 2.022-4.142 0-7.41-1.372-9.092-3.817-1.263-1.793-1.88-4.176-1.88-7.08 0-4.172 1.133-7.339 3.27-9.035 1.682-1.37 4.339-2.122 7.383-2.122 3.85 0 6.925 1.209 8.576 3.363zm-22.018-3.068h-4.596v8.908h-8.319v-8.908h-4.597v21.759h4.597v-8.97h8.318v8.97h4.596v-21.759zm-28.61 10.277c1.23 0 1.941-0.163 2.427-0.62 0.581-0.49 0.938-1.533 0.938-2.74 0-1.436-0.58-2.478-1.584-2.838-0.356-0.13-0.94-0.197-1.684-0.197h-6.344v6.395zm-6.247 11.481h-4.598v-21.758h10.78c3.786 0 5.114 0.39 6.538 1.991 1.264 1.37 1.942 3.163 1.942 5.088 0 2.284-0.904 4.404-2.394 5.676-1.262 1.077-2.43 1.402-4.888 1.402h-7.38zm-22.589-16.179c-0.682 1.076-1.004 2.803-1.004 5.122 0 5.088 1.748 7.405 5.634 7.405 3.818 0 5.568-2.317 5.568-7.34 0-5.092-1.716-7.373-5.568-7.373-2.106 0-3.757 0.784-4.63 2.186zm13.174-2.511c1.328 1.761 2.073 4.63 2.073 7.992 0 3.816-1.2 6.948-3.335 8.677-1.618 1.304-4.079 2.022-6.993 2.022-4.144 0-7.413-1.372-9.096-3.817-1.264-1.793-1.878-4.176-1.878-7.08 0-4.172 1.133-7.339 3.272-9.035 1.681-1.37 4.337-2.122 7.38-2.122 3.851 0 6.93 1.209 8.578 3.363z"></path>
	</symbol>
	<symbol id="twitter" viewBox="0 0 24 24">
 		<path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"></path>
 	</symbol>
	<symbol id="facebook" viewBox="0 0 24 24">
 		<path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"></path>
 	</symbol>
	<symbol id="instagram" viewBox="0 0 24 24">
		<path d="M12 2.163c3.204 0 3.584.012 4.85.07 3.252.148 4.771 1.691 4.919 4.919.058 1.265.069 1.645.069 4.849 0 3.205-.012 3.584-.069 4.849-.149 3.225-1.664 4.771-4.919 4.919-1.266.058-1.644.07-4.85.07-3.204 0-3.584-.012-4.849-.07-3.26-.149-4.771-1.699-4.919-4.92-.058-1.265-.07-1.644-.07-4.849 0-3.204.013-3.583.07-4.849.149-3.227 1.664-4.771 4.919-4.919 1.266-.057 1.645-.069 4.849-.069zm0-2.163c-3.259 0-3.667.014-4.947.072-4.358.2-6.78 2.618-6.98 6.98-.059 1.281-.073 1.689-.073 4.948 0 3.259.014 3.668.072 4.948.2 4.358 2.618 6.78 6.98 6.98 1.281.058 1.689.072 4.948.072 3.259 0 3.668-.014 4.948-.072 4.354-.2 6.782-2.618 6.979-6.98.059-1.28.073-1.689.073-4.948 0-3.259-.014-3.667-.072-4.947-.196-4.354-2.617-6.78-6.979-6.98-1.281-.059-1.69-.073-4.949-.073zm0 5.838c-3.403 0-6.162 2.759-6.162 6.162s2.759 6.163 6.162 6.163 6.162-2.759 6.162-6.163c0-3.403-2.759-6.162-6.162-6.162zm0 10.162c-2.209 0-4-1.79-4-4 0-2.209 1.791-4 4-4s4 1.791 4 4c0 2.21-1.791 4-4 4zm6.406-11.845c-.796 0-1.441.645-1.441 1.44s.645 1.44 1.441 1.44c.795 0 1.439-.645 1.439-1.44s-.644-1.44-1.439-1.44z"></path>
	</symbol>
	<symbol id="linkedin" viewBox="0 0 24 24">
		<path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"></path>
	</symbol>
	<symbol id="rss" viewBox="0 0 24 24">
		<path d="M6.503 20.752c0 1.794-1.456 3.248-3.251 3.248-1.796 0-3.252-1.454-3.252-3.248 0-1.794 1.456-3.248 3.252-3.248 1.795.001 3.251 1.454 3.251 3.248zm-6.503-12.572v4.811c6.05.062 10.96 4.966 11.022 11.009h4.817c-.062-8.71-7.118-15.758-15.839-15.82zm0-3.368c10.58.046 19.152 8.594 19.183 19.188h4.817c-.03-13.231-10.755-23.954-24-24v4.812z"></path>
	</symbol>
	<symbol id="reddit" viewBox="0 0 24 24">
		<path d="M24 11.779c0-1.459-1.192-2.645-2.657-2.645-.715 0-1.363.286-1.84.746-1.81-1.191-4.259-1.949-6.971-2.046l1.483-4.669 4.016.941-.006.058c0 1.193.975 2.163 2.174 2.163 1.198 0 2.172-.97 2.172-2.163s-.975-2.164-2.172-2.164c-.92 0-1.704.574-2.021 1.379l-4.329-1.015c-.189-.046-.381.063-.44.249l-1.654 5.207c-2.838.034-5.409.798-7.3 2.025-.474-.438-1.103-.712-1.799-.712-1.465 0-2.656 1.187-2.656 2.646 0 .97.533 1.811 1.317 2.271-.052.282-.086.567-.086.857 0 3.911 4.808 7.093 10.719 7.093s10.72-3.182 10.72-7.093c0-.274-.029-.544-.075-.81.832-.447 1.405-1.312 1.405-2.318zm-17.224 1.816c0-.868.71-1.575 1.582-1.575.872 0 1.581.707 1.581 1.575s-.709 1.574-1.581 1.574-1.582-.706-1.582-1.574zm9.061 4.669c-.797.793-2.048 1.179-3.824 1.179l-.013-.003-.013.003c-1.777 0-3.028-.386-3.824-1.179-.145-.144-.145-.379 0-.523.145-.145.381-.145.526 0 .65.647 1.729.961 3.298.961l.013.003.013-.003c1.569 0 2.648-.315 3.298-.962.145-.145.381-.144.526 0 .145.145.145.379 0 .524zm-.189-3.095c-.872 0-1.581-.706-1.581-1.574 0-.868.709-1.575 1.581-1.575s1.581.707 1.581 1.575-.709 1.574-1.581 1.574z"></path>
	</symbol>
</svg>
</div>
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header variation variation-3" role="banner">
		<div class="header-container">
			<div class="site-branding">
				<div class="site-title">
					<a title="Naked Security" href="https://nakedsecurity.sophos.com/" rel="home"><img src="https://nakedsecurity.sophos.com/wp-content/themes/sophosnews-2015/img/naked-security-logo-white@2x.png"></a>
					by
					<a title="sophos.com" href="https://www.sophos.com"><svg viewBox="0 0 132 24" class="icon sophos"><use xlink:href="#sophos"></use></svg></a>
				</div>
			</div><!-- .site-branding -->
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="container">
					<ul id="menu-variation-two" class="exit-links menu"><li id="menu-item-436509" class="products menu-item menu-item-type-custom menu-item-object-custom menu-item-436509"><a href="https://www.sophos.com/en-us/products">Products</a></li>
<li id="menu-item-436515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436515"><a href="https://www.sophos.com/en-us/products/free-tools.aspx">Free Tools</a></li>
<li id="menu-item-436531" class="search-toggle menu-item menu-item-type-custom menu-item-object-custom menu-item-436531"><a href="#">Search</a></li>
<li id="menu-item-436532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436532"><a href="https://home.sophos.com/en-us.aspx">Free Sophos Home</a></li>
</ul>				</div>
			</nav><!-- #site-navigation -->
			<div class="site-search-block">
	<form target="_top" role="search" class="search-form" method="get" action="https://nakedsecurity.sophos.com/">
        <fieldset>
            <div class="field">
				<input type="search" value="" name="s" class="search-field" placeholder="Search naked security...">
            </div>
            <div class="submit">
				<button type="submit" class="search-submit button">Go</button>
            </div>
        </fieldset>
    </form>
</div>
		</div><!-- .container -->
	</header>

	<div class="responsive-flyout-panel small-12 column active" style="opacity: 1; display: none;">
		<div class="modal-filler"></div>
	    <div class="productNavBox">
	        <div class="productNavContainer">
	            <div class="row prodRow">
	                <div class="prodListBox column large-9">
	                    <div class="row margin-0 highlightProduct">
	                        <div class="column medium-6">
	                            <a href="https://www.sophos.com/products/next-gen-firewall.aspx"><img src="https://www.sophos.com/medialibrary/2F4785DE8C3F43ECBD699A18F332FEEB.ashx">
	                                <div class="menu-section-header">
										<div class="menu-section-title">XG Firewall</div>
	                                	<div class="menu-section-subtitle">Next-Gen Firewall</div>
									</div>
	                            </a>
	                        </div>
	                        <div class="column medium-6">
	                            <a href="https://www.sophos.com/products/intercept-x.aspx"><img src="https://www.sophos.com/medialibrary/27111765D65A45D49A232925D2CE428B.ashx">
	                                <div class="menu-section-header">
										<div class="menu-section-title">Intercept X</div>
	                                	<div class="menu-section-subtitle">Next-Gen Endpoint</div>
									</div>
	                            </a>
	                        </div>
	                    </div>
	                    <div class="productList">
	                        <ul>
								<li>
									<a href="https://www.sophos.com/en-us/products/cloud-optix.aspx"><img src="https://www.sophos.com/medialibrary/SophosNext/Images/Products/Icons/sophos-cloud-optix-icon.svg">Sophos Cloud Optix</a>
								</li>
	                            <li>
	                                <a href="https://www.sophos.com/products/sophos-central.aspx"><img src="https://www.sophos.com/medialibrary/08EA66123F1B4DDE8FE5C9B578A7FAA7.ashx">Sophos Central</a>
	                            </li>
	                            <li>
	                                <a href="https://www.sophos.com/products/mobile-control.aspx"><img src="https://www.sophos.com/medialibrary/678FE994855047739F50D6C411184FA6.ashx">Sophos Mobile</a>
	                            </li>
	                            <li>
	                                <a href="https://www.sophos.com/products/server-security.aspx"><img src="https://www.sophos.com/medialibrary/01B80E7D7CD54EF8AC2E51C9C6EC0236.ashx">Intercept X for Server</a>
	                            </li>
	                            <li>
	                                <a href="https://www.sophos.com/products/secure-wifi.aspx"><img src="https://www.sophos.com/medialibrary/BEBD9C41BB4E480498514B29B92A145A.ashx">Secure Wi-Fi</a>
	                            </li>
	                            <li>
	                                <a href="https://www.sophos.com/products/phish-threat.aspx"><img src="https://www.sophos.com/medialibrary/DC9D1A7BA3964B0C9DAF1F1E68806B5A.ashx">Phish Threat</a>
	                            </li>
	                            <li>
	                                <a href="https://www.sophos.com/products/safeguard-encryption.aspx"><img src="https://www.sophos.com/medialibrary/8F51F06B62814B108D3B2763FF018E37.ashx">SafeGuard Encryption</a>
	                            </li>
	                            <li>
	                                <a href="https://www.sophos.com/products/sophos-email.aspx"><img src="https://www.sophos.com/medialibrary/597ADA0AF01A4A12B2B27239D0F9992C.ashx">Secure Email</a>
	                            </li>
	                            <li>
	                                <a href="https://www.sophos.com/products/unified-threat-management.aspx"><img src="https://www.sophos.com/medialibrary/8CB72BF5E1AD41F7894CE5E42101B0F3.ashx">SG UTM</a>
	                            </li>
	                            <li>
	                                <a href="https://www.sophos.com/products/secure-web-gateway.aspx"><img src="https://www.sophos.com/medialibrary/C586E372694547A1B207A61D87246BA7.ashx">Secure Web Gateway</a>
	                            </li>
	                        </ul>
	                    </div>
	                </div>
	                <div class="homeUserBox column large-3">
						<img src="https://www.sophos.com/medialibrary/3376DF5742A64AEE93FDB9DCA7291239.ashx">
						<div class="menu-section-title">For Home Users</div>
	                    <p>Sophos Home protects every Mac and PC in your home </p><a href="https://home.sophos.com/" target="_blank" class="greenSmallMenuBtn">Learn More</a>
					</div>
	            </div>
	            <div class="row blueRow">
	                <div class="column large-3 medium-6">
	                    <a href="https://www.sophos.com/products/free-tools.aspx"><img width="19" src="https://www.sophos.com/medialibrary/A1FF440D2BB84511B8C94D771D44E207.ashx">Free Security Tools</a>
	                </div>
	                <div class="column large-3 medium-6">
	                    <a href="https://www.sophos.com/products/free-trials.aspx"><img width="20" src="https://www.sophos.com/medialibrary/FCD3410ED2C347808D9DB8AC12C62DBD.ashx">Free Trials</a>
	                </div>
	                <div class="column large-3 medium-6">
	                    <a href="https://www.sophos.com/products/demos.aspx"><img width="18" src="https://www.sophos.com/medialibrary/50985180E5F54C94917A2A6508E24287.ashx">Product Demos</a>
	                </div>
	                <!-- <div class="column large-3 medium-6">
	                    <a href="javascript:fairfax.openLiveChatFromFlyoutLink();" class="flyout-live-chat-link"><img width="20" src="https://www.sophos.com/medialibrary/E24C5050837145F6A5C592E299BA2A0D.ashx">Live Sales Chat</a>
	                </div> -->
	            </div>
	        </div>
	    </div>
	</div>
	<script>

	jQuery(document).ready( function () {
		var productButton   = jQuery('nav .menu-item.products');
		var modalBackground = jQuery('.modal-filler');
		var flyoutMenu		= jQuery('.responsive-flyout-panel');
		var Sophos			= Sophos || {};

		Sophos.MenuTest = {};

		Sophos.MenuTest.open = function () {
				productButton.addClass('open');
				flyoutMenu.show();
				modalBackground.show();
		};

		Sophos.MenuTest.close = function () {
			productButton.removeClass('open');
			flyoutMenu.hide();
			modalBackground.hide();
		};

		Sophos.MenuTest.toggle = function () {
			if ( productButton.hasClass('open') ) {
				Sophos.MenuTest.close();
			} else {
				Sophos.MenuTest.open();
			}
		};

		// productButton.click( Sophos.MenuTest.toggle );
		// modalBackground.click( Sophos.MenuTest.close );
	});

	</script>

	
	<section class="about-panel">
	<div class="container">
	<div class="panel-content ">

		<div class="description"><span>Have you listened to our podcast? <a href="/podcast/">Listen now</a></span></div>

	</div> <!-- .panel-container -->
	</div> <!-- .container -->
	</section> <!-- .panel -->

	
	<div id="content" class="site-content">
		<div class="content-container">

</div> <!-- .container -->
</div> <!-- #content -->


	<section class="content-panel">
	<div class="container">
	<div class="panel-content framed-content-area">

		<main id="main" class="site-main" role="main">

	
		
<article id="post-756512" class="post-756512 post type-post status-publish format-standard has-post-thumbnail hentry category-data-loss category-featured category-privacy tag-data-breach tag-hacking tag-uber">

	<header class="entry-header">
		<h1 class="entry-title">UBER HAS BEEN HACKED, boasts hacker &#8211; how to stop it happening to you</h1>		<div class="entry-meta">
			<div>
				
	<span class="entry-published">
		<time class="entry-date published" datetime="2022-09-16T16:43:41+01:00">16 Sep 2022</time>
	</span>

					<a href="#comments" class="comment-box">
					<span class="count">8</span>
				</a>
					
	<span class="entry-categories">
	<a href="https://nakedsecurity.sophos.com/category/security-threats/data-loss/">Data loss</a>, <a href="https://nakedsecurity.sophos.com/category/privacy/">Privacy</a>	</span>

			</div>
	</header> <!-- .entry-header -->

    <div id="newsletter-signup" class="container top"></div>

			<div class="entry-featured-image">
			<img width="780" height="408" src="https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2022/09/uber-1200.png?w=780&amp;h=408&amp;crop=1" class="attachment-hero-thumbnail size-hero-thumbnail wp-post-image" alt="" srcset="https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2022/09/uber-1200.png 1200w, https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2022/09/uber-1200.png?resize=300,157 300w, https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2022/09/uber-1200.png?resize=768,401 768w, https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2022/09/uber-1200.png?resize=1024,535 1024w, https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2022/09/uber-1200.png?resize=780,408 780w, https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2022/09/uber-1200.png?resize=100,52 100w" sizes="(max-width: 780px) 100vw, 780px" />					</div> <!-- .entry-featured-image -->
		
		<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>

		<div class="nav-links">
			<div class="nav-previous"><a href="https://nakedsecurity.sophos.com/2022/09/15/s3-ep100-imagine-you-went-to-the-moon-how-would-you-prove-it-audio-text/" rel="prev"><span class="nav-label">Previous</span><span class="nav-seperator">:</span><span class="nav-title"> S3 Ep100: Browser-in-the-Browser &#8211; how to spot an attack  [Audio + Text]</span></a></div>		</div>
		<!-- .nav-links -->
	</nav><!-- .navigation -->
	
	<div class="entry-content">
		<div class="entry-prefix">
			<div class="entry-author">
				
	
					<span class="by">by</span>
			<a href="https://nakedsecurity.sophos.com/author/paul-ducklin/" title="Posts by Paul Ducklin" class="author url fn" rel="author">Paul Ducklin</a>		
	
				</div>
			<div class="entry-sharing">
				
	<ul class="block social share">
		<li class="facebook"><a href="https://www.facebook.com/share.php?u=https%3A%2F%2Fnakedsecurity.sophos.com%2F2022%2F09%2F16%2Fuber-has-been-hacked-boasts-hacker-how-to-stop-it-happening-to-you%2F&title=UBER+HAS+BEEN+HACKED%2C+boasts+hacker+%E2%80%93+how+to+stop+it+happening+to+you" data-title="UBER HAS BEEN HACKED, boasts hacker – how to stop it happening to you" title="Share on Facebook"><svg style="height: 20px;" viewBox="0 0 100 100" class="icon facebook"><use xlink:href="#facebook"></use></svg></a></li>
		<li class="twitter"><a href="https://twitter.com/intent/tweet?text=UBER+HAS+BEEN+HACKED%2C+boasts+hacker+%E2%80%93+how+to+stop+it+happening+to+you+https%3A%2F%2Fnakedsecurity.sophos.com%2F%3Fp%3D756512" data-title="UBER HAS BEEN HACKED, boasts hacker &#8211; how to stop it happening to you" title="Share on Twitter"><svg style="height: 20px;" viewBox="0 0 100 100" class="icon twitter"><use xlink:href="#twitter"></use></svg></a></li>
		<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fnakedsecurity.sophos.com%2F2022%2F09%2F16%2Fuber-has-been-hacked-boasts-hacker-how-to-stop-it-happening-to-you%2F&title=UBER+HAS+BEEN+HACKED%2C+boasts+hacker+%E2%80%93+how+to+stop+it+happening+to+you" data-title="UBER HAS BEEN HACKED, boasts hacker – how to stop it happening to you" title="Share on LinkedIn"><svg style="height: 20px;"  viewBox="0 0 100 100" class="icon linkedin"><use xlink:href="#linkedin"></use></svg></a></li>
		<li class="reddit"><a href="https://reddit.com/submit/?url=https%3A%2F%2Fnakedsecurity.sophos.com%2F2022%2F09%2F16%2Fuber-has-been-hacked-boasts-hacker-how-to-stop-it-happening-to-you%2F&title=UBER+HAS+BEEN+HACKED%2C+boasts+hacker+%E2%80%93+how+to+stop+it+happening+to+you" title="Share on Reddit"><svg style="height: 20px;"  viewBox="0 0 100 100" class="icon reddit"><use xlink:href="#reddit"></use></svg></a></li>

			</ul>

				</div>
		</div>
		<p>By all accounts, and sadly there are many of them, a hacker &#8211; in the <em>break-and-enter-your-network-illegally</em> sense, not in a <em>solve-super-hard-coding-problems-in-a-funky-way</em> sense &#8211; has broken into ride-sharing company Uber.</p>
<p>According to a <a href="https://www.bbc.co.uk/news/technology-62925047" rel="nofollow">report</a> from the BBC, the hacker is said to be just 18 years old, and seems to have pulled off the attack for the same sort of reason that famously drove British mountain climber <a href="https://en.wikipedia.org/wiki/George_Mallory" rel="nofollow">George Mallory</a> to keep trying (and ultimately dying in the attempt) to summit Mount Everest in the 1920s&#8230;</p>
<p>&#8230;<em>&#8220;because it&#8217;s there.&#8221;</em></p>
<p>Uber, understandably, hasn&#8217;t said much more so far [2022-09-16T15:45Z] than to <a href="https://twitter.com/Uber_Comms/status/1570584747071639552" rel="nofollow">announce</a> on Twitter:</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">We are currently responding to a cybersecurity incident. We are in touch with law enforcement and will post additional updates here as they become available.</p>
<p>&mdash; Uber Comms (@Uber_Comms) <a href="https://twitter.com/Uber_Comms/status/1570584747071639552?ref_src=twsrc%5Etfw">September 16, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>How much do we know so far?</h2>
<p>If the scale of the intrusion is as broad as the alleged hacker has suggested, based on the screenshots we&#8217;ve seen plastered on Twitter, we&#8217;re not surprised that Uber hasn&#8217;t offered any specific information yet, especially given that law enforcement is involved in the investigation.</p>
<p>When it comes to cyberincident forensics, the <a href="https://nakedsecurity.sophos.com/2022/09/09/how-to-deal-with-dates-and-times-without-any-timezone-tantrums/">devil</a> really is in the details.</p>
<p>Nevertheless, publicly available data, allegedly released by the hacker himself and distributed widely, seems to suggest that this hack had two underlying causes, which we&#8217;ll describe with a medieval analogy.</p>
<p>The intruder:</p>
<ul>
<li><strong>Tricked an insider into letting them into the courtyard, or <em>bailey</em>.</strong> That&#8217;s the area inside the outermost castle wall, but separate from the best-defended part.
<li><strong>Found unattended details explaining how to access the keep, or <em>motte</em>.</strong> As the name suggests, the <em>keep</em> is the central defensive stronghold of a traditional medieval European castle.
</ul>
<aside id="sophos_ad-3" class="widget sophos-inline-ad sophos_widget_ad">				<style></style>
				<div class="sophos_widget_ad"><a href="https://www.sophos.com/en-us/products/managed-threat-response.aspx" class="s-ad-threat-hunter__link-wrapper">
  <div class="s-ad-threat-hunter">
    <div class="s-ad-threat-hunter__title">
      OTHERS STOP AT NOTIFICATION. WE TAKE ACTION
    </div>
    <div class="s-ad-threat-hunter__text">
      Get 24/7 managed threat hunting, detection, and response delivered by
      Sophos experts
    </div>
    <div class="s-ad-threat-hunter__action">
      <span class="s-button s-button--bright-green"> Learn&nbsp;more </span>
    </div>
  </div>
</a></div>
			</aside>
<h2>The initial breakin</h2>
<p>The jargon term for blagging your way into the 21st century equivalent of the castle courtyard is <a href="https://nakedsecurity.sophos.com/2020/12/24/s3-ep12-a-chat-with-social-engineering-hacker-rachel-tobac-podcast/"><em>social engineering</em></a>.</p>
<p>As we all know, there are <a href="https://nakedsecurity.sophos.com/2020/12/24/s3-ep12-a-chat-with-social-engineering-hacker-rachel-tobac-podcast/">many ways</a> that attackers with time, patience and the gift of the gab can persuade even a well-informed and well-meaning user to help them bypass the security processes that are supposed to keep them out.</p>
<p>Automated or semi-automated social engineering tricks include email and IM-based phishing scams.</p>
<p>These scams lure users into entering their login details, often including their 2FA codes, on counterfeit web sites that look like the real deal but actually deliver the needed access codes to the attackers.</p>
<p>For a user who is already logged in, and is thus temporarily authenticated for their current session, attackers may attempt to get at so-called <a href="https://news.sophos.com/en-us/2022/08/18/cookie-stealing-the-new-perimeter-bypass/">cookies or access tokens</a> on the user&#8217;s computer.</p>
<p>By implanting malware that hijacks existing sessions, for example, attackers may be able to masquerade as a legitimate user for long enough to take over completely, without needing any of the usual credentials that the user themselves required to login from scratch:</p>
<div style='text-align:center'>
<blockquote class="wp-embedded-content" data-secret="OylybmEecc"><p><a href="https://news.sophos.com/en-us/2022/08/18/cookie-stealing-the-new-perimeter-bypass/">Cookie stealing: the new perimeter bypass</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Cookie stealing: the new perimeter bypass&#8221; &#8212; Sophos News" src="https://news.sophos.com/en-us/2022/08/18/cookie-stealing-the-new-perimeter-bypass/embed/#?secret=7kwGK2S6QE#?secret=OylybmEecc" data-secret="OylybmEecc" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div>
<p>And if all else fails &#8211; or perhaps even instead of trying the mechanical methods described above &#8211; the attackers can simply call up a user and charm them, or wheedle, or beg, or bribe, or cajole, or threaten them instead, depending on how the conversation unfolds.</p>
<p>Skilled social engineers are often able to convince well-meaning users not only to open the door in the first place, but also to hold it open to make it even easier for the attackers to get in, and perhaps even to carry the attacker&#8217;s bags and show them where to go next.</p>
<p>That&#8217;s how the infamous Twitter hack of 2020 was carried out, where 45 blue-flag Twitter accounts, including those of Bill Gates, Elon Musk and Apple, were taken over and used to promote a cryptocurrency scam.</p>
<p>That hacking wasn&#8217;t so much technical as cultural, carried out via support staff who tried so hard to do the right thing that they ended up doing exactly the opposite:</p>
<div style='text-align:center'>
<blockquote class="wp-embedded-content" data-secret="MfDHT9Be0p"><p><a href="https://nakedsecurity.sophos.com/2021/03/17/bitcoin-scammer-who-hacked-celeb-twitter-accounts-gets-3-years/">Bitcoin scammer who hacked celeb Twitter accounts gets 3 years</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Bitcoin scammer who hacked celeb Twitter accounts gets 3 years&#8221; &#8212; Naked Security" src="https://nakedsecurity.sophos.com/2021/03/17/bitcoin-scammer-who-hacked-celeb-twitter-accounts-gets-3-years/embed/#?secret=dwJcsi2y1w#?secret=MfDHT9Be0p" data-secret="MfDHT9Be0p" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div>
<h2>Full-on compromise</h2>
<p>The jargon term for the equivalent of getting into the castle&#8217;s keep from the courtyard is <em>elevation of privilege</em>.</p>
<p>Typically, attackers will deliberately look for and use known security vulnerabilities internally, even though they couldn&#8217;t find a way to exploit them from the outside because the defenders had taken the trouble to protect against them at the network perimeter.</p>
<p>For example, in a survey we published recently of intrusions that the <a href="https://www.sophos.com/en-us/products/managed-threat-response/rapid-response">Sophos Rapid Response</a> team investigated in 2021, we found that in only 15% of initial intrusions &#8211; where the attackers get over the external wall and into the bailey &#8211; were the criminals able to break in using RDP.</p>
<p>(RDP is short for <em>remote desktop protocol</em>, and it&#8217;s a widely used Windows component that&#8217;s designed to let user X work remotely on computer Y, where Y is often a server that doesn&#8217;t have a screen and keyboard of its own, and may indeed be three floors underground in a server room, or across the world in a cloud data centre.)</p>
<p>But in 80% of attacks, the criminals used RDP once they were inside to wander almost at will throughout the network:</p>
<div style='text-align:center'>
<blockquote class="wp-embedded-content" data-secret="HfjgtYHzmL"><p><a href="https://nakedsecurity.sophos.com/2022/06/09/s3-ep86-the-crooks-were-in-our-network-for-how-long-podcast-transcript/">S3 Ep86: The crooks were in our network for HOW long?! [Podcast + Transcript]</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;S3 Ep86: The crooks were in our network for HOW long?! [Podcast + Transcript]&#8221; &#8212; Naked Security" src="https://nakedsecurity.sophos.com/2022/06/09/s3-ep86-the-crooks-were-in-our-network-for-how-long-podcast-transcript/embed/#?secret=K9xtxBCCjE#?secret=HfjgtYHzmL" data-secret="HfjgtYHzmL" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div>
<p>Just as worryingly, when ransomware wasn&#8217;t involved (because a ransomware attack makes it instantly obvious you&#8217;ve been breached!), the median average time that the criminals were <a href="https://news.sophos.com/en-us/2022/06/07/active-adversary-playbook-2022/">roaming the network unnoticed</a> was 34 days &#8211; more than a calendar month:</p>
<div style='text-align:center'>
<blockquote class="wp-embedded-content" data-secret="KnlSiyueJ2"><p><a href="https://news.sophos.com/en-us/2022/06/07/active-adversary-playbook-2022/">The Active Adversary Playbook 2022</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;The Active Adversary Playbook 2022&#8221; &#8212; Sophos News" src="https://news.sophos.com/en-us/2022/06/07/active-adversary-playbook-2022/embed/#?secret=mwtP67mBue#?secret=KnlSiyueJ2" data-secret="KnlSiyueJ2" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div>
<h2>The Uber incident</h2>
<p>We&#8217;re not yet certain how the initial social engineering (shortened to SE in hacking jargon) was carried out, but threat researcher Bill Demirkapi has <a href="https://twitter.com/BillDemirkapi/status/1570602117139935232" rel="nofollow">tweeted a screenshot</a> that seems to reveal (with precise details redacted) how the elevation of privilege was achieved.</p>
<p>Apparently, even though the hacker started off as a regular user, and therefore had access only to some parts of the network&#8230;</p>
<p>&#8230;a bit of wandering-and-snooping on unprotected shares on the network revealed an open network directory that included a bunch of PowerShell scripts&#8230;</p>
<p>&#8230;that included hard-coded security credentials for admin access to a product known in the jargon as a PAM, short for <em>Privileged Access Manager</em>.</p>
<p>As the name suggests, a PAM is a system used to manage credentials for, and control access to, all (or at least a lot of) the other products and services used by an organisation.</p>
<p>Wryly put, the attacker, who probably started out with a humble and perhaps very limited user account, stumbled on an ueber-ueber-password that unlocked many of the ueber-passwords of Uber&#8217;s global IT operations.</p>
<p>We&#8217;re not sure just how broadly the hacker was able to roam once they&#8217;d prised open the PAM database, but Twitter postings from numerous sources suggest that the attacker was able to penetrate much of Uber&#8217;s IT infrastructure.</p>
<p>The hacker allegedly dumped data to show that they&#8217;d accessed at least the following business systems: Slack workspaces; Uber&#8217;s threat protection software (what is often still casually referred to as an <em>anti-virus</em>); an AWS console; company travel and expense information (including employee names); a vSphere virtual server console; a listing of Google Workspaces; and even Uber&#8217;s own bug bounty service.</p>
<p>(Apparently, and ironically, the bug bounty service was where the hacker bragged loudly in capital letters, as shown in the headline, that <em>UBER HAS BEEN HACKED</em>.)</p>
<h2>What to do?</h2>
<p>It&#8217;s easy to point fingers at Uber in this case and imply that this breach should be considered much worse than most, simply because of the loud and very public nature of it all.</p>
<p>But the unfortunate truth is that many, if not most, contemporary cyberattacks turn out to have involved the attackers getting exactly this degree of access&#8230;</p>
<p>&#8230;or at least potentially having this level of access, even if they didn&#8217;t ultimately poke around everywhere that they could have.</p>
<p>After all, many ransomware attacks these days represent not the beginning but the end of an intrusion that probably lasted days or weeks, and may have lasted for months, during which time the attackers probably managed to promote themselves to have <a href="https://news.sophos.com/en-us/2022/06/07/active-adversary-playbook-2022/">equal status with the most senior sysadmin</a> in the company they&#8217;d breached.</p>
<p>That&#8217;s why ransomware attacks are often so devastating &#8211; because, by the time the attack comes, there are few laptops, servers or services the criminals haven&#8217;t wrangled access to, so they&#8217;re almost literally able to scramble everything.</p>
<p>In other words, what seems to have happened to Uber in this case is not a new or unique data breach story.</p>
<p>So here are some thought-provoking tips that you can use as a starting point to improve overall security on your own network:</p>
<ul>
<li><strong>Password managers and 2FA are not a panacea.</strong> Using well-chosen passwords stops crooks guessing their way in, and 2FA security based on one-time codes or hardware access tokens (usually small USB or NFC dongles that a user needs to carry with them) make things harder, often much harder, for attackers. But against today&#8217;s so-called <a href="https://news.sophos.com/en-us/2022/06/07/active-adversary-playbook-2022/"><em>human-led attacks</em></a>, where &#8220;active adversaries&#8221; involve themselves personally and directly in the intrusion, you need to help your users change their general online behaviour, so they are less likely to be talked into sidestepping procedures, regardless of how comprehensive and complex those procedures might be.
<li><strong>Security belongs everywhere in the network, not just at the edge.</strong> These days, very many users need access to at least some part of your network &#8211; employees, contractors, temporary staff, security guards, suppliers, partners, cleaners, customers and more. If a security setting is worth tightening up at what feels like your network perimeter, then it almost certainly needs tightening up &#8220;inside&#8221; as well. This applies especially to patching. As we like to say on Naked Security, <em>&#8220;Patch early, patch often, patch everywhere.&#8221;</em>
<li><strong>Measure and test your cybersecurity on a regular basis.</strong> Never assume that the precautions you thought you put in place really are working. Don&#8217;t assume; always verify. Also, remember that because new cyberattack tools, techniques and procedures show up all the time, your precautions need reviewing regularly. In simple words, <em>&#8220;Cybersecurity is a journey, not a destination.&#8221;</em>
<li><strong>Consider getting expert help.</strong> Signing up for a <a href="https://www.sophos.com/en-us/content/cybersecurity-as-a-service">Managed Detection and Response</a> (MDR) service is not an admission of failure, or a sign that you don&#8217;t understand cybersecurity yourself. MDR is not an abrogation of your reponsibility &#8211; it&#8217;s simply a way to have dedicated experts on hand when you really need them. MDR also means that in the event of an attack, your own staff don&#8217;t have to drop everything they are currently doing (including regular tasks that are vital to the continuity of your business), and thus potentially leave other security holes open.
<li><strong>Adopt a zero-trust approach.</strong> Zero-trust doesn&#8217;t literally mean that you never trust anyone to do anything. It&#8217;s a metaphor for &#8220;make no assumptions&#8221; and &#8220;never authorise anyone to do more than they strictly need&#8221;. <a href="https://www.sophos.com/en-us/products/zero-trust-network-access">Zero-trust network access</a> (ZTNA) products don&#8217;t work like traditional network security tools such as VPNs. A VPN generally provides a secure way for someone outside to get general admission to network, after which they often enjoy much more freedom than they really need, allowing them to roam, snoop and poke around looking for the keys to the rest of the castle. Zero-trust access takes a much more granular approach, so that if all you really need to do is browse the latest internal price list, that&#8217;s the access you&#8217;ll get. You won&#8217;t also get the right to wander into support forums, trawl through sales records, or poke your nose into the source code database.
<li><strong>Set up a cybersecurity hotline for staff if you don&#8217;t have one already.</strong> Make it easy for anyone to report cybersecurity issues. Whether it&#8217;s a suspicious phone call, an unlikely email attachment, or even just a file that probably shouldn&#8217;t be out there on the network, have a single point of contact (e.g. <code>securityreport@yourbiz.example</code>) that makes it quick and easy for your colleagues to call it in.
<li><strong>Never give up on people.</strong> Technology alone cannot solve all your cybersecurity problems. If you treat your staff with respect, and if you adopt the cybersecurity attitude that <em>&#8220;there is no such thing as a silly question, only a stupid answer&#8221;</em>, then you can turn everyone in the organisation into eyes and ears for your security team.
</ul>
<hr style='margin-top:2em'>
<p style='text-align:center'><strong>Why not join us from 26-29 September 2022 for this year&#8217;s <a href="https://events.sophos.com/securitysosweek2022">Sophos Security SOS Week</a>:</strong></p>
<p><a href="https://events.sophos.com/securitysosweek2022"><img loading="lazy" src="https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2022/09/sos-logo-740.png" alt="" width="740" height="201" class="aligncenter size-full wp-image-756515" srcset="https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2022/09/sos-logo-740.png 740w, https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2022/09/sos-logo-740.png?resize=300,81 300w, https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2022/09/sos-logo-740.png?resize=100,27 100w" sizes="(max-width: 740px) 100vw, 740px" /></a></p>
<p style='text-align:center'><strong>Four short but fascinating talks with world experts. </p>
<p style='text-align:center'>Learn about protection, detection and reponse,<br />and how to set up a successful SecOps team of your own:</strong></p>
<p><a href="https://events.sophos.com/securitysosweek2022"><img loading="lazy" src="https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2022/09/sos-experts-740.png" alt="" width="740" height="296" class="aligncenter size-full wp-image-756514" srcset="https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2022/09/sos-experts-740.png 740w, https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2022/09/sos-experts-740.png?resize=300,120 300w, https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2022/09/sos-experts-740.png?resize=100,40 100w" sizes="(max-width: 740px) 100vw, 740px" /></a></p>
<hr style='margin-top:2em'>
			</div> <!-- .entry-content -->
	<ul class="block social follow">
		<li>
			<svg style="height: 24px" viewBox="0 0 24 24" class="icon twitter"><use xlink:href="#twitter"></use></svg>
			<p>Follow <strong><a href="https://twitter.com/nakedsecurity">@NakedSecurity on Twitter</a></strong> for the latest computer security news.</p>
		</li>
		<li>
			<svg style="height: 24px" viewBox="0 0 24 24" class="icon instagram"><use xlink:href="#instagram"></use></svg>
			<p>Follow <strong><a href="https://www.instagram.com/nakedsecurity/">@NakedSecurity on Instagram</a></strong> for exclusive pics, gifs, vids and LOLs!</p>
		</li>
	</ul>
</article><!-- #post-## -->

		<div class="free-tools-block">
			<h2 class="block-title">Free tools</h2>

<div class="ns-free-tools">
	<div class="ns-free-tools__item ns-free-tools__item--sophos-home">
		<a class="ns-free-tools__link" href="https://www.sophos.com/en-us/products/free-tools/sophos-xg-firewall-home-edition.aspx">
			<figure class="ns-free-tools__image">
				<svg width="40" height="40" fill="none" xmlns="http://www.w3.org/2000/svg">
					<path d="M25.833 32.023H9.167a.417.417 0 0 0-.417.417v6.25c0 .23.187.417.417.417h16.666c.23 0 .417-.187.417-.417v-6.25a.417.417 0 0 0-.417-.417ZM1.25 32.023a.416.416 0 0 0-.417.417v5A1.667 1.667 0 0 0 2.5 39.107h3.333a.416.416 0 0 0 .417-.417v-6.25a.417.417 0 0 0-.417-.417H1.25ZM38.75 29.523a.416.416 0 0 0 .417-.416v-5A1.667 1.667 0 0 0 37.5 22.44H20a.416.416 0 0 0-.417.417v6.25a.416.416 0 0 0 .417.416h18.75ZM28.75 38.69a.417.417 0 0 0 .417.417H37.5a1.666 1.666 0 0 0 1.667-1.667v-5a.416.416 0 0 0-.417-.417h-9.583a.417.417 0 0 0-.417.417v6.25ZM16.667 29.523a.417.417 0 0 0 .416-.416v-6.25a.417.417 0 0 0-.416-.417H2.5a1.667 1.667 0 0 0-1.667 1.667v5a.417.417 0 0 0 .417.416h15.417ZM29.38 7.883h-.435l-2.622 3.284a.417.417 0 0 1-.728-.152c-.809-2.964-.737-6.1.207-9.023a.832.832 0 0 0-.909-1.084 15.864 15.864 0 0 0-11.525 7.667.417.417 0 0 1-.489.186.421.421 0 0 1-.16-.094l-1.834-1.779a.832.832 0 0 0-1.217.059 12.458 12.458 0 0 0-2.356 11.87.415.415 0 0 0 .396.288h5.549a.416.416 0 0 0 .41-.342 8.858 8.858 0 0 1 4.428-6.22.833.833 0 0 1 1.215.97 6.572 6.572 0 0 0 .43 4.834.42.42 0 0 0 .353.226 2.149 2.149 0 0 0 1.805-1.105.832.832 0 0 1 1.272-.181c.47.44.845.972 1.1 1.563a.419.419 0 0 0 .382.248h5.965a.418.418 0 0 0 .396-.288A12.47 12.47 0 0 0 29.38 7.875v.008Z" fill="#000"/>
				</svg>
			</figure>
			<h4 class="ns-free-tools__title">
				Sophos Firewall Home Edition			</h4>
			<div class="ns-free-tools__sub-title">
				Boost your home network security.			</div>
		</a>
	</div>
	<div class="ns-free-tools__item ns-free-tools__item--hitman-pro">
		<a class="ns-free-tools__link" href="https://www.sophos.com/en-us/products/free-tools/virus-removal-tool.aspx">
			<figure class="ns-free-tools__image">
				<svg width="40" height="40" fill="none" xmlns="http://www.w3.org/2000/svg">
					<path d="M10.833 36.667H3.75a.416.416 0 0 1-.417-.417v-7.083a1.666 1.666 0 1 0-3.333 0v7.5A3.333 3.333 0 0 0 3.333 40h7.5a1.666 1.666 0 1 0 0-3.333ZM1.667 12.5a1.667 1.667 0 0 0 1.666-1.667V3.75a.417.417 0 0 1 .417-.417h7.083a1.666 1.666 0 1 0 0-3.333h-7.5A3.333 3.333 0 0 0 0 3.333v7.5A1.666 1.666 0 0 0 1.667 12.5ZM38.333 27.5a1.667 1.667 0 0 0-1.666 1.667v7.083a.416.416 0 0 1-.417.417h-7.083a1.667 1.667 0 1 0 0 3.333h7.5A3.333 3.333 0 0 0 40 36.667v-7.5a1.666 1.666 0 0 0-1.667-1.667ZM36.667 0h-7.5a1.666 1.666 0 1 0 0 3.333h7.083a.417.417 0 0 1 .417.417v7.083a1.667 1.667 0 1 0 3.333 0v-7.5A3.333 3.333 0 0 0 36.667 0ZM20 22.5a2.5 2.5 0 1 0 0-5 2.5 2.5 0 0 0 0 5Z" fill="#000"/>
					<path d="M8.07 18.762a1.855 1.855 0 0 0 0 2.473c2.833 3.137 7.438 6.334 11.982 6.264 4.54.076 9.14-3.127 11.98-6.264a1.853 1.853 0 0 0 0-2.473c-2.9-3.204-7.515-6.334-11.977-6.26-4.468-.075-9.085 3.056-11.985 6.26ZM24.167 20a4.167 4.167 0 1 1-8.334 0 4.167 4.167 0 0 1 8.334 0ZM20 7.5a1.667 1.667 0 0 0 1.667-1.667v-2.5a1.667 1.667 0 0 0-3.334 0v2.5A1.667 1.667 0 0 0 20 7.5ZM20 32.5a1.667 1.667 0 0 0-1.667 1.667v2.5a1.667 1.667 0 0 0 3.334 0v-2.5A1.667 1.667 0 0 0 20 32.5ZM38.333 18.333h-2.5a1.666 1.666 0 1 0 0 3.334h2.5a1.667 1.667 0 0 0 0-3.334ZM1.667 21.667h2.5a1.667 1.667 0 1 0 0-3.334h-2.5a1.666 1.666 0 1 0 0 3.334Z" fill="#000"/>
				</svg>
			</figure>
			<h4 class="ns-free-tools__title">
				Sophos Scan &amp; Clean			</h4>
			<div class="ns-free-tools__sub-title">
				Free second-opinion scanner for PCs.			</div>
		</a>
	</div>
	<div class="ns-free-tools__item ns-free-tools__item--intercept-x">
		<a class="ns-free-tools__link" href="https://aws.amazon.com/marketplace/pp/prodview-7silxvfxce4zq?qid=1599237395672&sr=0-1&ref_=srh_res_product_title">
			<figure class="ns-free-tools__image">
				<svg width="40" height="40" fill="none" xmlns="http://www.w3.org/2000/svg">
					<path d="M3.241 24.179a1.698 1.698 0 0 0 2.362-.57 1.68 1.68 0 0 0 .234-.859 1.564 1.564 0 0 0-.758-1.342 3.706 3.706 0 0 1-.676-.52 3.932 3.932 0 0 1-1.065-2.96A4.28 4.28 0 0 1 4.6 14.894a4.321 4.321 0 0 1 3.938-1.165 1.674 1.674 0 0 0 1.831-.898c.108-.22.165-.46.169-.703.14-9.544 13.83-12.215 18.03-3.393a1.618 1.618 0 0 0 1.569.948 6.19 6.19 0 0 1 4.985 2.146 6.398 6.398 0 0 1 1.527 4.607 5.684 5.684 0 0 1-1.965 4.121 1.581 1.581 0 0 0-.52 1.198 1.641 1.641 0 0 0 .939 1.495 1.66 1.66 0 0 0 1.759-.206 8.952 8.952 0 0 0 2.327-3.084 8.914 8.914 0 0 0 .807-3.773 9.536 9.536 0 0 0-2.407-6.604 9.617 9.617 0 0 0-6.29-3.184.418.418 0 0 1-.317-.199 12.786 12.786 0 0 0-5.593-5.014 12.856 12.856 0 0 0-7.456-1.02 12.827 12.827 0 0 0-6.744 3.326 12.735 12.735 0 0 0-3.702 6.524.416.416 0 0 1-.378.332 7.758 7.758 0 0 0-3.491 1.122 7.717 7.717 0 0 0-2.58 2.597 7.405 7.405 0 0 0-1.033 4.06 7.084 7.084 0 0 0 2.058 5.126c.358.35.753.66 1.178.926Z" fill="#000"/>
					<path d="m17.818 39.424.921.35a3.44 3.44 0 0 0 2.451 0l.922-.35c5.134-1.947 8.72-6.587 8.72-11.28v-5.636a2.556 2.556 0 0 0-1.547-2.35 27.468 27.468 0 0 0-9.32-1.725c-3.162.026-6.293.61-9.249 1.726-.46.199-.85.527-1.125.945a2.555 2.555 0 0 0-.421 1.404v5.624a12.765 12.765 0 0 0 2.607 6.95 12.852 12.852 0 0 0 6.041 4.342Zm-2.816-10.629c-.332 0-.65-.13-.884-.364a1.242 1.242 0 0 1 .884-2.124h3.332a.418.418 0 0 0 .417-.415v-3.318c0-.33.132-.646.366-.88a1.253 1.253 0 0 1 1.767 0c.235.234.366.55.366.88v3.318a.414.414 0 0 0 .417.415H25c.331 0 .649.13.883.364A1.241 1.241 0 0 1 25 28.795h-3.333a.417.417 0 0 0-.417.415v3.318c0 .33-.131.646-.366.88a1.253 1.253 0 0 1-1.767 0 1.241 1.241 0 0 1-.366-.88V29.21a.414.414 0 0 0-.417-.415h-3.332Z" fill="#000"/>
				</svg>
			</figure>
			<h4 class="ns-free-tools__title">
				Sophos Cloud Optix			</h4>
			<div class="ns-free-tools__sub-title">
				Monitor 25 cloud assets for free.			</div>
		</a>
	</div>
</div>
		</div>

			<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>

		<div class="nav-links">
			<div class="nav-previous"><a href="https://nakedsecurity.sophos.com/2022/09/15/s3-ep100-imagine-you-went-to-the-moon-how-would-you-prove-it-audio-text/" rel="prev"><span class="nav-label">Previous</span><span class="nav-seperator">:</span><span class="nav-title"> S3 Ep100: Browser-in-the-Browser &#8211; how to spot an attack  [Audio + Text]</span></a></div>		</div>
		<!-- .nav-links -->
	</nav><!-- .navigation -->
	
	
	</main><!-- #main -->

	</div> <!-- .panel-container -->
	</div> <!-- .container -->
	</section> <!-- .panel -->

	
	
	<section class="comments-panel">
	<div class="container">
	<div class="panel-content framed-content-area">

			
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			8 comments on &ldquo;<span>UBER HAS BEEN HACKED, boasts hacker &#8211; how to stop it happening to you</span>&rdquo;		</h2>

		<ol class="comment-list">
					<li id="comment-6436891" class="comment even thread-even depth-1 parent">
			<article id="div-comment-6436891" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/eb6935a516d40bf3985ded3b01b1bcb7?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/eb6935a516d40bf3985ded3b01b1bcb7?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>						<b class="fn">Jane Doe</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nakedsecurity.sophos.com/2022/09/16/uber-has-been-hacked-boasts-hacker-how-to-stop-it-happening-to-you/#comment-6436891"><time datetime="2022-09-16T18:29:18+01:00">September 16, 2022 at 6:29 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This is a terribly written article. I&#8217;m surprised at the poor quality here. Wtf are you talking about with the castles and midevil analogies? Have a talk with whoever wrote this and encourage them to focus on facts and data and leave the fluff out.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_7238218_comm_6436891"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_7238218_comm_6436891={"id":7238218,"unique_id":"wp-comment-6436891","title":"This%20is%20a%20terribly%20written%20article.%20I%26%23039%3Bm%20surprised%20at%20the%20poor%20quality%20here.%20Wtf%20are%20you%20talking%20about%20with%20the%20castles%20and%20midevil%20analogies%3F%20Have%20a%20talk%20with%20whoever%20wrote%20this%20and%20encourage%20the%E2%80%A6","permalink":"https:\/\/nakedsecurity.sophos.com\/2022\/09\/16\/uber-has-been-hacked-boasts-hacker-how-to-stop-it-happening-to-you\/#comment-6436891","item_id":"_comm_6436891"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="https://polldaddy.com/js/rating/rating.js"></script>				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://nakedsecurity.sophos.com/2022/09/16/uber-has-been-hacked-boasts-hacker-how-to-stop-it-happening-to-you/?replytocom=6436891#respond' data-commentid="6436891" data-postid="756512" data-belowelement="div-comment-6436891" data-respondelement="respond" data-replyto="Reply to Jane Doe" aria-label='Reply to Jane Doe'>Reply</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-6436915" class="comment byuser comment-author-pducklin bypostauthor odd alt depth-2">
			<article id="div-comment-6436915" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/025c4bb891cbc5a1bb24a4854f823e48?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/025c4bb891cbc5a1bb24a4854f823e48?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>						<b class="fn">Paul Ducklin</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nakedsecurity.sophos.com/2022/09/16/uber-has-been-hacked-boasts-hacker-how-to-stop-it-happening-to-you/#comment-6436915"><time datetime="2022-09-16T18:56:42+01:00">September 16, 2022 at 6:56 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I *am* the person who wrote it, so telling me to talk to myself is not likely to achieve the result you want.</p>
<p>…but, anyway, thanks for your kind words. </p>
<p>By the way, it’s “medieval” (which simply means “Middle Ages”) and not “midevil”, which would mean something quite different.</p>
<p>For what it’s worth, many networks are still protected as if there were an old-school drawbridge and palisade at the perimeter that was enough to keep attackers out, with internal security getting rather neglected. So I think the castle analogy is unexceptionable, and easy enough to understand</p>
<p>I also think there are plenty of facts in the article (try clicking on any of the articles that are linked to). And, as always, if you don’t like the style of the article body you can simply skip to “What to do?”, a section that most of our articles include. </p>
<p>At least some of our readers like the fact that we try to write without jargon, and to describe things (including by analogy) so that you don’t have to understand the topic in advance in order to make sense of the article. </p>
<p>You may not be one of those readers. In that case, you may find the screenshots littering Twitter will provide the literal, direct “fact” that you want.</p>
<p>Have a nice day.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_7238218_comm_6436915"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_7238218_comm_6436915={"id":7238218,"unique_id":"wp-comment-6436915","title":"I%20%2Aam%2A%20the%20person%20who%20wrote%20it%2C%20so%20telling%20me%20to%20talk%20to%20myself%20is%20not%20likely%20to%20achieve%20the%20result%20you%20want.but%2C%20anyway%2C%20thanks%20for%20your%20kind%20words.%20By%20the%20way%2C%20its%20medieval%20%28which%20simply%20means%20%E2%80%A6","permalink":"https:\/\/nakedsecurity.sophos.com\/2022\/09\/16\/uber-has-been-hacked-boasts-hacker-how-to-stop-it-happening-to-you\/#comment-6436915","item_id":"_comm_6436915"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="https://polldaddy.com/js/rating/rating.js"></script>				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://nakedsecurity.sophos.com/2022/09/16/uber-has-been-hacked-boasts-hacker-how-to-stop-it-happening-to-you/?replytocom=6436915#respond' data-commentid="6436915" data-postid="756512" data-belowelement="div-comment-6436915" data-respondelement="respond" data-replyto="Reply to Paul Ducklin" aria-label='Reply to Paul Ducklin'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-6437062" class="comment even depth-2">
			<article id="div-comment-6437062" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo avatar-default' height='50' width='50' loading='lazy'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nakedsecurity.sophos.com/2022/09/16/uber-has-been-hacked-boasts-hacker-how-to-stop-it-happening-to-you/#comment-6437062"><time datetime="2022-09-16T23:49:00+01:00">September 16, 2022 at 11:49 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The article is free, read it or leave and no need to go off on the author. Just rude.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_7238218_comm_6437062"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_7238218_comm_6437062={"id":7238218,"unique_id":"wp-comment-6437062","title":"The%20article%20is%20free%2C%20read%20it%20or%20leave%20and%20no%20need%20to%20go%20off%20on%20the%20author.%20Just%20rude.%E2%80%A6","permalink":"https:\/\/nakedsecurity.sophos.com\/2022\/09\/16\/uber-has-been-hacked-boasts-hacker-how-to-stop-it-happening-to-you\/#comment-6437062","item_id":"_comm_6437062"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="https://polldaddy.com/js/rating/rating.js"></script>				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://nakedsecurity.sophos.com/2022/09/16/uber-has-been-hacked-boasts-hacker-how-to-stop-it-happening-to-you/?replytocom=6437062#respond' data-commentid="6437062" data-postid="756512" data-belowelement="div-comment-6437062" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-6436898" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-6436898" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/61c98214955b80047aaa7b81583dd573?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/61c98214955b80047aaa7b81583dd573?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>						<b class="fn">David</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nakedsecurity.sophos.com/2022/09/16/uber-has-been-hacked-boasts-hacker-how-to-stop-it-happening-to-you/#comment-6436898"><time datetime="2022-09-16T18:37:30+01:00">September 16, 2022 at 6:37 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Any suggestion that Uber customer payment credentials have been accessed?</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_7238218_comm_6436898"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_7238218_comm_6436898={"id":7238218,"unique_id":"wp-comment-6436898","title":"Any%20suggestion%20that%20Uber%20customer%20payment%20credentials%20have%20been%20accessed%3F%E2%80%A6","permalink":"https:\/\/nakedsecurity.sophos.com\/2022\/09\/16\/uber-has-been-hacked-boasts-hacker-how-to-stop-it-happening-to-you\/#comment-6436898","item_id":"_comm_6436898"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="https://polldaddy.com/js/rating/rating.js"></script>				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://nakedsecurity.sophos.com/2022/09/16/uber-has-been-hacked-boasts-hacker-how-to-stop-it-happening-to-you/?replytocom=6436898#respond' data-commentid="6436898" data-postid="756512" data-belowelement="div-comment-6436898" data-respondelement="respond" data-replyto="Reply to David" aria-label='Reply to David'>Reply</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-6436931" class="comment byuser comment-author-pducklin bypostauthor even depth-2">
			<article id="div-comment-6436931" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/025c4bb891cbc5a1bb24a4854f823e48?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/025c4bb891cbc5a1bb24a4854f823e48?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>						<b class="fn">Paul Ducklin</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nakedsecurity.sophos.com/2022/09/16/uber-has-been-hacked-boasts-hacker-how-to-stop-it-happening-to-you/#comment-6436931"><time datetime="2022-09-16T19:17:20+01:00">September 16, 2022 at 7:17 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I don’t think we know just yet. In lots of breaches I’ve seen (and written about before) the breached party has rushed to say “no payment data was stolen”, but that’s often been because the payment part of the business was outsourced to a payment processing company. Thus information such as payment card numbers were collected and stored somewhere else entirely, by an entirely different sort of system, run in an entirely different way. So, the “data disconnect” could be established quickly. (“At least they didn’t get the credit cards!” makes for a spot of positive PR in the midst of otherwise negative news, which is presumably why companies like to say it quickly if they can.)</p>
<p>Some of the screenshots I’ve seen this time include what look like employee names, so the story might be very different for the personally identifiable information of Uber staff, and perhaps of drivers. (You can get a new credit card easily enough. But not a new home address or SSN. And companies generally need to hold a lot more PII about staff than about customers.)</p>
<p>I think we need to wait for Uber’s official followup.</p>
<p>Figuring out that X *did* get taken in a breach is sometimes very easy &#8211; it might be right there in the logs, for example, that the data was accessed.</p>
<p>Being sure that Y did *not* get stolen, and convincing a sceptical public that it didn’t… that’s often the lengthy and difficult part.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_7238218_comm_6436931"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_7238218_comm_6436931={"id":7238218,"unique_id":"wp-comment-6436931","title":"I%20dont%20think%20we%20know%20just%20yet.%20In%20lots%20of%20breaches%20Ive%20seen%20%28and%20written%20about%20before%29%20the%20breached%20party%20has%20rushed%20to%20say%20no%20payment%20data%20was%20stolen%2C%20but%20thats%20often%20been%20because%20the%20payment%20pa%E2%80%A6","permalink":"https:\/\/nakedsecurity.sophos.com\/2022\/09\/16\/uber-has-been-hacked-boasts-hacker-how-to-stop-it-happening-to-you\/#comment-6436931","item_id":"_comm_6436931"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="https://polldaddy.com/js/rating/rating.js"></script>				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://nakedsecurity.sophos.com/2022/09/16/uber-has-been-hacked-boasts-hacker-how-to-stop-it-happening-to-you/?replytocom=6436931#respond' data-commentid="6436931" data-postid="756512" data-belowelement="div-comment-6436931" data-respondelement="respond" data-replyto="Reply to Paul Ducklin" aria-label='Reply to Paul Ducklin'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-6436921" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-6436921" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/70c3ead531c9554863e64b2f9651c72b?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/70c3ead531c9554863e64b2f9651c72b?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>						<b class="fn">Michelle</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nakedsecurity.sophos.com/2022/09/16/uber-has-been-hacked-boasts-hacker-how-to-stop-it-happening-to-you/#comment-6436921"><time datetime="2022-09-16T19:07:51+01:00">September 16, 2022 at 7:07 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you for the heads-up! Changed my password just now and shared this with my friends.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_7238218_comm_6436921"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_7238218_comm_6436921={"id":7238218,"unique_id":"wp-comment-6436921","title":"Thank%20you%20for%20the%20heads-up%21%20Changed%20my%20password%20just%20now%20and%20shared%20this%20with%20my%20friends.%E2%80%A6","permalink":"https:\/\/nakedsecurity.sophos.com\/2022\/09\/16\/uber-has-been-hacked-boasts-hacker-how-to-stop-it-happening-to-you\/#comment-6436921","item_id":"_comm_6436921"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="https://polldaddy.com/js/rating/rating.js"></script>				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://nakedsecurity.sophos.com/2022/09/16/uber-has-been-hacked-boasts-hacker-how-to-stop-it-happening-to-you/?replytocom=6436921#respond' data-commentid="6436921" data-postid="756512" data-belowelement="div-comment-6436921" data-respondelement="respond" data-replyto="Reply to Michelle" aria-label='Reply to Michelle'>Reply</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-6436935" class="comment byuser comment-author-pducklin bypostauthor even depth-2">
			<article id="div-comment-6436935" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/025c4bb891cbc5a1bb24a4854f823e48?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/025c4bb891cbc5a1bb24a4854f823e48?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>						<b class="fn">Paul Ducklin</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nakedsecurity.sophos.com/2022/09/16/uber-has-been-hacked-boasts-hacker-how-to-stop-it-happening-to-you/#comment-6436935"><time datetime="2022-09-16T19:22:52+01:00">September 16, 2022 at 7:22 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Glad you found it useful. </p>
<p>If, like the previous commenter, you are worried about payment data, keep your eye on your statements with a keener eye than usual.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_7238218_comm_6436935"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_7238218_comm_6436935={"id":7238218,"unique_id":"wp-comment-6436935","title":"Glad%20you%20found%20it%20useful.%20If%2C%20like%20the%20previous%20commenter%2C%20you%20are%20worried%20about%20payment%20data%2C%20keep%20your%20eye%20on%20your%20statements%20with%20a%20keener%20eye%20than%20usual.%E2%80%A6","permalink":"https:\/\/nakedsecurity.sophos.com\/2022\/09\/16\/uber-has-been-hacked-boasts-hacker-how-to-stop-it-happening-to-you\/#comment-6436935","item_id":"_comm_6436935"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="https://polldaddy.com/js/rating/rating.js"></script>				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://nakedsecurity.sophos.com/2022/09/16/uber-has-been-hacked-boasts-hacker-how-to-stop-it-happening-to-you/?replytocom=6436935#respond' data-commentid="6436935" data-postid="756512" data-belowelement="div-comment-6436935" data-respondelement="respond" data-replyto="Reply to Paul Ducklin" aria-label='Reply to Paul Ducklin'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-6436976" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-6436976" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/d939638391d557ce4562a0140f22d995?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d939638391d557ce4562a0140f22d995?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>						<b class="fn">Laurence Marks</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nakedsecurity.sophos.com/2022/09/16/uber-has-been-hacked-boasts-hacker-how-to-stop-it-happening-to-you/#comment-6436976"><time datetime="2022-09-16T20:29:55+01:00">September 16, 2022 at 8:29 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>!! 26 for me !!.</p>
<p>I use complex passwords and they are site-specific. But I use the internet widely in my professional work. Haveibeenpwned.com shows that I am the victim of 25 breaches. 26 when Troy posts the Uber results.</p>
<p>LinkedIn recently surveyed me to find out why I use the service regularly, am frequently the subject or searches, but have not subscribed to their premium services. As you might guess, my response was along the lines of &#8220;You have twice exposed my credentials (2016 and 2021) and you want me to give you my credit card? It&#8217;s not gonna happen.&#8221; I already have to replace an average of more than one card a year.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_7238218_comm_6436976"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_7238218_comm_6436976={"id":7238218,"unique_id":"wp-comment-6436976","title":"%21%21%2026%20for%20me%20%21%21.I%20use%20complex%20passwords%20and%20they%20are%20site-specific.%20But%20I%20use%20the%20internet%20widely%20in%20my%20professional%20work.%20Haveibeenpwned.com%20shows%20that%20I%20am%20the%20victim%20of%2025%20breaches.%2026%20when%20Tr%E2%80%A6","permalink":"https:\/\/nakedsecurity.sophos.com\/2022\/09\/16\/uber-has-been-hacked-boasts-hacker-how-to-stop-it-happening-to-you\/#comment-6436976","item_id":"_comm_6436976"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="https://polldaddy.com/js/rating/rating.js"></script>				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://nakedsecurity.sophos.com/2022/09/16/uber-has-been-hacked-boasts-hacker-how-to-stop-it-happening-to-you/?replytocom=6436976#respond' data-commentid="6436976" data-postid="756512" data-belowelement="div-comment-6436976" data-respondelement="respond" data-replyto="Reply to Laurence Marks" aria-label='Reply to Laurence Marks'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">What do you think? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/16/uber-has-been-hacked-boasts-hacker-how-to-stop-it-happening-to-you/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://nakedsecurity.sophos.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='756512' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="68b18d149c" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="72"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
		<div class="comments-widget-area">
					</div>
	
	</div> <!-- .panel-container -->
	</div> <!-- .container -->
	</section> <!-- .panel -->

	

	<section class="recommended-panel">
	<div class="container">
	<div class="panel-content ">

		<h3 class="block-title">Recommended reads</h3>
	<div class="blocks">
		<article id="post-753841" class="card-slide">
	<div class="card-image">
		<div class="image-pointer"></div>
		<a href="https://nakedsecurity.sophos.com/2022/08/18/s3-ep96-zoom-0-day-aepic-leak-conti-reward-heathcare-security-audio-text/"><div class="dynamic-image-frame">
		<div class="dynamic-image" style="background-image: url(https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2021/09/ns-1200-logo-podcast-with-mic.png?w=412&#038;h=200&#038;crop=1);"></div>
	</div></a>
	</div>
	<div class="card-content">
		<div class="meta-box">
			<div class="date-box">
				<span class="month">Aug</span><span class="day">18</span>
			</div>
 			<div class="author-box">
			<span class="by">by</span>
		Paul Ducklin	
	</div>
			<div class="comment-box">
				<span class="count">4</span>
			</div>
		</div>
		<h3 class="card-title"><a href="https://nakedsecurity.sophos.com/2022/08/18/s3-ep96-zoom-0-day-aepic-leak-conti-reward-heathcare-security-audio-text/" rel="bookmark">S3 Ep96: Zoom 0-day, AEPIC leak, Conti reward, healthcare security [Audio + Text]</a></h3>	</div>
</article> <!-- .card-article -->
<article id="post-748586" class="card-slide">
	<div class="card-image">
		<div class="image-pointer"></div>
		<a href="https://nakedsecurity.sophos.com/2022/07/06/openssl-fixes-two-one-liner-crypto-bugs-what-you-need-to-know/"><div class="dynamic-image-frame">
		<div class="dynamic-image" style="background-image: url(https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2022/06/ossl-1200.png?w=412&#038;h=200&#038;crop=1);"></div>
	</div></a>
	</div>
	<div class="card-content">
		<div class="meta-box">
			<div class="date-box">
				<span class="month">Jul</span><span class="day">06</span>
			</div>
 			<div class="author-box">
			<span class="by">by</span>
		Paul Ducklin	
	</div>
			<div class="comment-box">
				<span class="count">4</span>
			</div>
		</div>
		<h3 class="card-title"><a href="https://nakedsecurity.sophos.com/2022/07/06/openssl-fixes-two-one-liner-crypto-bugs-what-you-need-to-know/" rel="bookmark">OpenSSL fixes two &#8220;one-liner&#8221; crypto bugs &#8211; what you need to know</a></h3>	</div>
</article> <!-- .card-article -->
<article id="post-748832" class="card-slide">
	<div class="card-image">
		<div class="image-pointer"></div>
		<a href="https://nakedsecurity.sophos.com/2022/07/21/s3-ep92-log4shell4ever-travel-tips-and-scamminess-audio-text/"><div class="dynamic-image-frame">
		<div class="dynamic-image" style="background-image: url(https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2022/07/ns-s3-ep92-1200.jpg?w=412&#038;h=200&#038;crop=1);"></div>
	</div></a>
	</div>
	<div class="card-content">
		<div class="meta-box">
			<div class="date-box">
				<span class="month">Jul</span><span class="day">21</span>
			</div>
 			<div class="author-box">
			<span class="by">by</span>
		Paul Ducklin	
	</div>
			<div class="comment-box">
				<span class="count">3</span>
			</div>
		</div>
		<h3 class="card-title"><a href="https://nakedsecurity.sophos.com/2022/07/21/s3-ep92-log4shell4ever-travel-tips-and-scamminess-audio-text/" rel="bookmark">S3 Ep92: Log4Shell4Ever, travel tips, and scamminess [Audio + Text]</a></h3>	</div>
</article> <!-- .card-article -->
	</div>

	</div> <!-- .panel-container -->
	</div> <!-- .container -->
	</section> <!-- .panel -->

	
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="footer-container">
			<a href="#" class="js-collapse-footer"><svg style="height: 20px" viewBox="0 0 132 24" class="block icon sophos"><use xlink:href="#sophos"></use></svg></a>
			<div id="collapseFooter" class="blocks">
				<div class="sophos block">
					<ul id="menu-footer-primary" class="primary menu"><li id="menu-item-306737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306737"><a href="https://nakedsecurity.sophos.com/about/">About Naked Security</a></li>
<li id="menu-item-306754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306754"><a href="https://www.sophos.com/en-us/company.aspx">About Sophos</a></li>
<li id="menu-item-306747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306747"><a href="https://nakedsecurity.sophos.com/send-us-a-tip/">Send us a tip</a></li>
<li id="menu-item-323171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323171"><a href="/cookies-and-scripts/">Cookies</a></li>
<li id="menu-item-323170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323170"><a href="https://www.sophos.com/en-us/legal/sophos-group-privacy-policy.aspx">Privacy</a></li>
<li id="menu-item-323169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323169"><a href="https://www.sophos.com/en-us/legal.aspx">Legal</a></li>
</ul>				</div>
										<div class="news block">
							<ul id="menu-products-column-one" class="small menu"><li id="menu-item-306998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306998"><a href="https://www.sophos.com/en-us/products/intercept-x.aspx">Intercept X</a></li>
<li id="menu-item-440801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440801"><a href="https://www.sophos.com/en-us/products/server-security.aspx">Intercept X for Server</a></li>
<li id="menu-item-440802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440802"><a href="https://www.sophos.com/en-us/products/mobile-control.aspx">Intercept X for Mobile</a></li>
</ul>						</div>
											<div class="products block">
							<ul id="menu-products-column-two" class="small menu"><li id="menu-item-440803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440803"><a href="https://www.sophos.com/en-us/products/next-gen-firewall.aspx">XG Firewall</a></li>
<li id="menu-item-440805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440805"><a href="https://www.sophos.com/en-us/products/sophos-email.aspx">Sophos Email</a></li>
<li id="menu-item-440804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440804"><a href="https://www.sophos.com/en-us/products/secure-wifi.aspx">Sophos Wireless</a></li>
</ul>						</div>
											<div class="threats block">
							<ul id="menu-server-protection" class="small menu"><li id="menu-item-440806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440806"><a href="https://www.sophos.com/en-us/products/managed-threat-response.aspx">Managed Threat Response</a></li>
<li id="menu-item-448404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448404"><a href="https://www.sophos.com/en-us/products/cloud-optix.aspx">Cloud Optix</a></li>
<li id="menu-item-440807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440807"><a href="https://www.sophos.com/en-us/products/phish-threat.aspx">Phish Threat</a></li>
</ul>						</div>
								</div>
			<ul class="block social footer">
				<li class="twitter"><a rel="nofollow" href="https://twitter.com/NakedSecurity" title="Follow our team of security experts on Twitter"><svg style="height: 14px" viewBox="0 0 100 100" class="icon twitter"><use xlink:href="#twitter"></use></svg></a></li>
				<li class="facebook"><a rel="nofollow" href="https://www.facebook.com/SophosSecurity" title="Join over 250,000 people in our Facebook community"><svg style="height: 14px" viewBox="0 0 100 100" class="icon facebook"><use xlink:href="#facebook"></use></svg></a></li>
				<li class="instagram"><a rel="nofollow" href="https://www.instagram.com/nakedsecurity/" title="Follow Naked Security on Instagram"><svg style="height: 14px" viewBox="0 0 100 100" class="icon instagram"><use xlink:href="#instagram"></use></svg></a></li>
				<li class="linkedin"><a rel="nofollow" href="https://www.linkedin.com/company/5053/" title="Join the naked security discussion group on LinkedIn"><svg style="height: 14px" viewBox="0 0 100 100" class="icon linkedin"><use xlink:href="#linkedin"></use></svg></a></li>
				<li class="rss"><a rel="nofollow" href="/feed" title="Subscribe to our RSS feed"><svg style="height: 14px" viewBox="0 0 100 100" class="icon rss"><use xlink:href="#rss"></use></svg></a></li>
			</ul>

							<div class="vip-powered-wpcom">
					<span class="copyright">© 1997 - 2022 Sophos Ltd.</span>
					All rights reserved.
					Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=nakedsecurity.sophos.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>				</div>
					</div>
		<script type="text/javascript">
			window.cookieconsent_options = {
				"message":"This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies.",
				"dismiss":"Got it!",
				"learnMore":"Learn More",
				"link":"/cookies-and-scripts",
				"theme":"https://nakedsecurity.sophos.com/wp-content/themes/sophosnews-2015/css/sophos.css"};
		</script>
	</footer><!-- #colophon -->
</div><!-- #page -->
<div id="survey-wrapper" class="mfp-hide"><div class="pd-embed" id="pd_1499706777" data-settings=""></div></div>
<script id='child-js-plugins-js-extra'>
var PG8Data = {"startPage":"1","maxPages":"0","nextLink":""};
</script>
<script id='child-js-core-js-extra'>
var Sophos = {"ajaxurl":"https:\/\/nakedsecurity.sophos.com\/wp-admin\/admin-ajax.php","nonce":"284bfa0a30"};
</script>
<script type="text/javascript" src="https://nakedsecurity.sophos.com/_static/??-eJyNi0EOgyAQRS9UHCGFxoXxLsWJQpiBOBjT25c0unPR5X//PTiK8pkrcoW6IqGA5LJmYTxEmV5biAIl7Utg6aI84K/A5w0vO7BP+9y8HydqpdqwpE9Hge+kNpHeOJ//RKN2zrzMoJ82fgF9uj77" ></script><script src='https://stats.wp.com/e-202237.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.1',blog:'166161173',post:'756512',tz:'1',srv:'nakedsecurity.sophos.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '166161173', '756512' ]);
</script>
</body>
</html>
