<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="RHQeasQqjasbRt5asY6atZYbs5tr10gFBevDt2HRhW0" />
<link rel="pingback" href="https://nakedsecurity.sophos.com/xmlrpc.php">
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5VK6LTK');</script>
<!-- End Google Tag Manager -->

<meta name="description" content="Who&#039;s affected, what you can do while waiting for Microsoft&#039;s patches, and how to plan your threat hunting..." />
<meta name="keywords" content="microsoft, podcast, vulnerability, :proxynotshell, chester wisniewski, cve-2022-41040, cve-2022-41042, exchange, zero day" />
<title>S3 Ep102.5: &#8220;ProxyNotShell&#8221; Exchange bugs &#8211; an expert speaks [Audio + Text] &#8211; Naked Security</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="I9dHFo-YhnK2MfAHn-20V4GnWrOttVUYyISGamyU41M" />
<meta name="msvalidate.01" content="7D8D1FA2892142B1543D2CBCD07FB88F" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Naked Security &raquo; Feed" href="https://nakedsecurity.sophos.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naked Security &raquo; Comments Feed" href="https://nakedsecurity.sophos.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naked Security &raquo; S3 Ep102.5: &#8220;ProxyNotShell&#8221; Exchange bugs &#8211; an expert speaks [Audio + Text] Comments Feed" href="https://nakedsecurity.sophos.com/2022/10/01/s3-ep102-5-proxynotshell-exchange-bugs-an-expert-speaks-audio-text/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://nakedsecurity.sophos.com/_static/??-eJyNj9EOwjAIRX/IjpjpfDJ+S0fJRGnXFJalf++cWbK9+XiBAxyYs+OEMgVSQFUIrAa9jPh2wn3xpYJaFWoip2YZOMGeeClECuxJKFKyQ8jiKxUnNHis/+FLb58PEI7J1hOTyzINnBSUfMEnkHg1xlxo+/8rUpayUXB5VFP3M1pNdFv7iPdz112uXdve2g83lWMA' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://nakedsecurity.sophos.com/_static/??-eJyNzEsOwjAMRdEN4ZgQEjFBrCUKVgPkY9WOKnZPQZ0x6fTp3IcLQ+pNqSlqpkqC0jl3abQInI7Wo+i7kEkiB9yJoUQl0b3NyjDejeaZokIeK55NrPzX1wFcxvRogk9SjukF1hr3O9iGb3OrVxvC2QfnLv4Dda1QfA==' type='text/css' media='all' />
<script type="text/javascript" src="https://nakedsecurity.sophos.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZmbGFmYWFmVEWAK/IIi4=" ></script><link rel="https://api.w.org/" href="https://nakedsecurity.sophos.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nakedsecurity.sophos.com/wp-json/wp/v2/posts/764700" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nakedsecurity.sophos.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nakedsecurity.sophos.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel="canonical" href="https://nakedsecurity.sophos.com/2022/10/01/s3-ep102-5-proxynotshell-exchange-bugs-an-expert-speaks-audio-text/" />
<link rel='shortlink' href='https://nakedsecurity.sophos.com/?p=764700' />
<link rel="alternate" type="application/json+oembed" href="https://nakedsecurity.sophos.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnakedsecurity.sophos.com%2F2022%2F10%2F01%2Fs3-ep102-5-proxynotshell-exchange-bugs-an-expert-speaks-audio-text%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nakedsecurity.sophos.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnakedsecurity.sophos.com%2F2022%2F10%2F01%2Fs3-ep102-5-proxynotshell-exchange-bugs-an-expert-speaks-audio-text%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
	<link rel="amphtml" href="https://nakedsecurity.sophos.com/2022/10/01/s3-ep102-5-proxynotshell-exchange-bugs-an-expert-speaks-audio-text/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="S3 Ep102.5: &#8220;ProxyNotShell&#8221; Exchange bugs &#8211; an expert speaks [Audio + Text]" />
<meta property="og:url" content="https://nakedsecurity.sophos.com/2022/10/01/s3-ep102-5-proxynotshell-exchange-bugs-an-expert-speaks-audio-text/" />
<meta property="og:description" content="Who&#8217;s affected, what you can do while waiting for Microsoft&#8217;s patches, and how to plan your threat hunting&#8230;" />
<meta property="article:published_time" content="2022-10-01T14:05:59+00:00" />
<meta property="article:modified_time" content="2022-10-01T16:08:37+00:00" />
<meta property="og:site_name" content="Naked Security" />
<meta property="og:image" content="https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2022/10/pnc-1200.png?w=775" />
<meta property="og:image:secure_url" content="https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2022/10/pnc-1200.png?w=775" />
<meta property="og:image:width" content="775" />
<meta property="og:image:height" content="405" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="fb:admins" content="28552295016" />
<meta name="twitter:creator" content="@NakedSecurity" />
<meta name="twitter:site" content="@NakedSecurity" />
<meta name="twitter:text:title" content="S3 Ep102.5: &#8220;ProxyNotShell&#8221; Exchange bugs &#8211; an expert speaks [Audio + Text]" />
<meta name="twitter:image" content="https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2022/10/pnc-1200.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2020/03/cropped-sophos.png?w=32" sizes="32x32" />
<link rel="icon" href="https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2020/03/cropped-sophos.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2020/03/cropped-sophos.png?w=180" />
<meta name="msapplication-TileImage" content="https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2020/03/cropped-sophos.png?w=270" />
</head>
<body class="post-template-default single single-post postid-764700 single-format-standard" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5VK6LTK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div style="display: none">
<svg>
	<symbol id="sophos" viewBox="0 0 132 24">
		<path d="m111.82 22.176h11.64c3.267 0 4.65-0.2 5.74-0.896 1.715-1.063 2.804-3.26 2.804-5.62 0-1.928-0.658-3.89-1.647-4.888-1.288-1.33-3.035-1.828-6.271-1.828h-3.527c-1.586 0-2.754-0.067-3.412-0.365-0.794-0.367-1.256-1.165-1.256-2.161 0-1.165 0.56-2.03 1.486-2.264 0.692-0.163 1.498-0.163 3.574-0.198h10.419v-3.956h-11.473c-2.574 0-3.727 0.099-4.718 0.466-2.279 0.796-3.828 3.257-3.828 6.083 0 1.93 0.76 3.727 2.079 4.89 1.155 0.996 2.872 1.462 5.51 1.462h4.697c1.057 0 1.915 0.132 2.376 0.398 0.893 0.433 1.418 1.328 1.418 2.36 0 0.864-0.395 1.597-1.087 2.027-0.561 0.369-1.517 0.534-3.268 0.534h-11.256zm-111.35 0h11.64c3.267 0 4.652-0.2 5.741-0.896 1.714-1.063 2.803-3.26 2.803-5.62 0-1.928-0.66-3.89-1.65-4.888-1.285-1.33-3.034-1.828-6.27-1.828h-3.527c-1.584 0-2.751-0.067-3.41-0.365-0.792-0.367-1.253-1.165-1.253-2.161 0-1.165 0.56-2.03 1.484-2.264 0.693-0.163 1.496-0.163 3.574-0.198h10.42v-3.956h-11.477c-2.573 0-3.727 0.099-4.715 0.466-2.278 0.796-3.83 3.257-3.83 6.083 0 1.93 0.762 3.727 2.08 4.89 1.155 0.996 2.871 1.462 5.51 1.462h4.696c1.057 0 1.913 0.132 2.377 0.398 0.888 0.433 1.416 1.328 1.416 2.36 0 0.864-0.394 1.597-1.089 2.027-0.558 0.369-1.517 0.534-3.264 0.534h-11.256v3.956zm94.05-16.18c-0.68 1.076-1.003 2.803-1.003 5.122 0 5.088 1.747 7.405 5.63 7.405 3.822 0 5.568-2.317 5.568-7.34 0-5.092-1.715-7.373-5.568-7.373-2.102 0-3.754 0.784-4.627 2.186zm13.174-2.511c1.329 1.761 2.072 4.63 2.072 7.992 0 3.816-1.197 6.948-3.334 8.677-1.619 1.304-4.078 2.022-6.995 2.022-4.142 0-7.41-1.372-9.092-3.817-1.263-1.793-1.88-4.176-1.88-7.08 0-4.172 1.133-7.339 3.27-9.035 1.682-1.37 4.339-2.122 7.383-2.122 3.85 0 6.925 1.209 8.576 3.363zm-22.018-3.068h-4.596v8.908h-8.319v-8.908h-4.597v21.759h4.597v-8.97h8.318v8.97h4.596v-21.759zm-28.61 10.277c1.23 0 1.941-0.163 2.427-0.62 0.581-0.49 0.938-1.533 0.938-2.74 0-1.436-0.58-2.478-1.584-2.838-0.356-0.13-0.94-0.197-1.684-0.197h-6.344v6.395zm-6.247 11.481h-4.598v-21.758h10.78c3.786 0 5.114 0.39 6.538 1.991 1.264 1.37 1.942 3.163 1.942 5.088 0 2.284-0.904 4.404-2.394 5.676-1.262 1.077-2.43 1.402-4.888 1.402h-7.38zm-22.589-16.179c-0.682 1.076-1.004 2.803-1.004 5.122 0 5.088 1.748 7.405 5.634 7.405 3.818 0 5.568-2.317 5.568-7.34 0-5.092-1.716-7.373-5.568-7.373-2.106 0-3.757 0.784-4.63 2.186zm13.174-2.511c1.328 1.761 2.073 4.63 2.073 7.992 0 3.816-1.2 6.948-3.335 8.677-1.618 1.304-4.079 2.022-6.993 2.022-4.144 0-7.413-1.372-9.096-3.817-1.264-1.793-1.878-4.176-1.878-7.08 0-4.172 1.133-7.339 3.272-9.035 1.681-1.37 4.337-2.122 7.38-2.122 3.851 0 6.93 1.209 8.578 3.363z"></path>
	</symbol>
	<symbol id="twitter" viewBox="0 0 24 24">
 		<path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"></path>
 	</symbol>
	<symbol id="facebook" viewBox="0 0 24 24">
 		<path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"></path>
 	</symbol>
	<symbol id="instagram" viewBox="0 0 24 24">
		<path d="M12 2.163c3.204 0 3.584.012 4.85.07 3.252.148 4.771 1.691 4.919 4.919.058 1.265.069 1.645.069 4.849 0 3.205-.012 3.584-.069 4.849-.149 3.225-1.664 4.771-4.919 4.919-1.266.058-1.644.07-4.85.07-3.204 0-3.584-.012-4.849-.07-3.26-.149-4.771-1.699-4.919-4.92-.058-1.265-.07-1.644-.07-4.849 0-3.204.013-3.583.07-4.849.149-3.227 1.664-4.771 4.919-4.919 1.266-.057 1.645-.069 4.849-.069zm0-2.163c-3.259 0-3.667.014-4.947.072-4.358.2-6.78 2.618-6.98 6.98-.059 1.281-.073 1.689-.073 4.948 0 3.259.014 3.668.072 4.948.2 4.358 2.618 6.78 6.98 6.98 1.281.058 1.689.072 4.948.072 3.259 0 3.668-.014 4.948-.072 4.354-.2 6.782-2.618 6.979-6.98.059-1.28.073-1.689.073-4.948 0-3.259-.014-3.667-.072-4.947-.196-4.354-2.617-6.78-6.979-6.98-1.281-.059-1.69-.073-4.949-.073zm0 5.838c-3.403 0-6.162 2.759-6.162 6.162s2.759 6.163 6.162 6.163 6.162-2.759 6.162-6.163c0-3.403-2.759-6.162-6.162-6.162zm0 10.162c-2.209 0-4-1.79-4-4 0-2.209 1.791-4 4-4s4 1.791 4 4c0 2.21-1.791 4-4 4zm6.406-11.845c-.796 0-1.441.645-1.441 1.44s.645 1.44 1.441 1.44c.795 0 1.439-.645 1.439-1.44s-.644-1.44-1.439-1.44z"></path>
	</symbol>
	<symbol id="linkedin" viewBox="0 0 24 24">
		<path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"></path>
	</symbol>
	<symbol id="rss" viewBox="0 0 24 24">
		<path d="M6.503 20.752c0 1.794-1.456 3.248-3.251 3.248-1.796 0-3.252-1.454-3.252-3.248 0-1.794 1.456-3.248 3.252-3.248 1.795.001 3.251 1.454 3.251 3.248zm-6.503-12.572v4.811c6.05.062 10.96 4.966 11.022 11.009h4.817c-.062-8.71-7.118-15.758-15.839-15.82zm0-3.368c10.58.046 19.152 8.594 19.183 19.188h4.817c-.03-13.231-10.755-23.954-24-24v4.812z"></path>
	</symbol>
	<symbol id="reddit" viewBox="0 0 24 24">
		<path d="M24 11.779c0-1.459-1.192-2.645-2.657-2.645-.715 0-1.363.286-1.84.746-1.81-1.191-4.259-1.949-6.971-2.046l1.483-4.669 4.016.941-.006.058c0 1.193.975 2.163 2.174 2.163 1.198 0 2.172-.97 2.172-2.163s-.975-2.164-2.172-2.164c-.92 0-1.704.574-2.021 1.379l-4.329-1.015c-.189-.046-.381.063-.44.249l-1.654 5.207c-2.838.034-5.409.798-7.3 2.025-.474-.438-1.103-.712-1.799-.712-1.465 0-2.656 1.187-2.656 2.646 0 .97.533 1.811 1.317 2.271-.052.282-.086.567-.086.857 0 3.911 4.808 7.093 10.719 7.093s10.72-3.182 10.72-7.093c0-.274-.029-.544-.075-.81.832-.447 1.405-1.312 1.405-2.318zm-17.224 1.816c0-.868.71-1.575 1.582-1.575.872 0 1.581.707 1.581 1.575s-.709 1.574-1.581 1.574-1.582-.706-1.582-1.574zm9.061 4.669c-.797.793-2.048 1.179-3.824 1.179l-.013-.003-.013.003c-1.777 0-3.028-.386-3.824-1.179-.145-.144-.145-.379 0-.523.145-.145.381-.145.526 0 .65.647 1.729.961 3.298.961l.013.003.013-.003c1.569 0 2.648-.315 3.298-.962.145-.145.381-.144.526 0 .145.145.145.379 0 .524zm-.189-3.095c-.872 0-1.581-.706-1.581-1.574 0-.868.709-1.575 1.581-1.575s1.581.707 1.581 1.575-.709 1.574-1.581 1.574z"></path>
	</symbol>
</svg>
</div>
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header variation variation-3" role="banner">
		<div class="header-container">
			<div class="site-branding">
				<div class="site-title">
					<a title="Naked Security" href="https://nakedsecurity.sophos.com/" rel="home"><img src="https://nakedsecurity.sophos.com/wp-content/themes/sophosnews-2015/img/naked-security-logo-white@2x.png"></a>
					by
					<a title="sophos.com" href="https://www.sophos.com"><svg viewBox="0 0 132 24" class="icon sophos"><use xlink:href="#sophos"></use></svg></a>
				</div>
			</div><!-- .site-branding -->
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="container">
					<ul id="menu-variation-two" class="exit-links menu"><li id="menu-item-436509" class="products menu-item menu-item-type-custom menu-item-object-custom menu-item-436509"><a href="https://www.sophos.com/en-us/products">Products</a></li>
<li id="menu-item-436515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436515"><a href="https://www.sophos.com/en-us/products/free-tools.aspx">Free Tools</a></li>
<li id="menu-item-436531" class="search-toggle menu-item menu-item-type-custom menu-item-object-custom menu-item-436531"><a href="#">Search</a></li>
<li id="menu-item-436532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436532"><a href="https://home.sophos.com/en-us.aspx">Free Sophos Home</a></li>
</ul>				</div>
			</nav><!-- #site-navigation -->
			<div class="site-search-block">
	<form target="_top" role="search" class="search-form" method="get" action="https://nakedsecurity.sophos.com/">
        <fieldset>
            <div class="field">
				<input type="search" value="" name="s" class="search-field" placeholder="Search naked security...">
            </div>
            <div class="submit">
				<button type="submit" class="search-submit button">Go</button>
            </div>
        </fieldset>
    </form>
</div>
		</div><!-- .container -->
	</header>

	<div class="responsive-flyout-panel small-12 column active" style="opacity: 1; display: none;">
		<div class="modal-filler"></div>
	    <div class="productNavBox">
	        <div class="productNavContainer">
	            <div class="row prodRow">
	                <div class="prodListBox column large-9">
	                    <div class="row margin-0 highlightProduct">
	                        <div class="column medium-6">
	                            <a href="https://www.sophos.com/products/next-gen-firewall.aspx"><img src="https://www.sophos.com/medialibrary/2F4785DE8C3F43ECBD699A18F332FEEB.ashx">
	                                <div class="menu-section-header">
										<div class="menu-section-title">XG Firewall</div>
	                                	<div class="menu-section-subtitle">Next-Gen Firewall</div>
									</div>
	                            </a>
	                        </div>
	                        <div class="column medium-6">
	                            <a href="https://www.sophos.com/products/intercept-x.aspx"><img src="https://www.sophos.com/medialibrary/27111765D65A45D49A232925D2CE428B.ashx">
	                                <div class="menu-section-header">
										<div class="menu-section-title">Intercept X</div>
	                                	<div class="menu-section-subtitle">Next-Gen Endpoint</div>
									</div>
	                            </a>
	                        </div>
	                    </div>
	                    <div class="productList">
	                        <ul>
								<li>
									<a href="https://www.sophos.com/en-us/products/cloud-optix.aspx"><img src="https://www.sophos.com/medialibrary/SophosNext/Images/Products/Icons/sophos-cloud-optix-icon.svg">Sophos Cloud Optix</a>
								</li>
	                            <li>
	                                <a href="https://www.sophos.com/products/sophos-central.aspx"><img src="https://www.sophos.com/medialibrary/08EA66123F1B4DDE8FE5C9B578A7FAA7.ashx">Sophos Central</a>
	                            </li>
	                            <li>
	                                <a href="https://www.sophos.com/products/mobile-control.aspx"><img src="https://www.sophos.com/medialibrary/678FE994855047739F50D6C411184FA6.ashx">Sophos Mobile</a>
	                            </li>
	                            <li>
	                                <a href="https://www.sophos.com/products/server-security.aspx"><img src="https://www.sophos.com/medialibrary/01B80E7D7CD54EF8AC2E51C9C6EC0236.ashx">Intercept X for Server</a>
	                            </li>
	                            <li>
	                                <a href="https://www.sophos.com/products/secure-wifi.aspx"><img src="https://www.sophos.com/medialibrary/BEBD9C41BB4E480498514B29B92A145A.ashx">Secure Wi-Fi</a>
	                            </li>
	                            <li>
	                                <a href="https://www.sophos.com/products/phish-threat.aspx"><img src="https://www.sophos.com/medialibrary/DC9D1A7BA3964B0C9DAF1F1E68806B5A.ashx">Phish Threat</a>
	                            </li>
	                            <li>
	                                <a href="https://www.sophos.com/products/safeguard-encryption.aspx"><img src="https://www.sophos.com/medialibrary/8F51F06B62814B108D3B2763FF018E37.ashx">SafeGuard Encryption</a>
	                            </li>
	                            <li>
	                                <a href="https://www.sophos.com/products/sophos-email.aspx"><img src="https://www.sophos.com/medialibrary/597ADA0AF01A4A12B2B27239D0F9992C.ashx">Secure Email</a>
	                            </li>
	                            <li>
	                                <a href="https://www.sophos.com/products/unified-threat-management.aspx"><img src="https://www.sophos.com/medialibrary/8CB72BF5E1AD41F7894CE5E42101B0F3.ashx">SG UTM</a>
	                            </li>
	                            <li>
	                                <a href="https://www.sophos.com/products/secure-web-gateway.aspx"><img src="https://www.sophos.com/medialibrary/C586E372694547A1B207A61D87246BA7.ashx">Secure Web Gateway</a>
	                            </li>
	                        </ul>
	                    </div>
	                </div>
	                <div class="homeUserBox column large-3">
						<img src="https://www.sophos.com/medialibrary/3376DF5742A64AEE93FDB9DCA7291239.ashx">
						<div class="menu-section-title">For Home Users</div>
	                    <p>Sophos Home protects every Mac and PC in your home </p><a href="https://home.sophos.com/" target="_blank" class="greenSmallMenuBtn">Learn More</a>
					</div>
	            </div>
	            <div class="row blueRow">
	                <div class="column large-3 medium-6">
	                    <a href="https://www.sophos.com/products/free-tools.aspx"><img width="19" src="https://www.sophos.com/medialibrary/A1FF440D2BB84511B8C94D771D44E207.ashx">Free Security Tools</a>
	                </div>
	                <div class="column large-3 medium-6">
	                    <a href="https://www.sophos.com/products/free-trials.aspx"><img width="20" src="https://www.sophos.com/medialibrary/FCD3410ED2C347808D9DB8AC12C62DBD.ashx">Free Trials</a>
	                </div>
	                <div class="column large-3 medium-6">
	                    <a href="https://www.sophos.com/products/demos.aspx"><img width="18" src="https://www.sophos.com/medialibrary/50985180E5F54C94917A2A6508E24287.ashx">Product Demos</a>
	                </div>
	                <!-- <div class="column large-3 medium-6">
	                    <a href="javascript:fairfax.openLiveChatFromFlyoutLink();" class="flyout-live-chat-link"><img width="20" src="https://www.sophos.com/medialibrary/E24C5050837145F6A5C592E299BA2A0D.ashx">Live Sales Chat</a>
	                </div> -->
	            </div>
	        </div>
	    </div>
	</div>
	<script>

	jQuery(document).ready( function () {
		var productButton   = jQuery('nav .menu-item.products');
		var modalBackground = jQuery('.modal-filler');
		var flyoutMenu		= jQuery('.responsive-flyout-panel');
		var Sophos			= Sophos || {};

		Sophos.MenuTest = {};

		Sophos.MenuTest.open = function () {
				productButton.addClass('open');
				flyoutMenu.show();
				modalBackground.show();
		};

		Sophos.MenuTest.close = function () {
			productButton.removeClass('open');
			flyoutMenu.hide();
			modalBackground.hide();
		};

		Sophos.MenuTest.toggle = function () {
			if ( productButton.hasClass('open') ) {
				Sophos.MenuTest.close();
			} else {
				Sophos.MenuTest.open();
			}
		};

		// productButton.click( Sophos.MenuTest.toggle );
		// modalBackground.click( Sophos.MenuTest.close );
	});

	</script>

	
	<section class="about-panel">
	<div class="container">
	<div class="panel-content ">

		<div class="description"><span>Have you listened to our podcast? <a href="/podcast/">Listen now</a></span></div>

	</div> <!-- .panel-container -->
	</div> <!-- .container -->
	</section> <!-- .panel -->

	
	<div id="content" class="site-content">
		<div class="content-container">

</div> <!-- .container -->
</div> <!-- #content -->


	<section class="content-panel">
	<div class="container">
	<div class="panel-content framed-content-area">

		<main id="main" class="site-main" role="main">

	
		
<article id="post-764700" class="post-764700 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-microsoft category-podcast category-vulnerability tag-proxynotshell tag-chester-wisniewski tag-cve-2022-41040 tag-cve-2022-41042 tag-exchange tag-zero-day">

	<header class="entry-header">
		<h1 class="entry-title">S3 Ep102.5: &#8220;ProxyNotShell&#8221; Exchange bugs &#8211; an expert speaks [Audio + Text]</h1>		<div class="entry-meta">
			<div>
				
	<span class="entry-published">
		<time class="entry-date published" datetime="2022-10-01T15:05:59+01:00">01 Oct 2022</time>
	</span>

					<a href="#comments" class="comment-box">
					<span class="count">0</span>
				</a>
					
	<span class="entry-categories">
	<a href="https://nakedsecurity.sophos.com/category/organisations/microsoft/">Microsoft</a>, <a href="https://nakedsecurity.sophos.com/category/audio-and-video/podcast/">Podcast</a>, <a href="https://nakedsecurity.sophos.com/category/security-threats/vulnerability/">Vulnerability</a>	</span>

			</div>
	</header> <!-- .entry-header -->

    <div id="newsletter-signup" class="container top"></div>

			<div class="entry-featured-image">
			<img width="780" height="408" src="https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2022/10/pnc-1200.png?w=780&amp;h=408&amp;crop=1" class="attachment-hero-thumbnail size-hero-thumbnail wp-post-image" alt="" srcset="https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2022/10/pnc-1200.png 1200w, https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2022/10/pnc-1200.png?resize=300,157 300w, https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2022/10/pnc-1200.png?resize=768,401 768w, https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2022/10/pnc-1200.png?resize=1024,535 1024w, https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2022/10/pnc-1200.png?resize=780,408 780w, https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2022/10/pnc-1200.png?resize=100,52 100w" sizes="(max-width: 780px) 100vw, 780px" />					</div> <!-- .entry-featured-image -->
		
		<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>

		<div class="nav-links">
			<div class="nav-previous"><a href="https://nakedsecurity.sophos.com/2022/09/30/urgent-microsoft-exchange-double-zero-day-like-proxyshell-only-different/" rel="prev"><span class="nav-label">Previous</span><span class="nav-seperator">:</span><span class="nav-title"> URGENT! Microsoft Exchange double zero-day &#8211; &#8220;like ProxyShell, only different&#8221;</span></a></div>		</div>
		<!-- .nav-links -->
	</nav><!-- .navigation -->
	
	<div class="entry-content">
		<div class="entry-prefix">
			<div class="entry-author">
				
	
					<span class="by">by</span>
			<a href="https://nakedsecurity.sophos.com/author/paul-ducklin/" title="Posts by Paul Ducklin" class="author url fn" rel="author">Paul Ducklin</a>		
	
				</div>
			<div class="entry-sharing">
				
	<ul class="block social share">
		<li class="facebook"><a href="https://www.facebook.com/share.php?u=https%3A%2F%2Fnakedsecurity.sophos.com%2F2022%2F10%2F01%2Fs3-ep102-5-proxynotshell-exchange-bugs-an-expert-speaks-audio-text%2F&title=S3+Ep102.5%3A+%E2%80%9CProxyNotShell%E2%80%9D+Exchange+bugs+%E2%80%93+an+expert+speaks+%5BAudio+%2B+Text%5D" data-title="S3 Ep102.5: “ProxyNotShell” Exchange bugs – an expert speaks [Audio + Text]" title="Share on Facebook"><svg style="height: 20px;" viewBox="0 0 100 100" class="icon facebook"><use xlink:href="#facebook"></use></svg></a></li>
		<li class="twitter"><a href="https://twitter.com/intent/tweet?text=S3+Ep102.5%3A+%E2%80%9CProxyNotShell%E2%80%9D+Exchange+bugs+%E2%80%93+an+expert+speaks+%5BAudio+%2B+Text%5D+https%3A%2F%2Fnakedsecurity.sophos.com%2F%3Fp%3D764700" data-title="S3 Ep102.5: &#8220;ProxyNotShell&#8221; Exchange bugs &#8211; an expert speaks [Audio + Text]" title="Share on Twitter"><svg style="height: 20px;" viewBox="0 0 100 100" class="icon twitter"><use xlink:href="#twitter"></use></svg></a></li>
		<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fnakedsecurity.sophos.com%2F2022%2F10%2F01%2Fs3-ep102-5-proxynotshell-exchange-bugs-an-expert-speaks-audio-text%2F&title=S3+Ep102.5%3A+%E2%80%9CProxyNotShell%E2%80%9D+Exchange+bugs+%E2%80%93+an+expert+speaks+%5BAudio+%2B+Text%5D" data-title="S3 Ep102.5: “ProxyNotShell” Exchange bugs – an expert speaks [Audio + Text]" title="Share on LinkedIn"><svg style="height: 20px;"  viewBox="0 0 100 100" class="icon linkedin"><use xlink:href="#linkedin"></use></svg></a></li>
		<li class="reddit"><a href="https://reddit.com/submit/?url=https%3A%2F%2Fnakedsecurity.sophos.com%2F2022%2F10%2F01%2Fs3-ep102-5-proxynotshell-exchange-bugs-an-expert-speaks-audio-text%2F&title=S3+Ep102.5%3A+%E2%80%9CProxyNotShell%E2%80%9D+Exchange+bugs+%E2%80%93+an+expert+speaks+%5BAudio+%2B+Text%5D" title="Share on Reddit"><svg style="height: 20px;"  viewBox="0 0 100 100" class="icon reddit"><use xlink:href="#reddit"></use></svg></a></li>

			</ul>

				</div>
		</div>
		<p style='background-color: #0d69ba;padding: 0.5em;text-align: center;color: white;font-size: 90%;margin-top:2em'><strong>DON&#8217;T PANIC&#8230; BUT BE READY TO ACT</strong></p>
<p style='text-align:center'>With Paul Ducklin and Chester Wisniewski</p>
<p style='text-align:center'>Intro and outro music by <a href="https://www.edithmudge.com/" rel="nofollow">Edith Mudge</a>.</p>
<div style="margin: 0.8em 0 2em;padding: 0;padding-top: .75em;padding-bottom: .25em;background-color: #e8e8e8">
<p style="font-size: 75%;text-align: center"><em>Click-and-drag on the soundwaves below to skip to any point. You can also <a href="https://soundcloud.com/sophossecurity/s3-ep1025-proxynotshell-exchange-bugs-an-expert-speaks">listen directly</a> on Soundcloud.</em></p>
<iframe width="100%" height="160" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A%2F%2Fsoundcloud.com%2Fsophossecurity%2Fs3-ep1025-proxynotshell-exchange-bugs-an-expert-speaks&auto_play=false&hide_related=false&visual=false&show_comments=false&show_user=false&show_reposts=false&color=1a60b3"></iframe></div>
<p>You can listen to us on <a href="https://soundcloud.com/sophossecurity" rel="nofollow">Soundcloud</a>, <a href="https://podcasts.apple.com/us/podcast/naked-security/id171426676" rel="nofollow">Apple Podcasts</a>, <a href="https://podcasts.google.com/feed/aHR0cHM6Ly9mZWVkcy5wb2R0cmFjLmNvbS9zWHFCbXN4TXJIaXg" rel="nofollow">Google Podcasts</a>, <a href="https://open.spotify.com/show/4AhwI3oHRgqO4v4Q5ZGaq9" rel="nofollow">Spotify</a>, <a href="https://www.stitcher.com/podcast/naked-security" rel="nofollow">Stitcher</a> and anywhere that good podcasts are found. Or just drop the <a href="https://feeds.podtrac.com/sXqBmsxMrHix">URL of our RSS feed</a> into your favourite podcatcher.</p>
<hr style='margin-top:2em'>
<p style='background-color: #0d69ba;padding: 0.5em;text-align: center;color: white;font-size: 90%;margin-top:2em'><strong>READ THE TRANSCRIPT</strong></p>
<div style='margin-left:11%;margin-right:11%'>
<p>[MUSICAL MODEM]</p>
<hr size="1px">
<p><strong>DUCK.</strong>&nbsp;&nbsp;Hello everybody. </p>
<p>Welcome to another special mini-episode of the Naked Security podcast. </p>
<p>I am Paul Ducklin, joined again by my friend and colleague Chester Wisniewski. </p>
<p>Hello, Chet.</p>
<hr size="1px">
<p><strong>CHET.</strong>&nbsp;&nbsp;[FAKE AUSSIE ACCENT] G&#8217;day, Duck.</p>
<hr size="1px">
<p><strong>DUCK.</strong>&nbsp;&nbsp;Well, Chet, I&#8217;m sure that everyone listening. if they&#8217;re listening shortly after the podcast came out, knows what we&#8217;re going to be talking about!</p>
<p>And it has to be this double-barrelled <a href="https://nakedsecurity.sophos.com/2022/09/30/urgent-microsoft-exchange-double-zero-day-like-proxyshell-only-different/">Microsoft Exchange zero-day</a> that came out in the wash pretty much on the last day of September 2022:</p>
<div style='text-align:center'>
<blockquote class="wp-embedded-content" data-secret="JaMIghBj4M"><p><a href="https://nakedsecurity.sophos.com/2022/09/30/urgent-microsoft-exchange-double-zero-day-like-proxyshell-only-different/">URGENT! Microsoft Exchange double zero-day &#8211; &#8220;like ProxyShell, only different&#8221;</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;URGENT! Microsoft Exchange double zero-day &#8211; &#8220;like ProxyShell, only different&#8221;&#8221; &#8212; Naked Security" src="https://nakedsecurity.sophos.com/2022/09/30/urgent-microsoft-exchange-double-zero-day-like-proxyshell-only-different/embed/#?secret=NY4c3EJSza#?secret=JaMIghBj4M" data-secret="JaMIghBj4M" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div>
<p>Our sales chums are going, &#8220;Oh, it&#8217;s month-end, it&#8217;s quarter-end, it&#8217;s a frantic time&#8230;but tomorrow everyone gets a reset to $0.&#8221;</p>
<p>It&#8217;s not going to be like that this weekend for Sysadmins and IT managers!</p>
<hr size="1px">
<p><strong>CHET.</strong>&nbsp;&nbsp;Duck, I think, in the immortal words of the dearly departed Douglas Adams, <em>&#8220;DON&#8217;T PANIC&#8221;</em> might be in order. </p>
<p>Many organisations no longer host their own email on-premise on Exchange servers, so a good chunk of folks can take a deep breath and let a little time pass this weekend, without getting too stressed out about it. </p>
<p>But if you are running Exchange on-premise&#8230;</p>
<p>&#8230;if it were me, I might be working some overtime hours just to put a few mitigations in place, to be sure that I don&#8217;t have an unpleasant surprise on Monday or Tuesday when this, in all likelihood, will develop into something more dramatic.</p>
<hr size="1px">
<p><strong>DUCK.</strong>&nbsp;&nbsp;So, it&#8217;s <strong>CVE-2022-41040</strong> and <strong>CVE-2022-41042</strong>&#8230; that&#8217;s quite a mouthful. </p>
<p>I&#8217;ve seen it being referred to on Twitter as <strong>ProxyNotShell</strong>, because it has some similarities to the <a href="https://news.sophos.com/en-us/2021/08/23/proxyshell-vulnerabilities-in-microsoft-exchange-what-to-do/">ProxyShell</a> vulnerability that was the big story just over a year ago,</p>
<p>But although it has those similarities, it is a completely new pair of exploits that chain together, potentially giving remote code execution &#8211; is that correct?</p>
<hr size="1px">
<p><strong>CHET.</strong>&nbsp;&nbsp;That&#8217;s what it sounds like. </p>
<p>Those vulnerabilities were discovered during an active attack against a victim, and a Vietnamese organisation called GTSC unravelled these two new vulnerabilities that allowed the adversaries to gain access to some of their clients. </p>
<p>It sounds like they responsibly disclosed <a href="https://gteltsc.vn/blog/warning-new-attack-campaign-utilized-a-new-0day-rce-vulnerability-on-microsoft-exchange-server-12715.html" rel="nofollow">those vulnerabilities</a> to the Zero Day Initiative [ZDI] that&#8217;s run by Trend Micro for reporting zero-day vulnerabilities responsibly.</p>
<p>And, of course, ZDI then in turn shared all of that intelligence with Microsoft, a little over three weeks ago. </p>
<p>And the reason it&#8217;s coming out today is I think that the Vietnamese group&#8230;</p>
<p>&#8230;it sounds like they&#8217;re getting a little impatient and concerned that it&#8217;s been three weeks and that no alerts or advice had gone out to help protect people against these alleged nation-state actors.</p>
<p>So they decided to raise the alarm bells and let everybody know that they need to do something to protect themselves.</p>
<hr size="1px">
<p><strong>DUCK.</strong>&nbsp;&nbsp;And, to be fair, they carefully said, <em>&#8220;We&#8217;re not going to reveal exactly how to exploit these vulnerabilities, but we are going to give you mitigations that we found effective.&#8221; </em></p>
<p>It sounds as though either exploit on its own is not especially dangerous&#8230;</p>
<p>&#8230;but chained together, it means that someone outside the organisation who has the ability to read email off your server could actually use the first bug to open the door, and the second bug to essentially implant malware on your Exchange server.</p>
<hr size="1px">
<p><strong>CHET.</strong>&nbsp;&nbsp;And that&#8217;s a really important point to make, Duck, that you said, <em>&#8220;Someone who can read email on your server.&#8221;</em> </p>
<p>This is not an *unauthenticated* attack, so the attackers do need to have some intelligence on your organisation in order to successfully execute these attacks.</p>
<hr size="1px">
<p><strong>DUCK.</strong>&nbsp;&nbsp;Now, we don&#8217;t know exactly what sort of credentials they need, because at the time we&#8217;re recording this [2022-09-30T23:00:00Z], everything is still largely secret. </p>
<p>But from what I&#8217;ve read (from people I&#8217;m inclined to believe), it looks as though session cookies or authentication tokens aren&#8217;t good enough, and that you actually would need a user&#8217;s password. </p>
<p>After having provided the password, however if there was two-factor authentication [2FA], the first bug (the one that opens the door) gets triggered *between the point at which the password is provided and the point at which 2FA codes would be requested*. </p>
<p>So you need the password, but you don&#8217;t need the 2FA code&#8230;</p>
<hr size="1px">
<p><strong>CHET.</strong>&nbsp;&nbsp;It sounds like it&#8217;s a &#8220;mid-authentication vulnerability&#8221;, if you want to call it that. </p>
<p>That is a mixed blessing. </p>
<p>It does mean that an automated Python script can&#8217;t just scan the whole internet and potentially exploit every Exchange server in the world in a matter of minutes or hours, as we saw happen with ProxyLogon and ProxyShell in 2021. </p>
<p>We saw the return of wormage in the last 18 months, to the detriment of many organisations.</p>
<hr size="1px">
<p><strong>DUCK.</strong>&nbsp;&nbsp;&#8220;Wormage&#8221;? </p>
<hr size="1px">
<p><strong>CHET.</strong>&nbsp;&nbsp;Wormage, yes! [LAUGHS]</p>
<hr size="1px">
<p><strong>DUCK.</strong>&nbsp;&nbsp;Is that a word? </p>
<p>Well, if it isn&#8217;t, it is now!</p>
<p>I like that&#8230; I might borrow it, Chester. [LAUGHS]</p>
<hr size="1px">
<p><strong>CHET.</strong>&nbsp;&nbsp;I think this is mildly wormable, right? </p>
<p>You need a password, but finding one email address and password combination valid at any given Exchange server is probably not too difficult, unfortunately.</p>
<p>When you talk about hundreds or thousands of users&#8230; in many organisations, one or two of them are likely to have poor passwords. </p>
<p>And you might not have gotten exploited to date, because to successfully log into Outlook Web Access [OWA] requires their FIDO token, or their authenticator, or whatever second factor you might be using. </p>
<p>But this attack doesn&#8217;t require that second factor. </p>
<p>So, just acquiring a username and password combination is a pretty low barrier&#8230;</p>
<hr size="1px">
<p><strong>DUCK.</strong>&nbsp;&nbsp;Now there&#8217;s another complexity here, isn&#8217;t there? </p>
<p>Namely that although <a href="https://msrc-blog.microsoft.com/2022/09/29/customer-guidance-for-reported-zero-day-vulnerabilities-in-microsoft-exchange-server/" rel="nofollow">Microsoft&#8217;s guideline</a> officially says that Microsoft Exchange Online customers can stand down from Blue Alert, it&#8217;s only dangerous if you have on-premise Exchange&#8230;</p>
<p>&#8230;there are a surprising number of people who switched to the cloud, possibly several years ago, who were running both their on-premises and their cloud service at the same time during the changeover, who never got round to turning off the on-premises Exchange server.</p>
<hr size="1px">
<p><strong>CHET.</strong>&nbsp;&nbsp;Precisely! </p>
<p>We saw this going back to ProxyLogin and ProxyShell. </p>
<p>In many cases, the criminals got into their network through Exchange servers that they thought they didn&#8217;t have. </p>
<p>Like, somebody didn&#8217;t check the list of VMs running on their VMware server to notice that their migratory Exchange servers that were assisting them during the forklifting of the data between their on-premise network and the cloud network&#8230;</p>
<p>&#8230;were still, in fact, turned on, and enabled and exposed to the internet. </p>
<p>And worse, when they&#8217;re not known to be there, they&#8217;re even less likely to have gotten patched. </p>
<p>I mean, organisations that have Exchange at least probably go out of their way to schedule maintenance on them on a regular basis. </p>
<p>But when you don&#8217;t know you have something on your network &#8220;because you forgot&#8221;, which is really easy with VMs, you&#8217;re in an even worse situation, because you probably haven&#8217;t been applying Windows updates or Exchange updates.</p>
<hr size="1px">
<p><strong>DUCK.</strong>&nbsp;&nbsp;And Murphy&#8217;s law says that if you really rely on that server and you&#8217;re not looking after it properly, it will crash just the day before you really need it. </p>
<p>But if you don&#8217;t know it&#8217;s there and it could be used for bad, the chances that it will run for years and years and years without any trouble at all is probably quite high. [LAUGHS]</p>
<hr size="1px">
<p><strong>CHET.</strong>&nbsp;&nbsp;Yes, unfortunately, that&#8217;s certainly been my experience! </p>
<p>It sounds silly, but scanning your own network to find out what you have is something that we would recommend you do on a regular basis anyway. </p>
<p>But certainly, when you hear about a bulletin like this, if it&#8217;s a product that you know you&#8217;ve used in the past, like Microsoft Exchange, it&#8217;s a good time to run that internal <a href="https://nmap.org/" rel="nofollow">Nmap scan</a>&#8230;</p>
<p>&#8230;and perhaps even log into <code>shodan.io</code> and check your external services, just to be sure all that stuff got turned off.</p>
<hr size="1px">
<p><strong>DUCK.</strong>&nbsp;&nbsp;We now know from Microsoft&#8217;s own response that they&#8217;re beavering away frenziedly to get patches out. </p>
<p>When those patches appear, you&#8217;d better apply them pretty jolly quickly, hadn&#8217;t you? </p>
<p>Because if any patch is ever going to be targeted for reverse engineering to figure out the exploit, it&#8217;s going to be something of this sort.</p>
<hr size="1px">
<p><strong>CHET.</strong>&nbsp;&nbsp;Yes, absolutely, Duck!</p>
<p>Even once you patch, there&#8217;s going to be a window of time, right? </p>
<p>I mean, typically Microsoft, for Patch Tuesdays anyway, release their patches at 10.00am Pacific time. </p>
<p>Right now we&#8217;re in Daylight Time, so that&#8217;s UTC-7&#8230; so, around 17:00 UTC is typically when Microsoft release patches, so that most of their staff have the entire day to then respond to incoming queries in Seattle. [Microsoft HQ is in Bellevue, Seattle, WA.] </p>
<p>The key here is there&#8217;s kind of a &#8220;race&#8221; of hours, perhaps minutes, depending how easy this is to exploit, before it starts happening. </p>
<p>And again, going back to those previous Exchange exploitations with ProxyShell and ProxyLogon, we often found that even customers who had patched within three, four, five days&#8230;</p>
<p>&#8230;which to be honest, is somewhat fast for an Exchange server, they&#8217;re very difficult to patch, with a lot of testing involved to be sure that it&#8217;s reliable before you disrupt your email servers. </p>
<p>That was enough time for those servers to get <a href="https://nakedsecurity.sophos.com/2021/03/09/serious-security-webshells-explained-in-the-aftermath-of-hafnium-attacks/">webshells</a>, <a href="https://nakedsecurity.sophos.com/2020/06/09/cryptomining-criminals-under-the-spotlight-a-sophoslabs-report/">cryptominers</a>, all kinds of <a href="https://nakedsecurity.sophos.com/2014/10/31/how-bots-and-zombies-work/">backdoors</a> installed on them. </p>
<p>And so, when the official patch is out, not only do you need to act quickly&#8230;</p>
<p>&#8230;*after* you act, it&#8217;s well worth going back and thoroughly checking those systems for evidence that maybe that they have been attacked in the gap between when the patch became available and when you were able to apply it.</p>
<p>I&#8217;m sure there&#8217;ll be plenty of conversation on Naked Security, and on <a href="https://twitter.com/sophosxops">Twitter</a> and other places, talking about the types of attacks we&#8217;re seeing so you know what to look for.</p>
<hr size="1px">
<p><strong>DUCK.</strong>&nbsp;&nbsp;While you can go and look for a bunch of hashes of known malware that has been distributed already in a limited number of attacks&#8230;</p>
<p>&#8230;really, the bottom line is that all sorts of malware are possibilities. </p>
<p>And so, like I think you said in the <a href="https://nakedsecurity.sophos.com/2022/09/17/s3-ep100-5-uber-breach-an-expert-speaks-audio-text/">last mini-episode</a> that we did, it&#8217;s no longer enough just to wait for alerts of something bad that&#8217;s happened to pop into your dashboard:</p>
<div style='text-align:center'>
<blockquote class="wp-embedded-content" data-secret="evjI9qyxQm"><p><a href="https://nakedsecurity.sophos.com/2022/09/17/s3-ep100-5-uber-breach-an-expert-speaks-audio-text/">S3 Ep100.5: Uber breach &#8211; an expert speaks [Audio + Text]</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;S3 Ep100.5: Uber breach &#8211; an expert speaks [Audio + Text]&#8221; &#8212; Naked Security" src="https://nakedsecurity.sophos.com/2022/09/17/s3-ep100-5-uber-breach-an-expert-speaks-audio-text/embed/#?secret=oZ1etpnVxu#?secret=evjI9qyxQm" data-secret="evjI9qyxQm" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div>
<p>You have to go out proactively and look, in case crooks have already been in your network and they&#8217;ve left something behind (that could have been there for ages!) that you haven&#8217;t noticed yet.</p>
<hr size="1px">
<p><strong>CHET.</strong>&nbsp;&nbsp;So I think that leads us towards, <em>&#8220;What do we do now, while we&#8217;re waiting for the patch?&#8221;</em> </p>
<p>The Microsoft Security Research Center (MSRC) blog released <a href="https://msrc-blog.microsoft.com/2022/09/29/customer-guidance-for-reported-zero-day-vulnerabilities-in-microsoft-exchange-server/" rel="nofollow">some mitigation advice</a> and details&#8230;  as much as Microsoft is willing to disclose at this time.</p>
<p>I would say, if you&#8217;re a pure <em>Microsoft Exchange Online</em> customer, you are pretty much in the clear and you should just pay attention in case things change. </p>
<p>But if you&#8217;re in a hybrid situation, or you are still running Microsoft Exchange on-premise, I think there&#8217;s probably some work that is well worth doing this afternoon or tomorrow morning if nothing else. </p>
<p>Of course, at the time of recording, this is Friday afternoon&#8230; so, really, when you&#8217;re listening to this, &#8220;Immediately, whenever you&#8217;re hearing it, if you haven&#8217;t already done it.&#8221;</p>
<p>What are the best practices here, Duck? </p>
<p>Obviously, one thing you can do is just turn off the external web access until a patch is available. </p>
<p>You could just shut down your IIS server and then that&#8217;ll do it!</p>
<hr size="1px">
<p><strong>DUCK.</strong>&nbsp;&nbsp;I suspect that many companies will not be in that position. </p>
<p>And Microsoft lists two things that they say&#8230; well, they don&#8217;t say, <em>&#8220;This will definitely work.&#8221;</em> </p>
<p>They suggest that it will greatly limit your risk. </p>
<p>One is that there is a URL rewriting rule that you can apply to your IIS server. (My understanding is that it&#8217;s IIS that accepts the incoming connection that turns into the access to Exchange Web Services [EWS].) </p>
<p>So there&#8217;s an IIS setting you can make that will look for likely exploitations of the first hole, which will prevent the PowerShell triggering from being started. </p>
<p>And there are some TCP ports that you can block on your Exchange Server. </p>
<p>I believe it&#8217;s port 5985 and 5986, which will stop what&#8217;s called <em>PowerShell Remoting</em>&#8230; it will stop these rogue PowerShell remote execution commands being poked into the Exchange server. </p>
<p>Note, however, that Microsoft does say this will &#8220;limit&#8221; your exposure, rather than promising that they know it fixes everything. </p>
<p>And that may be because they suspect there are other ways that this could be triggered, but they just haven&#8217;t quite figured out what they are yet. [LAUGHS]</p>
<p>Neither setting is something that you do in Exchange itself. </p>
<p>One of them is in IIS, and the other is some kind of network filtering rule.</p>
<hr size="1px">
<p><strong>CHET.</strong>&nbsp;&nbsp;Well, that&#8217;s helpful to get us through the next few days while Microsoft gives us a permanent fix.</p>
<p>The good news is that I think a lot of security software, whether that be an IPS that may be integrated in your firewall, or endpoint security products that you have protecting your Microsoft Windows Server infrastructure&#8230;</p>
<p>&#8230;the attacks for this, in many cases (at least early reports), look very similar to ProxyLogon, and , as a result, it&#8217;s unclear whether existing rules will protect against these attacks. </p>
<p>They may, but in addition to that, most vendors appear to be trying to tighten them up a bit, to ensure that they&#8217;re as ready as possible, based on all the indicators that have been currently publicly shared, so they will detect and send you alerts if these were to occur on your Exchange servers.</p>
<hr size="1px">
<p><strong>DUCK.</strong>&nbsp;&nbsp;That&#8217;s correct, Chester. </p>
<p>And the good news for Sophos customers is that you can track Sophos-specific detections if you want to go and look through your logs. </p>
<p>Not just for IPS, whether that&#8217;s the IPS on the firewall or  the endpoint, but we also have a bunch of behavioural rules. </p>
<p>You can track those detection names if you want to go looking for them&#8230; follow that on the <a href="https://twitter.com/SophosXOps" rel="nofollow">@SophosXOps</a> Twitter feed.</p>
<p>As we get new detection names that you can use for threat hunting, we&#8217;re publishing them there so you can look them up easily:</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Sophos X-Ops has added the following detections:</p>
<p>Troj/WebShel-EC and Troj/WebShel-ED detect the webshells discussed in attacks.</p>
<p>IPS signature sid:2307757 based on the information published by Microsoft for both Sophos XG Firewall as well as Sophos Endpoint IPS.</p>
<p>&mdash; Sophos X-Ops (@SophosXOps) <a href="https://twitter.com/SophosXOps/status/1575931416382095360?ref_src=twsrc%5Etfw">September 30, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<hr size="1px">
<p><strong>CHET.</strong>&nbsp;&nbsp;I&#8217;m sure we&#8217;ll have more to say on next week&#8217;s podcast, whether it&#8217;s Doug rejoining you, or whether I&#8217;m in the guest seat once again. </p>
<p>But I&#8217;m quite confident we will not be able to put this to bed for quite a while now&#8230;.</p>
<hr size="1px">
<p><strong>DUCK.</strong>&nbsp;&nbsp;I think, like ProxyShell, like Log4Shell, there&#8217;s going to be an echo reverberating for quite some time. </p>
<p>So perhaps we had better say, as we always do, Chester:</p>
<p>Until next time&#8230;</p>
<hr size="1px">
<p><strong>BOTH.</strong>&nbsp;&nbsp;Stay secure.</p>
<p>[MUSICAL MODEM]</p>
</div>
<hr style='margin-top:2em'>
			</div> <!-- .entry-content -->
	<ul class="block social follow">
		<li>
			<svg style="height: 24px" viewBox="0 0 24 24" class="icon twitter"><use xlink:href="#twitter"></use></svg>
			<p>Follow <strong><a href="https://twitter.com/nakedsecurity">@NakedSecurity on Twitter</a></strong> for the latest computer security news.</p>
		</li>
		<li>
			<svg style="height: 24px" viewBox="0 0 24 24" class="icon instagram"><use xlink:href="#instagram"></use></svg>
			<p>Follow <strong><a href="https://www.instagram.com/nakedsecurity/">@NakedSecurity on Instagram</a></strong> for exclusive pics, gifs, vids and LOLs!</p>
		</li>
	</ul>
</article><!-- #post-## -->

		<div class="free-tools-block">
			<h2 class="block-title">Free tools</h2>

<div class="ns-free-tools">
	<div class="ns-free-tools__item ns-free-tools__item--sophos-home">
		<a class="ns-free-tools__link" href="https://www.sophos.com/en-us/products/free-tools/sophos-xg-firewall-home-edition.aspx">
			<figure class="ns-free-tools__image">
				<svg width="40" height="40" fill="none" xmlns="http://www.w3.org/2000/svg">
					<path d="M25.833 32.023H9.167a.417.417 0 0 0-.417.417v6.25c0 .23.187.417.417.417h16.666c.23 0 .417-.187.417-.417v-6.25a.417.417 0 0 0-.417-.417ZM1.25 32.023a.416.416 0 0 0-.417.417v5A1.667 1.667 0 0 0 2.5 39.107h3.333a.416.416 0 0 0 .417-.417v-6.25a.417.417 0 0 0-.417-.417H1.25ZM38.75 29.523a.416.416 0 0 0 .417-.416v-5A1.667 1.667 0 0 0 37.5 22.44H20a.416.416 0 0 0-.417.417v6.25a.416.416 0 0 0 .417.416h18.75ZM28.75 38.69a.417.417 0 0 0 .417.417H37.5a1.666 1.666 0 0 0 1.667-1.667v-5a.416.416 0 0 0-.417-.417h-9.583a.417.417 0 0 0-.417.417v6.25ZM16.667 29.523a.417.417 0 0 0 .416-.416v-6.25a.417.417 0 0 0-.416-.417H2.5a1.667 1.667 0 0 0-1.667 1.667v5a.417.417 0 0 0 .417.416h15.417ZM29.38 7.883h-.435l-2.622 3.284a.417.417 0 0 1-.728-.152c-.809-2.964-.737-6.1.207-9.023a.832.832 0 0 0-.909-1.084 15.864 15.864 0 0 0-11.525 7.667.417.417 0 0 1-.489.186.421.421 0 0 1-.16-.094l-1.834-1.779a.832.832 0 0 0-1.217.059 12.458 12.458 0 0 0-2.356 11.87.415.415 0 0 0 .396.288h5.549a.416.416 0 0 0 .41-.342 8.858 8.858 0 0 1 4.428-6.22.833.833 0 0 1 1.215.97 6.572 6.572 0 0 0 .43 4.834.42.42 0 0 0 .353.226 2.149 2.149 0 0 0 1.805-1.105.832.832 0 0 1 1.272-.181c.47.44.845.972 1.1 1.563a.419.419 0 0 0 .382.248h5.965a.418.418 0 0 0 .396-.288A12.47 12.47 0 0 0 29.38 7.875v.008Z" fill="#000"/>
				</svg>
			</figure>
			<h4 class="ns-free-tools__title">
				Sophos Firewall Home Edition			</h4>
			<div class="ns-free-tools__sub-title">
				Boost your home network security.			</div>
		</a>
	</div>
	<div class="ns-free-tools__item ns-free-tools__item--hitman-pro">
		<a class="ns-free-tools__link" href="https://www.sophos.com/en-us/products/free-tools/virus-removal-tool.aspx">
			<figure class="ns-free-tools__image">
				<svg width="40" height="40" fill="none" xmlns="http://www.w3.org/2000/svg">
					<path d="M10.833 36.667H3.75a.416.416 0 0 1-.417-.417v-7.083a1.666 1.666 0 1 0-3.333 0v7.5A3.333 3.333 0 0 0 3.333 40h7.5a1.666 1.666 0 1 0 0-3.333ZM1.667 12.5a1.667 1.667 0 0 0 1.666-1.667V3.75a.417.417 0 0 1 .417-.417h7.083a1.666 1.666 0 1 0 0-3.333h-7.5A3.333 3.333 0 0 0 0 3.333v7.5A1.666 1.666 0 0 0 1.667 12.5ZM38.333 27.5a1.667 1.667 0 0 0-1.666 1.667v7.083a.416.416 0 0 1-.417.417h-7.083a1.667 1.667 0 1 0 0 3.333h7.5A3.333 3.333 0 0 0 40 36.667v-7.5a1.666 1.666 0 0 0-1.667-1.667ZM36.667 0h-7.5a1.666 1.666 0 1 0 0 3.333h7.083a.417.417 0 0 1 .417.417v7.083a1.667 1.667 0 1 0 3.333 0v-7.5A3.333 3.333 0 0 0 36.667 0ZM20 22.5a2.5 2.5 0 1 0 0-5 2.5 2.5 0 0 0 0 5Z" fill="#000"/>
					<path d="M8.07 18.762a1.855 1.855 0 0 0 0 2.473c2.833 3.137 7.438 6.334 11.982 6.264 4.54.076 9.14-3.127 11.98-6.264a1.853 1.853 0 0 0 0-2.473c-2.9-3.204-7.515-6.334-11.977-6.26-4.468-.075-9.085 3.056-11.985 6.26ZM24.167 20a4.167 4.167 0 1 1-8.334 0 4.167 4.167 0 0 1 8.334 0ZM20 7.5a1.667 1.667 0 0 0 1.667-1.667v-2.5a1.667 1.667 0 0 0-3.334 0v2.5A1.667 1.667 0 0 0 20 7.5ZM20 32.5a1.667 1.667 0 0 0-1.667 1.667v2.5a1.667 1.667 0 0 0 3.334 0v-2.5A1.667 1.667 0 0 0 20 32.5ZM38.333 18.333h-2.5a1.666 1.666 0 1 0 0 3.334h2.5a1.667 1.667 0 0 0 0-3.334ZM1.667 21.667h2.5a1.667 1.667 0 1 0 0-3.334h-2.5a1.666 1.666 0 1 0 0 3.334Z" fill="#000"/>
				</svg>
			</figure>
			<h4 class="ns-free-tools__title">
				Sophos Scan &amp; Clean			</h4>
			<div class="ns-free-tools__sub-title">
				Free second-opinion scanner for PCs.			</div>
		</a>
	</div>
	<div class="ns-free-tools__item ns-free-tools__item--intercept-x">
		<a class="ns-free-tools__link" href="https://aws.amazon.com/marketplace/pp/prodview-7silxvfxce4zq?qid=1599237395672&sr=0-1&ref_=srh_res_product_title">
			<figure class="ns-free-tools__image">
				<svg width="40" height="40" fill="none" xmlns="http://www.w3.org/2000/svg">
					<path d="M3.241 24.179a1.698 1.698 0 0 0 2.362-.57 1.68 1.68 0 0 0 .234-.859 1.564 1.564 0 0 0-.758-1.342 3.706 3.706 0 0 1-.676-.52 3.932 3.932 0 0 1-1.065-2.96A4.28 4.28 0 0 1 4.6 14.894a4.321 4.321 0 0 1 3.938-1.165 1.674 1.674 0 0 0 1.831-.898c.108-.22.165-.46.169-.703.14-9.544 13.83-12.215 18.03-3.393a1.618 1.618 0 0 0 1.569.948 6.19 6.19 0 0 1 4.985 2.146 6.398 6.398 0 0 1 1.527 4.607 5.684 5.684 0 0 1-1.965 4.121 1.581 1.581 0 0 0-.52 1.198 1.641 1.641 0 0 0 .939 1.495 1.66 1.66 0 0 0 1.759-.206 8.952 8.952 0 0 0 2.327-3.084 8.914 8.914 0 0 0 .807-3.773 9.536 9.536 0 0 0-2.407-6.604 9.617 9.617 0 0 0-6.29-3.184.418.418 0 0 1-.317-.199 12.786 12.786 0 0 0-5.593-5.014 12.856 12.856 0 0 0-7.456-1.02 12.827 12.827 0 0 0-6.744 3.326 12.735 12.735 0 0 0-3.702 6.524.416.416 0 0 1-.378.332 7.758 7.758 0 0 0-3.491 1.122 7.717 7.717 0 0 0-2.58 2.597 7.405 7.405 0 0 0-1.033 4.06 7.084 7.084 0 0 0 2.058 5.126c.358.35.753.66 1.178.926Z" fill="#000"/>
					<path d="m17.818 39.424.921.35a3.44 3.44 0 0 0 2.451 0l.922-.35c5.134-1.947 8.72-6.587 8.72-11.28v-5.636a2.556 2.556 0 0 0-1.547-2.35 27.468 27.468 0 0 0-9.32-1.725c-3.162.026-6.293.61-9.249 1.726-.46.199-.85.527-1.125.945a2.555 2.555 0 0 0-.421 1.404v5.624a12.765 12.765 0 0 0 2.607 6.95 12.852 12.852 0 0 0 6.041 4.342Zm-2.816-10.629c-.332 0-.65-.13-.884-.364a1.242 1.242 0 0 1 .884-2.124h3.332a.418.418 0 0 0 .417-.415v-3.318c0-.33.132-.646.366-.88a1.253 1.253 0 0 1 1.767 0c.235.234.366.55.366.88v3.318a.414.414 0 0 0 .417.415H25c.331 0 .649.13.883.364A1.241 1.241 0 0 1 25 28.795h-3.333a.417.417 0 0 0-.417.415v3.318c0 .33-.131.646-.366.88a1.253 1.253 0 0 1-1.767 0 1.241 1.241 0 0 1-.366-.88V29.21a.414.414 0 0 0-.417-.415h-3.332Z" fill="#000"/>
				</svg>
			</figure>
			<h4 class="ns-free-tools__title">
				Sophos Cloud Optix			</h4>
			<div class="ns-free-tools__sub-title">
				Monitor 25 cloud assets for free.			</div>
		</a>
	</div>
</div>
		</div>

			<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>

		<div class="nav-links">
			<div class="nav-previous"><a href="https://nakedsecurity.sophos.com/2022/09/30/urgent-microsoft-exchange-double-zero-day-like-proxyshell-only-different/" rel="prev"><span class="nav-label">Previous</span><span class="nav-seperator">:</span><span class="nav-title"> URGENT! Microsoft Exchange double zero-day &#8211; &#8220;like ProxyShell, only different&#8221;</span></a></div>		</div>
		<!-- .nav-links -->
	</nav><!-- .navigation -->
	
	
	</main><!-- #main -->

	</div> <!-- .panel-container -->
	</div> <!-- .container -->
	</section> <!-- .panel -->

	
	
	<section class="comments-panel">
	<div class="container">
	<div class="panel-content framed-content-area">

			
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">What do you think? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/10/01/s3-ep102-5-proxynotshell-exchange-bugs-an-expert-speaks-audio-text/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://nakedsecurity.sophos.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='764700' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ef95ffe1f4" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="209"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
		<div class="comments-widget-area">
					</div>
	
	</div> <!-- .panel-container -->
	</div> <!-- .container -->
	</section> <!-- .panel -->

	

	<section class="recommended-panel">
	<div class="container">
	<div class="panel-content ">

		<h3 class="block-title">Recommended reads</h3>
	<div class="blocks">
		<article id="post-749080" class="card-slide">
	<div class="card-image">
		<div class="image-pointer"></div>
		<a href="https://nakedsecurity.sophos.com/2022/08/05/traffic-light-protocol-for-cybersecurity-responders-gets-a-revamp/"><div class="dynamic-image-frame">
		<div class="dynamic-image" style="background-image: url(https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2022/08/tl-1200.png?w=412&#038;h=200&#038;crop=1);"></div>
	</div></a>
	</div>
	<div class="card-content">
		<div class="meta-box">
			<div class="date-box">
				<span class="month">Aug</span><span class="day">05</span>
			</div>
 			<div class="author-box">
			<span class="by">by</span>
		Paul Ducklin	
	</div>
			<div class="comment-box">
				<span class="count">1</span>
			</div>
		</div>
		<h3 class="card-title"><a href="https://nakedsecurity.sophos.com/2022/08/05/traffic-light-protocol-for-cybersecurity-responders-gets-a-revamp/" rel="bookmark">Traffic Light Protocol for cybersecurity responders gets a revamp</a></h3>	</div>
</article> <!-- .card-article -->
<article id="post-746056" class="card-slide">
	<div class="card-image">
		<div class="image-pointer"></div>
		<a href="https://nakedsecurity.sophos.com/2022/07/04/canadian-cybercriminal-pleads-guilty-to-netwalker-attacks-in-us/"><div class="dynamic-image-frame">
		<div class="dynamic-image" style="background-image: url(https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2022/07/cuffs-1200.jpg?w=412&#038;h=200&#038;crop=1);"></div>
	</div></a>
	</div>
	<div class="card-content">
		<div class="meta-box">
			<div class="date-box">
				<span class="month">Jul</span><span class="day">04</span>
			</div>
 			<div class="author-box">
			<span class="by">by</span>
		Paul Ducklin	
	</div>
			<div class="comment-box">
				<span class="count">0</span>
			</div>
		</div>
		<h3 class="card-title"><a href="https://nakedsecurity.sophos.com/2022/07/04/canadian-cybercriminal-pleads-guilty-to-netwalker-attacks-in-us/" rel="bookmark">Canadian cybercriminal pleads guilty to &#8220;NetWalker&#8221; attacks in US</a></h3>	</div>
</article> <!-- .card-article -->
<article id="post-760841" class="card-slide">
	<div class="card-image">
		<div class="image-pointer"></div>
		<a href="https://nakedsecurity.sophos.com/2022/09/30/urgent-microsoft-exchange-double-zero-day-like-proxyshell-only-different/"><div class="dynamic-image-frame">
		<div class="dynamic-image" style="background-image: url(https://nakedsecurity.sophos.com/wp-content/uploads/sites/2/2022/09/exch-1200.png?w=412&#038;h=200&#038;crop=1);"></div>
	</div></a>
	</div>
	<div class="card-content">
		<div class="meta-box">
			<div class="date-box">
				<span class="month">Sep</span><span class="day">30</span>
			</div>
 			<div class="author-box">
			<span class="by">by</span>
		Paul Ducklin	
	</div>
			<div class="comment-box">
				<span class="count">7</span>
			</div>
		</div>
		<h3 class="card-title"><a href="https://nakedsecurity.sophos.com/2022/09/30/urgent-microsoft-exchange-double-zero-day-like-proxyshell-only-different/" rel="bookmark">URGENT! Microsoft Exchange double zero-day &#8211; &#8220;like ProxyShell, only different&#8221;</a></h3>	</div>
</article> <!-- .card-article -->
	</div>

	</div> <!-- .panel-container -->
	</div> <!-- .container -->
	</section> <!-- .panel -->

	
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="footer-container">
			<a href="#" class="js-collapse-footer"><svg style="height: 20px" viewBox="0 0 132 24" class="block icon sophos"><use xlink:href="#sophos"></use></svg></a>
			<div id="collapseFooter" class="blocks">
				<div class="sophos block">
					<ul id="menu-footer-primary" class="primary menu"><li id="menu-item-306737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306737"><a href="https://nakedsecurity.sophos.com/about/">About Naked Security</a></li>
<li id="menu-item-306754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306754"><a href="https://www.sophos.com/en-us/company.aspx">About Sophos</a></li>
<li id="menu-item-306747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306747"><a href="https://nakedsecurity.sophos.com/send-us-a-tip/">Send us a tip</a></li>
<li id="menu-item-323171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323171"><a href="/cookies-and-scripts/">Cookies</a></li>
<li id="menu-item-323170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323170"><a href="https://www.sophos.com/en-us/legal/sophos-group-privacy-policy.aspx">Privacy</a></li>
<li id="menu-item-323169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323169"><a href="https://www.sophos.com/en-us/legal.aspx">Legal</a></li>
</ul>				</div>
										<div class="news block">
							<ul id="menu-products-column-one" class="small menu"><li id="menu-item-306998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306998"><a href="https://www.sophos.com/en-us/products/intercept-x.aspx">Intercept X</a></li>
<li id="menu-item-440801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440801"><a href="https://www.sophos.com/en-us/products/server-security.aspx">Intercept X for Server</a></li>
<li id="menu-item-440802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440802"><a href="https://www.sophos.com/en-us/products/mobile-control.aspx">Intercept X for Mobile</a></li>
</ul>						</div>
											<div class="products block">
							<ul id="menu-products-column-two" class="small menu"><li id="menu-item-440803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440803"><a href="https://www.sophos.com/en-us/products/next-gen-firewall.aspx">XG Firewall</a></li>
<li id="menu-item-440805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440805"><a href="https://www.sophos.com/en-us/products/sophos-email.aspx">Sophos Email</a></li>
<li id="menu-item-440804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440804"><a href="https://www.sophos.com/en-us/products/secure-wifi.aspx">Sophos Wireless</a></li>
</ul>						</div>
											<div class="threats block">
							<ul id="menu-server-protection" class="small menu"><li id="menu-item-440806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440806"><a href="https://www.sophos.com/en-us/products/managed-threat-response.aspx">Managed Threat Response</a></li>
<li id="menu-item-448404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448404"><a href="https://www.sophos.com/en-us/products/cloud-optix.aspx">Cloud Optix</a></li>
<li id="menu-item-440807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440807"><a href="https://www.sophos.com/en-us/products/phish-threat.aspx">Phish Threat</a></li>
</ul>						</div>
								</div>
			<ul class="block social footer">
				<li class="twitter"><a rel="nofollow" href="https://twitter.com/NakedSecurity" title="Follow our team of security experts on Twitter"><svg style="height: 14px" viewBox="0 0 100 100" class="icon twitter"><use xlink:href="#twitter"></use></svg></a></li>
				<li class="facebook"><a rel="nofollow" href="https://www.facebook.com/SophosSecurity" title="Join over 250,000 people in our Facebook community"><svg style="height: 14px" viewBox="0 0 100 100" class="icon facebook"><use xlink:href="#facebook"></use></svg></a></li>
				<li class="instagram"><a rel="nofollow" href="https://www.instagram.com/nakedsecurity/" title="Follow Naked Security on Instagram"><svg style="height: 14px" viewBox="0 0 100 100" class="icon instagram"><use xlink:href="#instagram"></use></svg></a></li>
				<li class="linkedin"><a rel="nofollow" href="https://www.linkedin.com/company/5053/" title="Join the naked security discussion group on LinkedIn"><svg style="height: 14px" viewBox="0 0 100 100" class="icon linkedin"><use xlink:href="#linkedin"></use></svg></a></li>
				<li class="rss"><a rel="nofollow" href="/feed" title="Subscribe to our RSS feed"><svg style="height: 14px" viewBox="0 0 100 100" class="icon rss"><use xlink:href="#rss"></use></svg></a></li>
			</ul>

							<div class="vip-powered-wpcom">
					<span class="copyright">© 1997 - 2022 Sophos Ltd.</span>
					All rights reserved.
					Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=nakedsecurity.sophos.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>				</div>
					</div>
		<script type="text/javascript">
			window.cookieconsent_options = {
				"message":"This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies.",
				"dismiss":"Got it!",
				"learnMore":"Learn More",
				"link":"/cookies-and-scripts",
				"theme":"https://nakedsecurity.sophos.com/wp-content/themes/sophosnews-2015/css/sophos.css"};
		</script>
	</footer><!-- #colophon -->
</div><!-- #page -->
<div id="survey-wrapper" class="mfp-hide"><div class="pd-embed" id="pd_1499706777" data-settings=""></div></div>
<script id='child-js-plugins-js-extra'>
var PG8Data = {"startPage":"1","maxPages":"0","nextLink":""};
</script>
<script id='child-js-core-js-extra'>
var Sophos = {"ajaxurl":"https:\/\/nakedsecurity.sophos.com\/wp-admin\/admin-ajax.php","nonce":"59f1c8ce69"};
</script>
<script type="text/javascript" src="https://nakedsecurity.sophos.com/_static/??-eJyNi0sOhCAQBS8ktp8MYWO8i9AZIXRDbIzx9hKju1nM8tWrgiMrm7ggFygrEgpIymsSxkPU0PUfCAI57l/P0gZp4K/Apg1f27ONu6vezYlqqTbM8WzJ8y+pTqQF3fPPNPVaj0Ybo8dwAX36Pwc=" ></script><script src='https://stats.wp.com/e-202239.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.2',blog:'166161173',post:'764700',tz:'1',srv:'nakedsecurity.sophos.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '166161173', '764700' ]);
</script>
</body>
</html>
